Windows 8 and 8.1 Forums

Windows 8 - .net framework, LAN Card Drv,Internet Catch 22

  1. #1

    Posts : 2
    Windows 7/8

    Windows 8 - Edit: Resolved except for LAN.

    Hi guys. This is the first post of mine to this forum and I hope that someone would be able to help. I'll try give as much info as I can.

    I recently upgraded from Windows 7 Home to Windows 8 Pro on my Laptop. The model is: Asus N53JF (i5 2.53GHz, 6GB Ram). Now my previous version of Windows had issues with its network (i.e. the network flat out refused to work after a while). The Network Card and Wireless had a red X on the icons. I circumvented this problem temporarily by installing an additional Windows 7 to boot in to use the internet/do networking.

    I have since upgraded my Original, yet faulty Windows 7, to 8 and have found that I cannot connect to my own network. Could this problem be due to the original Windows 7 Issue?

    My second issue is that - since I have this catch-22 issue I cannot connect to the internet through my ADSL router. I need to be able to do this to download the .net framework x64 (3.5) so I can install my 3G modem. It does not seem that there's any drivers for windows 8 yet, but I'm hoping for comparability mode. I have seen the full install for x86 but not for 64 bit. Is there a way to circumvent this and download it from Microsoft Directly? (the full files)

    Solving any of these two problems will help me activate my Windows and hopefully solve the other. Thanks for looking into this wall of text and apologies for my terrible English.
    Last edited by thedeviator; 07 Feb 2013 at 14:05.

      My System SpecsSystem Spec

  2. #2

    Sorry I don't have the details anymore, but I had to install .NET v3.5 in Win8 -- and discovered that it can't be done without the Win8 installation DVD because MS left some components ONLY on that DVD. When you try to install it the usual way (adding Windows features), it fails because of the missing components. Also, once you insert the DVD, you have to enter a specific command in an elevated command prompt to do the installation.
      My System SpecsSystem Spec

  3. #3

    Posts : 2
    Windows 7/8

    I have found the command since. It is:

    "dism.exe /online /enable-feature /featurename:NetFX3 /Source:G:\sources\sxs /LimitAccess"

    where the "G" is the drive letter of the location of your Windows 8 installation files (in my case my DVD from Microsoft).

    Thank you for the help so far! My W8 has just been activated by Microsoft. I have since solved all my problems except for the gremlin with my LAN card. It keeps saying it's disabled no matter what I do (enabling it, resetting it, reinstalling it, repair etc.). I'm feeling really stupid since I cannot get this to work at all.
      My System SpecsSystem Spec

Windows 8 - .net framework, LAN Card Drv,Internet Catch 22
Related Threads
I'm caught between a rock & a hard place: For years, I've been using Quicken Medical Expense Manager (QMEM) to track my family's healthcare expenses and billing. Unfortunately, it was written in .NET Framework 1.1. Since Microsoft has fully deprecated .NET 1.1 in Win 8.1, thus preventing its...
Hi there. I hope you're fine. I'm new here, so let me thank you for your help. :thumb: OKAY. I've a problem with my Win 8. It's 2 month now that i'm trying to install the framework 3.5... I've tried with Windows 8, I've tried Ofline too with the boot device... But it still the same. I...
I am trying to set up a new Toshiba Satellite C55 laptop. It has Windows 8.1 installed. The mail app has been uninstalled. I can go to the Windows store where the Mail app is a free download, but you have to be registered to download it. They require you to verify your e-mail address as a part of...
NET Framework 3.5 on Windows 8 in Software and Apps
I currently have a new laptop with Windows 8 on it and I've installed some of my apps and said that I needed .NET Framework 3.5 in order to run those apps. I clicked the "download" button but for more like 12 times today it always ended up on Error 0x800F0906 - Couldn't connect to Internet. I don't...
Guy's I've need your Help. I've Format It in windows 8 and then, i've install third party software, they block my software and said need to download net framework to it...:(:(:(:(
I am using a Realtek RTL8191SE wireless card in my Toshiba Satellite. When plugged into Ethernet I reach download speeds of over 30mbps, but on my wireless card I'm lucky to get over .5, as well as frequently having limited access (the yellow sign on my Internet connect). I've updated my drivers,...
Solved Windows 8 net framework error in Software and Apps
Dear college! Yesterday I installed windows 8, and, after also try install AutoCAD 2013 hun version. Bettven installation I colud see on the monitor the next error. net framework 4.0 not setup. You can help me everyboudy? S.O.S
Eight Forums Android App Eight Forums IOS App Follow us on Facebook