Windows 8 and 8.1 Forums

Installers not launching but not throwing any errors.

  1. #1

    Posts : 2
    Windows 8

    .exe's not launching.

    I was attempting to launch a Steam game called Garry's Mod but as I tried this I was notified by the game I needed to update my DirectX Runtime. So, it opened a link in my browser and I downloaded the installer (Download: DirectX End-User Runtime - Microsoft Download Center - Download Details) but when I try to launch it, it will not open. This has happened with other installers I've downloaded recently, they will not launch but do not tell my why. I've tried running them as an Administrator and tried to launch them from Start and Run. Nothing I've tried has worked and I hope you may have a solution.

    My Computer Specs:
    Toshiba Satellite L875D
    Processor: AMD A6-4400M
    6.00GB RAM

    I'm using a trial period of Norton AntiVirus which for some reason seems to be running but will not open on my desktop at the moment.
    Thanks for your time.

    Edit: Actually trying to launch any program that ends in .exe will not work.
    Last edited by Tr3vor; 25 Dec 2012 at 11:14.

      My System SpecsSystem Spec

Installers not launching but not throwing any errors.
Related Threads
In Win8 Pro x64 (and now with 8.1) shortly after installing Windows I couldn't run any installer from a web browser or by just double-clicking the file. I have to right-click and "Run as administrator" The error messages vary but they all are variations on a theme of unable to access something....
Hi there. i've had this problem since i first install windows 8. i ignored it and its really bugging me now since i need to open boot screen to turn on the system. Everytime i tried to turn it on, it turns into a black screen with only my pointer showing. I've tried following existing...
Just recently this problem has affected me. Whenever I want to install a new program/application on Windows 8 desktop (Ventrilo, Ccleaner, etc.) i asks me for permission and I say yes. Nothing else appears afterwards and I cannot delete the installer(.exe file). If I try to delete it it says it...
So I've been desperately trying to install some programs for a while here. They download fine, but when I click on the set up icon it asks for my permission to launch, but doesn't ever actually launch the installer. I can see all the instances running in the taskbar, but the setup guides never show...
Solved Apps not launching? in Drivers & Hardware
Hi, I've installed the 32-bit Preview of Windows 8 on my HP Slate. It installed without problems :D, replacing Win7. The problem is that apps don't launch in Metro mode. The only app that launches is the Control Panel. All other tiles bounce when I tap them but nothing else happens. I...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook