Windows 8 and 8.1 Forums

installation file doesn't open

  1. #1

    Posts : 1
    Win8 pro x64

    installation file doesn't open

    This is my first post here on eightforums, so hi everyone!

    I am a new Windows 8 Pro x64 user (new computer, originally installed OS), and have some problem with a game, the League of Legends. I have downloaded an instalation file, but after openning, nothing happened. Computer asked me an administration password, and after typing nothing is happenning.

    I have tried to run it as a XP SP3 file, W7. I have tried to install it as an administrator. I installed Framework 3.5 (on League of Legends forums was written that it can solve problems) via Control Panel - after restarting computer problem still exists.

    I don't have an antivirus program installed, I also tried to run it having Windows Firewall turned off.

    After searching, there are no similar cases on the internet, and people do play that game on Windows 8, that is why I think it is something with my computer settings.

    I would appreciate your help

      My System SpecsSystem Spec

  2. #2

    Harrisonburg, Va.
    Posts : 10,488
    Windows 8.1.1 Pro with Media Center


    These settings MIGHT help:

    Maybe not............
    Last edited by Brink; 22 Dec 2012 at 12:27. Reason: embedded image
      My System SpecsSystem Spec

installation file doesn't open
Related Threads
Every time I open a picture it says "Always ask before open this file" ... over and over again, even when I uncheck it. It never did this before till I had my computer reset to factory default at the repair shop. I am using Windows 8.1 It does it on about half the pictures that I have. Can...
Store doesn't open in Software and Apps
I have been avoiding the store, and any of the "apps" available from the Metro start screen. I just don't like it on a PC, don't care for the "apps" and don't want the intrusive integration of my user account into online Microsoft accounts and other types of accounts. However, I wanted to get...
Solved Excel file doesn't open in Software and Apps
Hello, Windows 8.1 with Excel 2007 On one PC is it oké but not on another PC: *a file with xls or xlsx suffix doesn't open as the exe-file of Excel is not found. *Excel on it self is starting up and after openening the dedicated xls-suffix the file is visible In configuration / programma's...
Optimize drives doesn't open in Performance & Maintenance
I am trying to access the Optimize Drives application - but nothing happens when I start it from the start screen or from the Drive Tools tab in Explorer. Your assistance is appreciated :) Pilau
On attempting to open a couple of items in Documents, I got back the error box: ' The requested operation requires elevation'. What does that mean? robinpe
I wanted to edit the Hosts file to add something to it. I opened notepad++ and navigated to where it was and I couldn't see the etc directory in windows/system32/drivers/ with the file open in notepad++. I navigate in explorer and right click on hosts and edit with notepad++ and that works fine....
Open Apps but it's doesn't work in Software and Apps
Hi there, I install the "cut the rope" app but when I click on it, it's close it:cry:
Eight Forums Android App Eight Forums IOS App Follow us on Facebook