Windows 8 and 8.1 Forums

Problems updating Windows 8 apps

  1. #1

    Posts : 2
    Windows 8

    Problems updating Windows 8 apps

    I have automatic update of Windows apps switched on but on opening the apps store I am told there are 29 updates. I have tried to install the updates one at a time but the screen shows the message "Pending" and nothing more happens. I have checked that my internet connection is OK. I am using a Samsung Ultrabook with 6GB RAM and 500 GB hard drive space and I have only had it a few days.
    Does anyone know what might be causing this problem?
    Many thanks

      My System SpecsSystem Spec

  2. #2

    Posts : 28
    Windows 8 Pro x64

    Did you get any error messages? I ask because I am having the same problem I can't install new apps or update existing ones.

    Each time I attempt to install or update through the app store I receive error message 0x80072ee4 or 080073cff. I searched google and unfortunately none of the solutions posited helped. They include:

    1. Performing a clean boot. (Disabling all non-microsoft services and startup items)
    2. Using the SFC /SCANNOW option to verify the integrity of windows files.
    3. Clearing C:/Users/Myusername/AppData/Local/Microsoft/Windows Store and C:/Users/Myusername/AppData/Local/Package to clean the cache files.
    4. Clearing C:/Windows/SoftwareDistribution and restarting the Windows Update service.
    5. Verifying that all windows services are running.
    6. Disabling NIS 2013
    7. Running troubleshooter

    Nothing works. Oh and before someone tells me to run the windows restore function.
    1. I don't consider that to be a genuine solution. (What if the same thing happens again?)
    2. I don't plan on reinstalling all 50 non-windows app store applications.

    PS Welcome to WindowsEightForums PatrickDyer44
    Last edited by speedy1979; 26 Nov 2012 at 18:16. Reason: Welcome new member
      My System SpecsSystem Spec

  3. #3

    Posts : 2
    Windows 8

    Thanks for the reply. I did not get any error message and today I have managed to install half the updates but not the rest. Having spoken to the retailer about this problem and also a very slow start up time for a computer that has an SSD, they have agreed to send me a replacement as they think it has a fault. Fingers crossed the problem won't arise again.
      My System SpecsSystem Spec

Problems updating Windows 8 apps
Related Threads
Hello there, I'm new to this forum and I don't really know if I have posted in the correct section since there are too many threads to check, so I posted here. Apologies in advance for that! Anyway, as the title says, after I've updated my Windows 8 to Windows 8.1, my Metro Apps won't work...
I don't know if I should post this in this forum or in performance and maintenance. I have an HP Pavilion P6-2120 with an AMD A6-3620 APU and an AMD Radeon HD 6530D GPU. My PC originally came with Windows 7, upgraded to Windows 8 pro through a free upgrade offer and then updated to 8.1 through the...
Solved Problems updating to 8.1 in Installation & Setup
Hi guys, I have a weird problem with my Windows and I can't find a solution for it - PC Settings are is launching. I am now trying to update to Windows 8.1 I don't get it as an update, and I can't find it in Windows Store. I checked if my version is able to be upgraded and as far as I understood...
Re-installed Windows 8 along side Windows 7 (because I can) and seem to be having issue with the updates of the default Windows 8 apps included with Windows 8. Says it's pending, but nothing is happening. These apps are for News, Finance etc etc. Pretty much all the default windows 8 modern apps. ...
Problems updating because of UltraUXThemePatcher in Windows Updates & Activation
Hi there, I've been Googling like crazy to try and solve this problem, but no solution seems to exist that doesn't require refreshing the Windows installation (which is pretty much the same as reinstalling). The issue regards the UxTheme patch and would be solved by uninstalling...
hi guys, I have windows 8. I've created 2 group policy files - respectively called locked.msc and the other called unlocked.msc. As you can imagine, the unlocked.msc had default settings and the locked.msc restricted a lot of settings for the user. The problem is that I needed to install...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook