Windows 8 and 8.1 Forums

Windows 8 Store doesn't work

  1. #21

    No, not the Store files. The log file folders you pointed out after the scan. We'll see what those say.

      My System SpecsSystem Spec

  2. #22

    Posts : 4
    Windows 8

    Thanks for comments. Did the "scan now" as well. It corrected some files but this did not fix the problem. This is really irritating when I dont have access to the Windows store and I cant get my virus scan working due to "installer integrity check failed". This situation effectively makes the new laptop with W8 useless...I will contact the vendor tomorrow...
      My System SpecsSystem Spec

  3. #23

    Sorry to hear of your misfortune. The next step would be to do an 8 refresh, but you would lose installed programs except MS Store apps. I won't advise that.

    I see there's a recovery partition. Have you checked your manual to recover/fix from there? I just redid my daughter's laptop to return it to out of the box condition. Trouble is one loses other software that was added since.

    Good luck to you. Please post how things go, for I'd like to know what the problem and solution is.
      My System SpecsSystem Spec

  4. #24

    Quote Originally Posted by Ikerox View Post
    Here the same problem. Im neither able to install virus protection. It says "Installer integrity check failed (FSecure). I uninstalled McAfee before this. Any advice?
    Redownload the F-Secure setup file, it's corrupted.
      My System SpecsSystem Spec

  5. #25

    just did the scan myself and no issues but still have the same problem as everyone else
      My System SpecsSystem Spec

  6. #26

    Hi all. With any knew release of an OS there are glitches, which stretches our patients at times.

    I recently decided to do a refresh after a scannow didn't fix problems. It's kind of a PITA, for one loses stuff, but it worked. I think it to be better and faster than a reinstall.

    Hope that helps.
      My System SpecsSystem Spec

  7. #27

    what type of STUFF really get lost
      My System SpecsSystem Spec

  8. #28

    There's lists in the tutorial of what is or isn't preserved.
      My System SpecsSystem Spec

  9. #29

    Do not use refresh

    do not
      My System SpecsSystem Spec

  10. #30

    Quote Originally Posted by njnitehawk View Post
    Do not use refresh

    do not
    And the reason being?....
      My System SpecsSystem Spec

Page 3 of 4 FirstFirst 1234 LastLast
Windows 8 Store doesn't work
Related Threads
Weird issue, I've tried to research it and found nothing so here goes. The internet is fine I play games on it and everything, but I cannot load web pages correctly. *windows 8 btw* A youtube video will open up then play for about 5 seconds then stop completely. Some pages get SSL errors, then when...
Hey I have been trying to take screenshots on my laptop, but whenever I press Win+PrntScr, I get the dimming effect, but I don't get the actual screenshot anywhere in my Pictures. Any help would be appreciated!
Sounds odd, I know. But if I try to load up a Windows Explorer screen after I've closed and re-opened my laptop at any point post-startup, it doesn't work. Just a blank window and the blue loading circle next to my cursor. It also means that I can't double click a shortcut to load an...
Windows 8 Doesn't work! Please Help! in BSOD Crashes and Debugging
Okay here's the thing, my computer worked fine and all but one day i turned the computer off and now i can't get in to windows.. let me explain When i start my computer everything works fine until the windows logo shows up it's loading but never finishes. after a while it gets BSOD for like a...
Hi all, I have recently installed windows 8 64bits on my pc. I have an ATI RADEON HD 3850 AGP , a motherboard ASROCK AM2NF3-VSTA and an AMD Athlon X2 4400+. I can not make my VGA work... When I try to install the driver manually it gets me this error, and in the device manager the VGA it's shown...
It was working ,but after installing Windows 8 Pro in my desktop the keyboard doesn't work at all !! note : the keyboard doesn't have usb port
Solved My Windows Key doesn't work in General Support
I had been using the Windows key to switch back and forth from Metro to desktop. When I am in Metro, pressing it does nothing, but it works everywhere else. I simply click on the desktop icon, so it's no big deal, but is there a solution?
Eight Forums Android App Eight Forums IOS App Follow us on Facebook