Windows 8 and 8.1 Forums


My non-working APPS fixed without a Refresh!!

  1. #21


    Posts : 1
    windows 8pro

    Apps not working and not named.


    rialcnis,

    Thanks for the post, because I'm at the end of my tether! Just checking you had the same problem as me. About a month after upgrade my metro apps stopped working. As in apart from 'explorer' and 'store' I think. All the tiles went blank, except for the weather app - this kept the sun symbol but tile name changed from 'weather' to 'app'. My start page looks like this;
    Click image for larger version
    For example; If I were to click on Microsoft.skydive - the tile would spin to full page, pause for about a second or less, then spin back to tile and the start page without loading.

    I gone through the services and changed the disabled to automatic as you've advised / described. The services that were disabled were very similar to that as Ambellina635.

    I've changed them and restarted my computer - they are still not working.

    When I changed the disabled services to automatic, I also tried to 'start' them as their status was stopped. But when I tried to start them I was met with;
    Click image for larger version
    Basically - as they are not used by another service / programme it can't be opened??????

    Can you help me.

    Regards.

      My System SpecsSystem Spec

  2. #22


    Posts : 61
    Windows 8 Pro


    These are ones that differ from your list. The rest are manual and not running (at the moment) HOPE THIS HELPS:


    application management -----THIS ONE SHOULD BE RUNNING-=====MANUAL Try a restart

    background intelligent transfer service----THIS ONE SHOULD BE AUTOMATIC (delayed start) restart

    cng key isolation---running....MANUAL

    NOTE: I have a Creative card and also a sound card on my motherboard....after my upgrade when I checked the BIOS and the integrated sound card was turned back on. It had been off previously. I disabled it again in THE BIOS

    creative alchemy al6 licensing service RUNNING AUTOMATIC

    creative audio engine licensing service RUNNING AUTOMATIC

    credential manager....running ----manual

    diagnostic system host---RUNNING ---MANUAL

    group policy client (OFF BUT AUTOMATIC)

    homegroup listener-----RUNNING ----MANUAL

    internet connection sharing (OFF BUT AUTOMATIC)

    Microsoft account sign-in assistant ------RUNNING----MANUAL

    Microsoft software shadow copy provider----RUNNING ----MANUAL

    multimedia class scheduler-------RUNNING =======AUTOMATIC

    net.tcp port sharing service---RUNNING========= AUTOMATIC

    offline files-----RUNNING----------AUTOMATIC

    peer name resolution protocol----RUNNING ----MANUAL

    peer networking identity manager-------RUNNING----MAUAL

    remote registry--------RUNNING--------AUTOMATIC

    routing and remote access----------RUNNING====AUTOMATIC

    secondary logon----RUNNING----MANUAL

    smartcard---OFF BUT AUTOMATIC

    touch keyboard and handwriting panel service---RUNNING---AUTOMATIC

    upnp device host----RUNNING----MANUAL

    volume shadow copy----RUNNING----MANUAL

    windows defender service--------RUNNING ---AUTOMATIC

    windows presentation foundation font cache 3.0.0.0---RUNNING --MANUAL

    windows time 0FF BUT AUTOMATIC

    winhttp web proxy auto-discovery service RUNNING BUT MANUAL
      My System SpecsSystem Spec

  3. #23


    Posts : 61
    Windows 8 Pro


    Quote Originally Posted by Brereton View Post
    rialcnis,

    Thanks for the post, because I'm at the end of my tether! Just checking you had the same problem as me. About a month after upgrade my metro apps stopped working. As in apart from 'explorer' and 'store' I think. All the tiles went blank, except for the weather app - this kept the sun symbol but tile name changed from 'weather' to 'app'. My start page looks like this;
    Click image for larger version
    For example; If I were to click on Microsoft.skydive - the tile would spin to full page, pause for about a second or less, then spin back to tile and the start page without loading.

    I gone through the services and changed the disabled to automatic as you've advised / described. The services that were disabled were very similar to that as Ambellina635.

    I've changed them and restarted my computer - they are still not working.

    When I changed the disabled services to automatic, I also tried to 'start' them as their status was stopped. But when I tried to start them I was met with;
    Click image for larger version
    Basically - as they are not used by another service / programme it can't be opened??????

    Can you help me.

    Regards.
    your screenshots even when enlarged are too low res and I cant read them when blown up, so if you can please make higher res screenshots and I'' take a look.

    When you redid the services mention so far did you also RESTART the service in the Service menu? And click APPLY?
    Last edited by rialcnis; 20 Nov 2012 at 13:26.
      My System SpecsSystem Spec

  4. #24


    Posts : 12
    Windows 8 Pro 64bit


    Rialcnis - thanks so much for going through the list and posting the differences. I will check later on and see if something switches my apps into working.
      My System SpecsSystem Spec

  5. #25


    Posts : 61
    Windows 8 Pro


    Quote Originally Posted by Ambellina635 View Post
    Rialcnis - thanks so much for going through the list and posting the differences. I will check later on and see if something switches my apps into working.
    Good luck!
      My System SpecsSystem Spec

  6. #26


    Posts : 12
    Windows 8 Pro 64bit


    I tried everything and nothing worked. I ended up doing a "refresh" and it all works fine now. Thanks for all the info and your time rialcnis
      My System SpecsSystem Spec

  7. #27


    Posts : 61
    Windows 8 Pro


    So we will never know why.... oh well. You tried.
      My System SpecsSystem Spec

  8. #28


    Posts : 12
    Windows 8 Pro 64bit


    Quote Originally Posted by rialcnis View Post
    So we will never know why.... oh well. You tried.
    Nope...unfortunately not. So the best course of action is for people that don't have working apps after an upgrade, is to do an immediate refresh before installing programs. Hopefully the issue will be revealed at some point. Thanks again for your time and kindness.
      My System SpecsSystem Spec

  9. #29


    Tried it, but to no avail. Services that had been disabled were:


    • Internet Connection Sharing
    • Net.tcp Port Sharing
    • Routing and Remote Access
    • Smart Card.


    Additional information about my instance of the problem: I'd read elsewhere that creating a new user account might help. About a week ago, I created a new account (Local/Administrator), and the metro apps began working when logged into that account. However, this morning I saw that they'd stopped working. (I don't use metro apps regularly, so I don't know how long ago the problem came back.)

    So this morning, I created yet another account (Local/Administrator), and lo and behold, the metro apps work when logged into that new account (but still not on the other week-old account).

    To summarize, creating a new account solved the problem for a week at the most. Creating a new new account today worked, but don't know for how long...
      My System SpecsSystem Spec

  10. #30


    Have 4 computers upgraded to W8, 3 out of them are having this Apps-close issue.... I think it becomes a known issue in Windows 8...

    Sorry Microsoft... I am giving it up... I uninstalled all Apps, and just use Desktop mode...
      My System SpecsSystem Spec

Page 3 of 4 FirstFirst 1234 LastLast
My non-working APPS fixed without a Refresh!!
Related Threads
After having file sharing working for as long as I remember between two Win8 machines (my desktop and a machine I use to store backups), suddenly yesterday, it quit working. I had both machines running and when I went to access the network drives from my desktop, I got the error message...
Windows 8.1 Pro I did a Refresh to clean up some problems. After the Refresh: Couldn't access store: Apps broken, black x 8.1 Power Options and Search missing No red x, no new toolbar at top Ran: Powershell -ExecutionPolicy Unrestricted Add-AppxPackage -DisableDevelopmentMode -Register...
Win 8.1 Refresh/Remove isn't working in Installation & Setup
Hi guys, My PC started off on Win 8 and I upgraded to Win 8.1 . I want to do a completely fresh installation. I do not mind going back to Win 8 and redownloading Win 8.1 afterwards. My problem is that when I go to PC Settings > "Remove everything and reinstall Windows", I get the error:...
Hi all. Just recently I was using my computer when an error appeared saying I had a drive error that needed to be fixed. I clicked the error in the system tray and then the computer restarted in order to fix the drive error. Well, I went into an "automatic repair" but then it froze on the "select...
Hi Guys. This is my first post and I hope its in the right section. Today, I followed an excellent tutorial by Brink which showed me how to get the refresh back on my windows 8.1 laptop. I reinstalled windows 8 yesterday, made a recovery drive of 30gb and did a system image and behold my...
Solved Refresh Recovery not working. in Performance & Maintenance
Hi, I'm currently running 8.1 and wish to effect a Refresh Recovery but when I enter disc when requested it states 'Not Valid'. I purchased PC with Win 7Pro but in the time frame that allowed free upgrade to Win 8 Pro. I upgraded by downloading and installing - however I also purchased the...
Refresh deleted my Apps in Software and Apps
I had upgraded to Win 8 pro from Win 7 by digital download from MS and installed on 1 desktop and 2 notebooks. All upgrades went fine. However only the desktop functioned normally. Both the notebooks would not function as expected. The problem started soon after installation. The Tiles became...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook