Windows 8 and 8.1 Forums

Can not access apps

  1. #1


    Posts : 4
    Windows 8

    Can not access apps


    Hi,

    I just got windows 8 and it was working fine for a few days, but now when i try to go to the "All Apps" page nothing shows up. The screen is all blue (my background color) but there are no apps shown. If I click or do anything it takes me back to the start menu. Also if I try searching anything it returns to the start menu as soon as I type something. Can anyone help me?

    Thanks

      My System SpecsSystem Spec

  2. #2


    Posts : 4
    Windows 8

    Apps page error


    Whenever I try to go to the apps page nothing shows up and then windows reverts back to the start menu. It was working when I first got windows, this is a new issue. The error in the computer log reads as follows:

    Faulting application name: explorer.exe, version: 6.2.9200.16384, time stamp: 0x50107dbc
    Faulting module name: twinui.dll, version: 6.2.9200.16420, time stamp: 0x505aa9a3
    Exception code: 0xc0000005
    Fault offset: 0x000000000042c1d1
    Faulting process id: 0x158c
    Faulting application start time: 0x01cdc1bc1eec5793
    Faulting application path: C:\WINDOWS\explorer.exe
    Faulting module path: C:\Windows\System32\twinui.dll
    Report Id: 6b8d6151-2db0-11e2-be6a-705ab6c0c60d
    Faulting package full name:
    Faulting package-relative application ID:

    When i try searching it does the same and i get this error message:

    Faulting application name: mmc.exe, version: 6.2.9200.16384, time stamp: 0x50109efd
    Faulting module name: KERNELBASE.dll, version: 6.2.9200.16384, time stamp: 0x5010ab2d
    Exception code: 0xe0434352
    Fault offset: 0x00000000000189cc
    Faulting process id: 0x1370
    Faulting application start time: 0x01cdc1bb9c16bf6a
    Faulting application path: C:\WINDOWS\system32\mmc.exe
    Faulting module path: C:\WINDOWS\system32\KERNELBASE.dll
    Report Id: 02945728-2daf-11e2-be6a-705ab6c0c60d
    Faulting package full name:
    Faulting package-relative application ID:


    Any help is greatly appreciated,
    Thanks.
      My System SpecsSystem Spec

  3. #3


    Posts : 61
    Windows 8 Pro


    Apparently you are not the only person with this issue.

    Explorer.exe crashing - twinui.dll?


    Did you upgrade or was this install from scratch?
      My System SpecsSystem Spec

  4. #4


    Posts : 4
    Windows 8


    I upgraded from windows 7
      My System SpecsSystem Spec

  5. #5


    Posts : 4
    Windows 8


    Problem solved, I just had to apply the latest updates.
      My System SpecsSystem Spec

Can not access apps
Related Threads
Under Win 8.1 I have access to internet with browsers (IE, Firefox, Chrome). However, 3 specific applications do not connect - Google Earth, CCEnhancer, and Thunderbird Email. Have run sfc, dism, and netframework repair, but problem remains. All firewalls and anti virus currently disabled....
I can't access anything on my computer that has a app (any metro app) even the settings and the personalise stuff!! please help me, I can't fix this! (don't have a cd)
Just updated two computers to Win 8.1. I have the same user profile on both computers. After finishing the 8.1 update, I can't access any metro-style screen (including PC settings) on either computer. I've tried running SFC and no issues were found. Any assistance is greatly appreciated!
Solved Cannot access APPS after BSOD in BSOD Crashes and Debugging
Hi, I am new here, this morning I experienced my BSOD after a long while. After BSOD I was still able to reboot the system. After reboot I cannot access all my APPS under the window Tile environment. I was still able to execute programs under Desktop environment. Any fix any please. Thanks.
Cant Access My Installed Apps in General Support
everytime i click on apps it exits back to home screen, was working fine until i had a few updates this morning, any help will be appreciated
Can't Access Apps in Software and Apps
I just installed Windows 8 and I can't access any of my applications. What gives?
Questions about Metro UI: 1) There are many apps which do not have X button to close: How can I close these apps? 2) How can I launch apps in the Accessaries' folder or how to access the folder?
Eight Forums Android App Eight Forums IOS App Follow us on Facebook