Windows 8 and 8.1 Forums


W8RP: no apps working

  1. #1

    W8RP: no apps working


    I have had the W8RP on my daughters notebook computer and she really likes it.. Recently, her apps from the metro desktop are not working: calendar, email, store, IE, etc.. Games work, and apps from the normal desktop work.. But when she clicks on a metro app (like Store), it opens, then immediately closes.. We have tried rebooting and updating, but the problem persists..


    ??

      My System SpecsSystem Spec

  2. #2


    Posts : 1,308
    Windows 8 enterprise x64


    RP will expire in January, time to buy the real stuff , witch app don't work, some need internet connection, so it bring to my question what anti-virus you have install on it ( I'm heading to the firewall )
      My System SpecsSystem Spec

  3. #3


    We have an internet connection.. If we go to the desktop and start IE from there, it works fine..
    I do not think we have any anti-virus or anything like that installed, just bare-bones W8RP..

    This is on an older computer, but it has worked well up until now..

    We do plan on either upgrading, or I may just buy her a new notebook.. They have some really nice ones at best buy
    for under $500 with W8 already installed..
      My System SpecsSystem Spec

  4. #4


    Posts : 1,308
    Windows 8 enterprise x64


    I ask because third party firewall can block Internet to Metro Apps, I don't have solution for this, but I'm sure Brink have

    For your note book, if I was you , for $ 500 I will look at a Dell , I prefer them when it's time to repair one, as it's more easy to get parts. You can't order parts from Asus and Acer and their RMA service is very bad. Dell as an inspiron with an Intel i3-2350 and a 15.6" screen for $ 429 not bad at all.
      My System SpecsSystem Spec

  5. #5


    Here is a movie showing my problem..

    Is there any solution? I don't see any errors or notifications.. Not sure whats going on..
      My System SpecsSystem Spec

  6. #6


    Have you disabled UAC? if you have, enable it, you could also Reset IE, Internet Options, click Reset in Advanced tab. If all fails, try a refresh: Refresh Windows 8
      My System SpecsSystem Spec

  7. #7


    Arg, I have tried UAC on and off, as well as resetting IE (not sure what that has to do with the other apps).. Same problem..

    I looked for my Disc I made of the W8RP ISO and can't find it.. Now that W8 has been released, I can't find a d/l link to the old RP version, so no Refreshing W8 for me..

      My System SpecsSystem Spec

  8. #8


    I finally found a download link to a W8RP ISO, refreshed the system, and now everything works!

    Thanks!
      My System SpecsSystem Spec

W8RP: no apps working
Related Threads
All apps not working in Software and Apps
Can't access any apps. All have an "x" in the bottom right corner. Tried to access Refresh and this is what I get: 54084 Same as with all apps Pete
apps not working in Software and Apps
Sorry admin, I have just done the same thing like you said, but nothing happen. My modern apps like store, weather, facebook cannot work when I click on the tile, they just stuck at the circle loading for a long period and then they are replaced by blank pages, but they still appear when I move the...
Solved All Apps Not Working in General Support
I just get a blank screen when I try to see "All Apps". Also, when I click on search and then apps, the cursor jumps out of the search box instantly when I type any letter, and then that screen is blank too. Anyone else experiencing this? How do I fix it? Thanks.
W8RP and facebook in Browsers & Mail
I Dual boot Windows 7 and Windows 8 and at the moment I am exclusively using Windows 8 RP, I have noticed that whenever I open facebook my chat is always on. This doesn't happen when I boot into Windows 7 at all, it happens on both ie and firefox. I kinda realize it is the 'People' app that is...
Solved Apps not working??? in Software and Apps
Hello guys, I tried to open internet explorer at the app on start but the app not working.. It only show the Internet explorer with blue background.. It also happened when I opened another app... how to solve this??? :thumb:any comment or idea will be appreciated:thumb:
Hi there, Just wondering: Is there a way to get some of the apps from Developer Preview (like Labyrint and Piano) working in Consumer Preview? I tried to manually copy them, but eventually I got a container error and that was it. :think: Thanks Hopachi
Eight Forums Android App Eight Forums IOS App Follow us on Facebook