Windows 8 and 8.1 Forums

Tiles not working

  1. #1


    Posts : 6
    W8

    Tiles not working


    I just installed windows 8x64 pro in my sony vaio 4gb ram 64 bit 1080p screen. I tried adjusting UAC, updating the nvidia drivers to most recent, tried a local account as well as not local, and made sure my resolution was at 1080p. still a no go, any ideas?

      My System SpecsSystem Spec

  2. #2


    Posts : 22,564
    64-bit Windows 10


    Hello Joey, and welcome to Eight Forums.

    Do you mean that the Store apps do not open or work?

    If so, then it has been reported that if you had a 3rd party security program (AV/firewall) installed when upgraded to Windows 8, that uninstalling/reinstalling them fixes this.

    Hope this helps,
    Shawn
      My System SpecsSystem Spec

  3. #3


    Posts : 6
    W8


    All of my tiles on the desktop dont work except the windows utilities, my various programs, etc. Such as weater, contacts, explorer, bing, games, store, etc. I switched over form w7 ultimate and had/have used avast AV software.
      My System SpecsSystem Spec

  4. #4


    Posts : 6
    W8


    Do you mean to just uninstall and reinstall my avast AV software or W8?

    Quote Originally Posted by Brink View Post
    Hello Joey, and welcome to Eight Forums.

    Do you mean that the Store apps do not open or work?

    If so, then it has been reported that if you had a 3rd party security program (AV/firewall) installed when upgraded to Windows 8, that uninstalling/reinstalling them fixes this.

    Hope this helps,
    Shawn
      My System SpecsSystem Spec

  5. #5


    Posts : 5
    Win 8


    Updating Avast to the latest version should do it

    Latest version of Avast Antivirus
    Last edited by Brink; 30 Oct 2012 at 13:43. Reason: added link for more info
      My System SpecsSystem Spec

  6. #6


    Posts : 6
    W8


    Thankyou! that worked!! Do you happen to know why my usb controllers wont work most of the time? I have an external hard drive Ive got to show up a couple times but none of my flash drives will show up.

    Quote Originally Posted by Brink View Post
    Hello Joey, and welcome to Eight Forums.

    Do you mean that the Store apps do not open or work?

    If so, then it has been reported that if you had a 3rd party security program (AV/firewall) installed when upgraded to Windows 8, that uninstalling/reinstalling them fixes this.

    Hope this helps,
    Shawn
      My System SpecsSystem Spec

  7. #7


    Posts : 22,564
    64-bit Windows 10


    That's great news Joey.

    The USB issue would be best asked in a new thread to get the best help with it since it's different than the original issue. For now, double check to make sure that you have the latest USB drivers for your motherboard installed.
      My System SpecsSystem Spec

  8. #8


    Posts : 3
    Windows 8 Pro


    Are you saying that my Norton Internet Security is blocking me? The Store app will not open, but I also have problems with the

    Quote Originally Posted by Brink View Post
    Hello Joey, and welcome to Eight Forums.

    Do you mean that the Store apps do not open or work?

    If so, then it has been reported that if you had a 3rd party security program (AV/firewall) installed when upgraded to Windows 8, that uninstalling/reinstalling them fixes this.

    Hope this helps,
    Shawn
      My System SpecsSystem Spec

  9. #9


    Posts : 22,564
    64-bit Windows 10


    Hello HmSPA,

    It could be. This is usually only an issue that happens sometimes when 3rd party AV or firewall programs are still installed when you have upgraded from your previous Windows to Windows 8. Something about the upgrade process and these programs don't go well to together.

    As a test, uninstall/reinstall Norton to see if that may help.
      My System SpecsSystem Spec

  10. #10


    Posts : 3
    Windows 8 Pro


    The Norton bit didnt' work. I only disabled it and set the Windows firewall as the default. BUT, I got the tiles working again by creating a new user. It did a complete setup for a new user and all works. Now I have to see what is different from me as the former user as many of the programs have to be put back on the Start screen for the "new" user.

    Quote Originally Posted by Brink View Post
    Hello HmSPA,

    It could be. This is usually only an issue that happens sometimes when 3rd party AV or firewall programs are still installed when you have upgraded from your previous Windows to Windows 8. Something about the upgrade process and these programs don't go well to together.

    As a test, uninstall/reinstall Norton to see if that may help.
      My System SpecsSystem Spec

Page 1 of 2 12 LastLast
Tiles not working
Related Threads
Last week I had to reinstall windows 8, as it was stuck on automatic repair loop message, I couldn't do anything with it, restore, refresh etc. Since I reinstalled windows 8.1 and the updates, I have noticed loads of problems. my drive letters have been changed I cannot access PC settings, all the...
HI first post to this site. Sorry if this question is in the wrong section but please help. After running win 8.1 for several months (mainly by running desktop and working as I always used to with occasional forays into the win 8.1 start screen and clicking tiles), I have discovered that just...
Upgrade from Windows 7 Home Ultimate 64 to Windows 8 64 bit I found suggestions for: 1) deleting OLE from the Registry under Local Microsoft Software - did not work 2) Create alternate users - did not work 3) User profile change - did not work 4) change Display settings - did not work
Solved Live Tiles Not Working in General Support
Okay i already tried running sfc/scannow but live tries are not working, they are working only on the mail, the all used to work, the weather and news but now live tiles are not working is there a fix pls?
Live tiles not working anymore in Performance & Maintenance
Hello, I have the problem since a few weeks (mostly after a tile update), and I'm not the only one, my friend has it too on both his laptop and desktop, that the live tiles, or actually some of them, for example weather, are not refreshing anymore. It just shows the blue weather tile. When I...
Hi all, I used to use olby tiles/modern tile maker to create custom tiles just fine. However yesterday this happened and now any custom tile I create looks like these, regardless of which program is used to make it: http://i.imgur.com/NiLFL.jpg I have tried the "rebuild cache" and...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook