Windows 8 and 8.1 Forums

Error when installing Framework 3.5

  1. #1

    Posts : 6
    Windows 8 Pro

    Error when installing Framework 3.5

    Some programs in which I need to use require NET Framework 3.5 installed. But the problem is that I can not install through panel "Windows Features" or the Command Prompt method where I saw in some tutorials.
    I need help urgently!
    Attached Thumbnails Attached Thumbnails featureserror.JPG   cmdmodeerror.JPG  

      My System SpecsSystem Spec

  2. #2

    Posts : 12
    win 8, win 7, ubuntu 12, osx lion

    i think you need to put the LimitAccess before the source to stop it looking on the internet,

    DISM /Online /Enable-Feature /FeatureName:NetFx3 /All /LimitAccess /Source:F:\sources\sxs

    i assume that F: is the correct drive of your install image/disc
      My System SpecsSystem Spec

Error when installing Framework 3.5
Related Threads
So I've been trying to install NET Framework 4.5.2 and get the same error every time. It happens during installation, on the step "Installing .NET Framework 4.5.2" about 5% of the way in. The installation fails, giving this message, ".NET Framework 4.5.2 has not been installed because: The system...
Hey guys. I'm using Windows 8.1, trying to install .NET Framework 3.5 through the "Turn Windows features on or off" menu, and for some reason it won't connect to the update server, but only for this one feature, enabling and disabling everything else works just fine. It spits out error code...
I tried to install .net 3.5 or whatever but every time i try to install it it gives me the error code 0x800f0922. I have no idea how to fix this. Thanks for any help :)
ok so I bought a new computer and it was pre-made by cyberpower pc and now trying to install a game and it said that our needs .net framework 3.5 and I tried installing but it gets an error message about 3/4 of the way... I'm new to computers
Hello, Recently I have downloaded a few things that require the .NET framework 3.5. When I go to download/ install this, it moves realy fast, then stops and says: "Windows couldn't complete the requested changes" with the error code '0x800F081F'. I have been trying to do this for weeks now, and...
.net framework 3.5 not installing in Windows Updates & Activation
so I've been trying for a couple of days now to get .NET 3.5 to install. Usually it gets all the way there and then I get the error code 0x800736CC I've tried everything that the microsoft website suggested to solve the problem, EXCEPT change the group policy. And that is only because I don't have...
.NET Framework 3.5 Error Hlp plz in Software and Apps
I am getting this error while installing .NET Framework 3.5 "0x800736cc - a component's file does not match the verification information present in the component manifest" Plz kindly hlp me to fix this out:think:
Eight Forums Android App Eight Forums IOS App Follow us on Facebook