Windows 8 and 8.1 Forums


8 Forums needs a new logo

  1. #1


    United States
    Posts : 650
    Windows 8.1 Pro, iOS 7.1, Elementary OS

    8 Forums needs a new logo


    Guys I was thinking we need a new logo for the forums.

    ~thegrantfitz

      My System SpecsSystem Spec

  2. #2


    Hafnarfjörður IS
    Posts : 4,376
    Linux Centos 7, W8.1, W7, W2K3 Server W10


    Hi there
    Why

    What's wrong with the current one.

    Cheers
    jimbo
      My System SpecsSystem Spec

  3. #3


      My System SpecsSystem Spec

  4. #4


    United States
    Posts : 650
    Windows 8.1 Pro, iOS 7.1, Elementary OS


    Quote Originally Posted by z3r010 View Post
    I mean like a metro one
      My System SpecsSystem Spec

  5. #5


    Ok I'll let you off with that one because the metro skins probable do need the logo sorting.
      My System SpecsSystem Spec

  6. #6


    United States
    Posts : 650
    Windows 8.1 Pro, iOS 7.1, Elementary OS


    Quote Originally Posted by z3r010 View Post
    Ok I'll let you off with that one because the metro skins probable do need the logo sorting.
    Lol I love the 7 Forums one but I was reading that thread on a "Metro App" and was thinking about it. Love the site, though!
      My System SpecsSystem Spec

8 Forums needs a new logo
Related Threads
Help with boot logo in Customization
Hi, I bought a machine with windows 8 installed on it from hp. After putting in my details, I noticed that the boot logo shows the hp logo 14151 I've looked at youtube videos on windows 8 booting and they show the windows 8 logo. Is there a way to change it back to the windows 8 logo or...
I am trying to boot from the windows installation disc but after the window logo, for a split-second it says your pc ran into a problem, I didn't even notice the first time because it was so fast, then it just restarts. I already have indows 7 installed and i want to install windows 8 on my other...
Hi guys, new to the forum and very much hoping to get help to the following problem: I'm experiencing a very unusual problem that I've never encountered before nor read about anywhere on the internet. After installing a clean install of Windows 8 on my Dell Inspirion N5050, startup does get past...
Stuck on Windows Logo on first boot in Installation & Setup
I recently installed windows 8 pro with a temporary machine using sysprep and audit mode. I have since move it into the intended machine but it stays stuck on the windows logo (without loading animation). I tried automatic repair but windows tell me it can't do that, and a system refresh also...
Back on Windows 7 if I went to the Control Panel/System it showed the HP Logo, my manufacturer and model number, is there a way to get that back in 8?
Yes, I have to admit that one thing is correct about the Windows 8.1 what-ever-it-is-thingy.... they got the logo right, "A Fish Out of Water...", because that describes this mess, perfectly... I installed this into a VMPlayer environment and 1/2 of my software wouldn't install (usually a...
When I switch to the SF Default skin the Seven Forums site logo is displayed in the top left corner instead of the EF logo. 1459814599
Eight Forums Android App Eight Forums IOS App Follow us on Facebook