Windows 8 and 8.1 Forums

Seven Forums Down

  1. #41


    Arkansas
    Posts : 412
    Windows 8 - 64 bit


    TY all !!!.. good job ,

      My System SpecsSystem Spec

  2. #42


    Mt. Crumpit cave
    Posts : 108
    Win 7 Ult X64 SP1


    On in the US Indiana too, thanks John!
      My System SpecsSystem Spec

  3. #43


    Bay Area
    Posts : 21,841
    Windows 7 Home Premium x64


    Thanks John. A Guy
      My System SpecsSystem Spec

  4. #44


    Posts : 250
    Windows 7 Home Premium 64 Bit


    Quote Originally Posted by A Guy View Post
    Life at the top...



    A Guy
    i got this page too, and it still isn't loading for me
      My System SpecsSystem Spec

  5. #45


    Bay Area
    Posts : 21,841
    Windows 7 Home Premium x64


    Quote Originally Posted by koolkat77 View Post
    Quote Originally Posted by A Guy View Post
    Life at the top...



    A Guy
    i got this page too, and it still isn't loading for me
    Just use the IP# until the DNS propogates.

    173.192.30.162

    A Guy
      My System SpecsSystem Spec

  6. #46


    Posts : 250
    Windows 7 Home Premium 64 Bit


    i didn't do anything. but its loading now
      My System SpecsSystem Spec

  7. #47



    -------------------------
    Posts : 1,252
    LCARS


    Quote Originally Posted by koolkat77 View Post
    i got this page too, and it still isn't loading for me
    You're not the only one. There's a few like me it isn't working for yet either.

    Just have to wait it out I suppose..


    Edit:
    Access finally.
    Last edited by Airbot; 08 Feb 2012 at 00:55.
      My System SpecsSystem Spec

  8. #48


    Solo.
    Posts : 2,159
    Windows 10 Pro 64-bit


    Now Great.! Thanks.
      My System SpecsSystem Spec

  9. #49


    Arkansas
    Posts : 412
    Windows 8 - 64 bit


    I cannot get in W 7 Forum would someone send me a new link to get back in over there please ?
    Thanks a lot !!!
    I get a message..... Cannot Connect so true ...I can't.
      My System SpecsSystem Spec

  10. #50


    Bay Area
    Posts : 21,841
    Windows 7 Home Premium x64


    Did you try the direct IP#?

    173.192.30.162

    I am able to connect normally, but the DNS servers have to propagate the new info. A Guy
      My System SpecsSystem Spec

Page 5 of 10 FirstFirst ... 34567 ... LastLast
Seven Forums Down
Related Threads
Welcome to Eight Forums [2] in General Support
Continued from - https://www.eightforums.com/general-support/1-welcome-eight-forums.html Welcome to all the new members, enjoy your time with us. ;)
An Eight Forums app. in Site Stuff
To throw this out there, why not an official Eight Forums app for Windows 8? It seems logical. That is all...
Is the Seven Forums down? in Chillout Room
I know this is off topic; is the Seven forums down or is the problem on my end?
Eight Forums Android App Eight Forums IOS App Follow us on Facebook