Windows 8 and 8.1 Forums

Forum error: Hotlinking

  1. #1


    Posts : 42
    Windows 8.1 Pro

    Forum error: Hotlinking


    Weird problem. With Windows 8.1, exact same browser setup as Windows 8, when I go to this forum I get a picture with a cross on it that says "No Hotlinking". Can't get to the forum. Any ideas? BTW, this is with Palemoon (64 bit Firefox clone).

      My System SpecsSystem Spec

  2. #2


    Posts : 2,191
    Windows 8.1


    Hey oboedad55,

    It really sounds like something in that clone browser is trying to establish a hotlink to images on the EightForums. This would not be good as the hot-linked images would be using the bandwidth of the Eightforums server. So, you either need to find an option to disable such behavior or switch to another browser. Good luck with your decision.

    my2cents
      My System SpecsSystem Spec

Forum error: Hotlinking
Related Threads
Hi there I think finally Windows 8.1 is getting through to the public -- even on these Forums windows 8 users has reached approx. 60% of the number on 7 Forums. Update 1 definitely is a huge improvement on the original Windows 8 which wasn't that great. Looks like Ms also has decent things...
Solved No Hotlinking Icon in Site Stuff
I just see this no entry sign that says no hotlinking instead of poster avatars and images in posts. What's that all about? I am viewing the forum on tapatalk 2
Hi there another IE11 error that seems to happen on the Forum from time to time. If you EDIT a post that' you've just posted then the edit panel just shows a greyed out screen with no text in it. This only happens intermittently -- usually if you've JUST posted something and immediately see an...
Hi, I searched the Store but couldn't find any app for this forum. I like Modern UI and would like to use an app to browse and post threads to this forum. Does such an app exist? Thanks!
I have got error 0x8007371 when I tried to install .netframework 3.5 which was required to install windows essentials. I ran DISM command to fix 0x80073712 error, and received another error message in the command prompt: Error 14098 Component store has been corrupted. THen I ran sfc/scannow...
after passing on vista and w7 upgrades over the years, i decided to finally take the leap, opting for w8p/64 with my new machine purchase, and once and for all retiring my faithful xp os which had served me well since it was first released (well not entirely true, i still use xp for a couple of...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook