Windows 8 and 8.1 Forums


Wrong site logo on one skin

  1. #1


    Posts : 681
    Windows 7 Pro x 2/Windows 10 Home/10 Pro/Windows 10 TP

    Wrong site logo on one skin


    When I switch to the SF Default skin the Seven Forums site logo is displayed in the top left corner instead of the EF logo.


    Click image for larger versionClick image for larger version

      My System SpecsSystem Spec

  2. #2


    Interesting...
      My System SpecsSystem Spec

  3. #3


    That shouldn't of been live

    Logo changed to EF.
      My System SpecsSystem Spec

  4. #4


    Tropical Island Pair a Dice
    Posts : 3,030
    Windows 8.1 Pro x64/ Windows 7 Ult x64


    The 4.2 default skin is showing the vBulletin logo.
      My System SpecsSystem Spec

  5. #5


    Quote Originally Posted by Dave76 View Post
    The 4.2 default skin is showing the vBulletin logo.
    Shouldn't be live so turned off.
      My System SpecsSystem Spec

  6. #6


    Tropical Island Pair a Dice
    Posts : 3,030
    Windows 8.1 Pro x64/ Windows 7 Ult x64


    That's what I was thinking.
      My System SpecsSystem Spec

Wrong site logo on one skin
Related Threads
Changed skin in Chillout Room
Trying out new skin--- 52451 52452 I have more new ones. I like WindowBlinds. :)
Hello, Been using the SF Dark skins lately on both this and Seven Forums and while there are links to the other forums on the seven forums SF Dark skin, there aren't any here. Is there anyway to remedy that? Currently I have to use my tabbed shortcuts to enter the other sites. Thanks.
New Skin for 8! in Chillout Room
Check out the cool new Aero skin for The Windows 8 Forum! Robert
Eight Forums Android App Eight Forums IOS App Follow us on Facebook