Windows 8 and 8.1 Forums

Board's Icon

  1. #1


    Seattle, WA
    Posts : 117
    Windows 8.1 Pro with Media Center

    Board's Icon


    I don't know if anyone even cares about this, but it makes me chuckle to see the Internet Explorer 8 icon on a Windows 8 forum. I'm sure it was just migrated from SevenForums, but anyone wanna volunteer to put an IE 9 or 10 logo in place of the old one on this board?

    The mail one is still up to date, as far as I know...

    This could be irrelevant and I apologize if this somehow violates the rules, but I'm JUST saying.
    Last edited by davidvkimball; 06 Jan 2013 at 16:10. Reason: Add a detail

      My System SpecsSystem Spec

  2. #2


    You know I'd never even give it the slightest thought when I was remaking all the SF icons as PNG's for here, I'll update the icon in the next few days.
      My System SpecsSystem Spec

  3. #3


    Seattle, WA
    Posts : 117
    Windows 8.1 Pro with Media Center


    Quote Originally Posted by z3r010 View Post
    You know I'd never even give it the slightest thought when I was remaking all the SF icons as PNG's for here, I'll update the icon in the next few days.
    Ha. No way! That's kind of awesome. For the record, though, I appreciate the high quality PNGs. They give this forum a "polished" look.
      My System SpecsSystem Spec

Board's Icon
Related Threads
Solved BSOD being caused by on-board NIC? in BSOD Crashes and Debugging
I need a little help and hope someone here can lend a hand. I'm having very regular BSOD on my system, which appear to be due to the ethernet card on the motherboard. I think this because at the same time the BSOD occurs, , there is a event log entry from e1dexpress saying a network link has...
when i tried to install lan drivers in my pc(dg41RQ mother board) through drivers cd, lan driver is not installing, it is getting failed for windows 8.1 please kindly help me.. pls post every step in clear
Read the rest here:Seagate CEO Luczo departs from the Microsoft board | ZDNet
OK, so I had a similar issue with sound in Windows 8 that has been described multiple times in this forum. 1. The sound was crackling and buzzing so I installed Realtek audio drivers, as suggested in this forum, and it started working; albeit temporarily. 2. The sound will now work fine...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook