Windows 8 and 8.1 Forums

Post moved?

  1. #1


    Posts : 511
    Windows 10 Pro 64 bit

    Post moved?


    I posted in a thread titled "No System Restore Points". I got 2 e-mail notifications that a reply was there. When I clicked on the link, it took me there, but my post and the guy that posted the reply was gone. I found my post had been moved to a thread titled "Restore Points", but the other guys post were not there either. He suggested a registry change to make programs make a restore point. The post that I made was to ask if the registry change that I made was correct. What happened. Here are the e-mails.

    Dear Clint,
    gruc has just replied to a thread you have subscribed to entitled – Solved No System Restore points
    This thread is located at: https://www.eightforums.com/performan...-new-post.html
    Here is the message that has just been posted:
    ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

    Clint…what is your definition of “restore points being deleted” with more detail…Do they ever get created…Just guessing but just because the task scheduler says they were successfully created, it does not mean they were when you look at the “System Protection” list…
    Hope I'm making sense… .
    Dear Clint,
    gruc has just replied to a thread you have subscribed to entitled – Solved No System Restore points
    This thread is located at: https://www.eightforums.com/performan...-new-post.html
    Here is the message that has just been posted:
    ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

    Oh yea, by the way the registery entry look correct…we have another issue that we're dealing with… .

      My System SpecsSystem Spec

  2. #2


    Posts : 22,582
    64-bit Windows 10


    Hello Clint,

    I only see this thread below by you for this topic. Is this it?

    Restore Points
      My System SpecsSystem Spec

  3. #3


    Posts : 511
    Windows 10 Pro 64 bit


    Quote Originally Posted by Brink View Post
    Hello Clint,

    I only see this thread below by you for this topic. Is this it?

    Restore Points
    #5 is it but that's not where I posted it. I still don't see gruc replys.
      My System SpecsSystem Spec

  4. #4


    Posts : 22,582
    64-bit Windows 10


    Looks like that post was moved to your original thread since it had been cross-posted.

    It looks like gruc's reply at the link below is for the post above his and not your's though.

    No System Restore points
      My System SpecsSystem Spec

  5. #5


    Posts : 511
    Windows 10 Pro 64 bit


    Quote Originally Posted by Brink View Post
    Looks like that post was moved to your original thread since it had been cross-posted.

    It looks like gruc's reply at the link below is for the post above his and not your's though.

    No System Restore points
    To me it was 2 separate issues. One not creating a restore point and the other restore points getting deleted. It seemed he was referring to my post because he said
    "Clint…what is your definition of “restore points being deleted” with more detail…" I was just curious as to what happened.
      My System SpecsSystem Spec

  6. #6


    Posts : 22,582
    64-bit Windows 10


    Not sure. I don't see a post by gruc with that.
      My System SpecsSystem Spec

  7. #7


    Posts : 511
    Windows 10 Pro 64 bit


    Well, It doesn't matter. I just wanted to know if the line that I added to the reg. to make programs make a restore point was in the right place. Mine didn't have it. It must be because it rebooted OK. I don't guess there is a fix yet for the restore points getting deleted. Mine are still disappearing, along with my USB 3 external HDD at times. I hope Microsoft will fix these problems with an update soon. I didn't have these problems until I upgraded to Windows 8. Is that really an upgrade?

    Clint
      My System SpecsSystem Spec

  8. #8


    Posts : 22,582
    64-bit Windows 10


    I find that when an upgrade was done instead of a clean install, then that's when the most issues seem to happen. My guess is some remnant from the previous Windows upgraded from may be causing an issue.

    If you have not already, then you might see if doing a clean install may work better.

    Clean Install with Windows 8 Upgrade
      My System SpecsSystem Spec

Post moved?
Related Threads
I need help knowing what I need to do to correct the pop-up window from Windows I'm running Windows 8, IE 10 on this laptop... .........(sorry I failed to add this I was so concerned )
Moved my Windows SSD from my MP 3.1 to my new MP 5.1. M$ just saved my bacon! Just got off the phone with M$ and re-activated my Windows 8 Pro x64 OEM product key. Very friendly and helpful guy on the phone so kudos for him! :cool:
Hi....hoping you can advise me here. System is: ASUS P8Z68-VLX, Intel i3-2120, GeForce GT-430...+8GB Was originally running Win 7 (Ultimate 64), with the OS on SSD (Adata 120gb) I used a setup guide found on Win 7 forums...and had no problems. Recently, I did a fresh install (to the same...
I have an Applications folder on my D: drive and had installed my most regularly used programs there. Sometime in the past two or three days they seem to have been deleted from that folder (it shows 0 files) and the same programs now seem to be in the Program Files and Program Files 86 on my C:...
When I press down and drag a small distance it is considered a single click so I need to press down and move a considerable distance for the gesture to be interpreted as a begin dragging event. I use a Wacom tablet that works flawlessly with adobe programs so I assume W8 interprets my pen as more...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook