• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Search results

  1. hexdsl

    YouTube freezing (not buffering)

    I solved all these issues with by using a VPN, oddly.
  2. hexdsl

    Motherboard Phase lights

    Additional: The bios update was a pain in the rear to install, had to use a memory stick as it was too large for Qflash.
  3. hexdsl

    Motherboard Phase lights

    Hello all. You guys have beenwonderfully helpful in the past so I thought I would ask another daftquestion. I have a GigabyteZ68AP-D3 (rev 2) motherboard, Recently I upgraded the BIOS (correctupdate from the gigabyte website, I'm sure) if turned my BIOS intoone of those new EFI BIOS...
  4. hexdsl

    Blue screen, after an hour or so of gaming.

    According the the helpful guys over on tek syndicate it maybe my Video drivers at fault.
  5. hexdsl

    Blue screen, after an hour or so of gaming.

    Hello all, I have developed a blue screen problem. It seems to effect me after an hour or so of gaming. I have been keeping a close eye on my temperatures and i am certain that it is not a heat issue (H60 on CPU and ive had BSOD while GFX card fan is set to 100%) Its really irritating as my...
  6. hexdsl

    DPC_Watchdog_Violation

    I have this problem also :( Windows 8 has been running fine since i installed it at release and now i have this blue screen after a few hours of games. its a strange one.
  7. hexdsl

    YouTube freezing (not buffering)

    Actually yes, it is but I doubt that could be it
  8. hexdsl

    YouTube freezing (not buffering)

    It's frustrating. I think IE and chrome use different versions of flash is that correct? If so it makes little sense that it effects both browsers. (sorry for short reply, am on phone)
  9. hexdsl

    YouTube freezing (not buffering)

    Strangest problem. I watch like, A LOT of YouTube, As someone who doesn't own a TV Ariel or Dish I know YouTube well so I can say with all certainty that this problem did not happen with windows 7. So, the problem: I go to a video on YouTube, it usually starts playing at 720P, the 'buffer...
  10. hexdsl

    Solved Loading Operating system - then nothing....

    SOLVED!!!! I opened up my machine an it turns out my hard drive was plugged in to SATA 2, with my second in SATA 3 and my DVD drive in SATA 4, ports one and two are in a different place on the M/B. odd that its never cased an issue in the past but once i put my drives in 1 and 2 it worked fine...
  11. hexdsl

    Solved Loading Operating system - then nothing....

    yes. NX is on in the BIOS, i did not run upgrade assistant as i chose the 'keep nothing' option it was basically a fresh install so i didnt see the point. :) thanks for help BTW :)
  12. hexdsl

    Solved Loading Operating system - then nothing....

    Retail disc (PC world)
  13. hexdsl

    Solved Loading Operating system - then nothing....

    The problem goes on.... I have now tried the windows 8 DVD 'fix and repair' menu' and automatic repair can find nothing wrong with my machine. I can boot form any device i try (live ubuntu cd's, memory cards and USB drives) but i can not get my windows 8 install to boot without the DVD in the...
  14. hexdsl

    Solved Loading Operating system - then nothing....

    I have tow hard drives in this PC, i wonder if the bootloader is on the wrong one. :/ will go look into it now
  15. hexdsl

    Solved Loading Operating system - then nothing....

    Hey buddy :) I hope you understand when I say that I am REALLY pleased that you're having the same problem. makes me feel less alone on this one. I was starting to worry that it was one of those strange things that no one else ever encounters. xD I have checked every BIOS setting and the...
  16. hexdsl

    Solved windows defender

    awesome, i was just looking for this thanks :)
  17. hexdsl

    Solved Loading Operating system - then nothing....

    Hello, I having installed windows 8 (selected keep nothing in setup) everything is great so far except that i get stuck at 'Loading operating system' during boot. I have waited for ten mins and nothing happened. I then rebooted with the setup DVD in the drive and it booted okay from that, so...