• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Search results

  1. T

    Solved Logitech Setpoint

    Awesome, works like a charm. Thanks!
  2. T

    Solved Logitech Setpoint

    Hello all, just wondering if anyone else is having the same issue I am and maybe found a solution to it. I installed Logitech setpoint 6.30 and my mouse and keyboard tabs are missing, so I can't assign any values to my keyboard or mouse hotkeys. I only have the Information resources and SetPoint...
  3. T

    Solved please help with Catalyst Control Center

    In case you still want a control center, I found that the "AMD VISION Engine Control Center 11.8" works great. I was running into the same problem not getting CCC to install with my 5770, I wanted to get rid of those annoying black borders from the underscaling. It only requires an update of...
  4. T

    Solved ATI Control Center unable to install

    Update: AMD VISION Engine Control Center v11.8 works perfectly for an ATI Radeon (Sapphire Vapor-x) 5770. In case anyone else out there runs into the same problem.
  5. T

    Working Antivirus for Win8

    Has anyone tried to install Constant Guard from comcast? It tells me "Browser cookies are disabled" but they aren't when I try to download it. Or Does anyone know of a good free Antivirus in case I can't find a way around this?
  6. T

    Solved ATI Control Center unable to install

    @Jack Sparrow: Thanks mate! Took a look, but my problem is with downscaling, not fan speed. They do have good ideas though, I will simply keep trying different versions of the program to see if any of them work. @Airbot: Cool thanks! I will have to keep following that link. I don't have a...
  7. T

    Solved ATI Control Center unable to install

    Hey guys, so far no problems at all except one and I'm loving the new OS. However - when I try to install the Catalyst Control Center with the express option, it seems to go through the motion and then says it installed it, but the folders are empty and it's not there. If I try to use the...