Search results

  1. D

    Solved How to enable USB for XP on Windows 8

    Hate to necro a thread, but I figured it was better than opening a new one. Could someone throw me a link to how this process works or should work? I want (and will need) to be able to access a USB stick from my Windows XP\7\8 VM to authenicate with a VPN service. I'm not seeing how I can...
  2. D

    Windows and Icons not moving correctly..strange hitches

    Just to give you an update Dave. Looks like it was total fail on my part. Right before running your script I opted to boot under windows 7 and noticed I had the problem there. So I went back to looking at hardware and my testing of the mouse must have been inadequate. After swapping mice around...
  3. D

    Windows and Icons not moving correctly..strange hitches

    Thanks David, I have it running now. Is it normal for it to ask for my Credit card, Social Security number and Birthdate ? I entered it, because I figured it was important. Just kidding :p
  4. D

    Windows and Icons not moving correctly..strange hitches

    On one of my systems that was recently installed. I'm having this strange issue with dragging windows around on the screen. I open up a Word doc, IE window, other application, doesn't really seem to matter. When I grab the window with the mouse to move it, it will sometimes move just a inch and...
  5. D

    Netflix and IE11 bug\issue

    Not sure where this bug is coming from, I'm guessing it's limited to IE11, since I don't have this issue when using Chrome. Out of 3 Windows 8.1 systems, this is the only one that is having the issue. Oddly, this system has only been installed(fresh, not upgraded) for about 2 weeks, so it's...
  6. D

    Creative Sound Blaster X-fi Xtreme Audio card

    I'm having a little trouble with my Creative X-Fi Fatality series card. it seems every or every other reboot the driver does load correctly. It shows that it is loaded, but I get no sound. If I go into device manager and tell it to un-install the card and then scan for new hardware, it will find...
  7. D

    XP VM under Windows 8 shows network cable unplugged

    Thanks! :D It was that link that got me going on the right track. I have a windows 2008R2 box I had loaded Hyper V on it and it automatically configures the Virtual Network during the initial setup and so I didn't realize I needed to manually set that up under windows 8 After I got it...
  8. D

    XP VM under Windows 8 shows network cable unplugged

    Oh Sorry, I'm using the Windows 8 Hyper-V that comes with Windows 8
  9. D

    XP VM under Windows 8 shows network cable unplugged

    I'm not much of a VM expert. I have a couple of win7 systems running a WinXP VM that I installed manually, in all those cases, the virtual network has always just booted up and worked. Under Win8 Pro-RTM, I did a XP VM that I loaded myself (versus an XP mode) and it loads the virtual network...
  10. D

    Solved Windows 8 very slow boot when raid controller is present

    I have used the Windows 7 driver for the Marvell controller, but in this case, the problem seems to be long before windows 8 even gets going. Once it's up and running, it worked fine without the driver if I had the controller set to IDE mode and only required the driver in AHCI mode. Either way...
  11. D

    Solved Windows 8 very slow boot when raid controller is present

    My motherboard is an MSI P67a-GD65 (B3) with a Marvell SATA 6G controller on it. I use that controller to mirror a pair of 1TB drives. When I go to install windows 8 (technet RTM\Final version) or even after I do install Windows 8, the inital boot screen will take about 3 1/2 minutes to load. I...
Back
Top