Search results

  1. M

    monitor glitch on installing Win8.1

    Well, your suggestion didn't do anything, sorry to say. I'm fairly sure Windows doesn't keep loading a device driver, once it's found the driver it thinks is correct. However, this evening I tried to rectify the other problem I was having; the watermark that sometimes shows up--I have...
  2. M

    monitor glitch on installing Win8.1

    Thanks TM; I suspect you'd recommend I have it set up for internet use, as that may be the source of the driver you got. No idea how that would happen, however, this PC of mine is not yet set up for internet use. I wanted to correct these other problems first--well, there's a second problem...
  3. M

    monitor glitch on installing Win8.1

    Oh, the XPS has this video card; NVIDIA GeForce GT 620 1GB DDR3 for Win 8
  4. M

    monitor glitch on installing Win8.1

    I have an older Dell, XPS 8500, and have just installed a full copy of Win8.1 on a new hard drive. the machine came with Win8 installed, but in the last two years i tried to set up a double boot and screwed up the old hard drive. I installed Win8.1 (Although winver says Windows 8 when I...
  5. M

    Installing new Hard Drive question.

    Oh great, I just booted up the XPS a few times...I have to shut it down with the power button when the blue screen appears "your computer has run into a problem, etc.", and a moment ago it shut itself off. So when I just hit power again, there's no monitor signal and it's beeping four times in...
  6. M

    Installing new Hard Drive question.

    Excuse me, I meant "...won't cooperate with NEWER versions of Windows."
  7. M

    Installing new Hard Drive question.

    I see. So a Windows key is a Windows key, and it doesn't matter what version you're installing--even a newer OS? The reason I want to use Win8 is that I'm thinking some of the many programs I have won't cooperate with Windows, even with using the compatibility wizard--or equivalent. But this...
  8. M

    Installing new Hard Drive question.

    (The computer I'm using to access this forum is not the one I registered with--that machine is the one I'm referring to here.) The hard drive on my Dell XPS 8500 (circa 2012) now seems to be toast. The latest blue screen says "unmountable hard drive". I think it has the original BIOS, EFI, and...
Top