• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Search results

  1. ICit2lol

    Solved MSE on 8

    Am tidying up a friends computer and she wanted the Norton taken off and something free put on. Now I downloaded MSE and when I went to install it gave me a message that it wasn't needed because the Windows Defender was covering the machine. I have not come across this before and am wondering if...
  2. ICit2lol

    Annoying Internet screen opening

    Whenever I open the net I get a gap at the bottom and borders at the sides - see pic hitting the maximize button puts it right and dragging and dropping the bottom gap works but the side borders are not adjustable manually. I have Googled several fixes but none work the only one that works is...
  3. ICit2lol

    CHKDSK baulking

    The laptop has been getting a tad slow just lately with downloads and even clicking on forum links and the post area taking a while to load up. Now I have tried running most of the usual malwares scans Kaspersky, MBAM, SAS and ADW a sfc and then I tried a chkdsk with and without the / f and /r...
  4. ICit2lol

    Solved Going mad Browse studio Malware ?

    Have a new Asus ROG G750JM and have finlly after two days got all the updates and stuff I want on it but now I ma bing innunufdted with rotten pop ups like Browser Studio and ad pages when I click on a seven or eight forum links. Have Googled a fix but come up with a heap of PC cleaner ads...
  5. ICit2lol

    Problem with some large updates

    Have got a new laptop and the updates keep coming but right now it is stuck on the ones in the pic - if I can ddd it as I am having real problems with the new attachment process. It comes up but then runs for ages with no % download and it is no slouch this machine or my net speed. I thought it...
  6. ICit2lol

    Problem setting Classic Shell

    Have just got my new Asus ROG G750JM and want it like my old Toshiba and downloaded Classic Shell to get rid of the awful 8 button but have ended up with the set up in the picture. (Adding the snip was an exercise in frustration too) Anyone know of how I can get rid of the two I have marked -...
  7. ICit2lol

    Query re Blu tooth

    I have a Toshiba Satelitte L550 running 8.1 in 7 style and have just bought a Gigabyte M7700B laser tracking Blu tooth mouse. Now I used the Blu tooth set up for the machine but it finds no device. In Device Manager I see the Blu tooh connection has a yellow triangle. Now I have downloaded the...
  8. ICit2lol

    Getting rid of OneDrive

    I am running 8.1 in 7 style and most of my documents some of which are personal are being saved automatically to OneDrive. I would rather save them to an ordinary Documents library because accessing them is now so convoluted and as I said previously I really cannot relate to this OneDrive...
  9. ICit2lol

    Solved Help needed please

    I have bought a Samsung S5 phone and then got Kaspersky Android security to put on it. Now I downloaded the program and saved it and then tried copy / paste and Send to the phone and the card. However nothing shows up on the phone but it does in This PC. Ok so you might think but when I try to...
  10. ICit2lol

    The Start up screen

    When I power up before I go to the login page I have a pic I set instead of the stuff that Microsoft has defaulted - an atomic bomb blast. I want to change it but cannot find how to do it either something is missing or I am not looking in the right place. Can someone shove me in the right...
  11. ICit2lol

    Not keeping login details

    Ever since I upgraded from 7 to 8.1 the laptop has been progressively getting worse at keeping login details fort eh different sites I use regularly (like this one). It is getting to be very very irritating to have to re enter my login detail when accessing forums Ebay etc etc Have made sure I...
  12. ICit2lol

    Solved Trying to unzip a file

    I am on my laptop at the moment and am trying to make a BIOS update stick for flashing my main desktop at home that has an Asus P8Z77-V board. Now I have downloaded and saved both the BIOS utility - renamer and the BIOS version itself and both are zipped files. I have tried using 7-zip to...
  13. ICit2lol

    Getting a few problems

    Am getting a few persistent problems with this OS on the laptop like dropping saved password ID's etc and changing the format of the forum window and the latest is trying to download the latest Adobe Reader update it keeps asking me to open it with something. Whatever happened to the good old...
  14. ICit2lol

    Deleting emails off

    I am running 8.1 in 7 mode with Stardock and all of a sudden deleting emails has gone from simply hitting the delete key to having to hit delete and then ok each and every one and it has become very irritating. Anyone got a solution please?
  15. ICit2lol

    Query re pictures

    I have a query on how to make my pictures shown in order like they do in my 7 machines. When I open the SD card and pick a picture it goes straight to paint and I have to close that picture before going to another shot. In 7 one used to be able to hit the > button and the next picture would...
  16. ICit2lol

    Back or not?

    I upgraded the laptop from 7 to 8 then 8.1 and at first it was good being both fast and I could run it in 7 style (Stardock) but just lately it has become very finicky not remembering password's. the wifi dropping out randomly, and one feature I do not like is having to go to the 8 PDF opening...
  17. ICit2lol

    Microsofy Office install problem

    I have my main laptop - a Toshiba L550 which I upgraded from 7 to 8 then 8.1. So far no problems until now. I had Microsoft Office Home and Student installed form the day I got the machine and all worked well until the upgrade. I didn't know that something was amiss until I went to use a...
  18. ICit2lol

    HW Info not running properly

    I don't know if anyone else uses this software in 8.1 but it runs on my 7 machines very well the problem is it does not show the status of the 5v rail (in pic) Am just wondering if this a common thing and what maybe the fix - I have uninstalled it and reinstalled but to no avail.
  19. ICit2lol

    Wondering if tis would be any good

    Just browsing this afternoon and found this Freeware Win Experience Index brings back WEI to Windows 8.1 I haven't tried it yet but will on the Sandy Bridge soon.
  20. ICit2lol

    Setting default library for attachments

    I use snip a lot to use as post attachments and they are saved by default to Pictures. When I am attaching any pics to posts when I go to Manage attachments it always defaults to Desktop. Is there a way to change this to default to Pictures please??