• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Search results

  1. AllanP

    Solved Returning to 8.1

    Thanks Brink & Kyhi; much appreciated.
  2. AllanP

    Solved Returning to 8.1

    Well after having W10 on my aging Dell Studio 1747 circa 2010 and experiencing B.S.O.D's at inappropriate times, I've decided to return to 8.1. Now Microsoft and their W10 push is my concern. If an older machine isn't W10 compatible it shouldn't be forced on to one. So after loading 8.1 I want...
  3. AllanP

    Taskbar won't hide

    I don't see any sign of it; plus there doesn't seem to be a way of disabling it if it is running.
  4. AllanP

    Taskbar won't hide

    Back to the drawing board Well it's back to locking the taskbar in open position. Actually it's been doing it for a while. I thought I had it licked by uninstalling one of Adobe Flash. I just can't seem to determine when it happens; there doesn't appear to be any relevance to opening anything...
  5. AllanP

    Taskbar won't hide

    Thanks for the reply. I should have marked it solved, but I just accidentally found the problem. i was running an uninstall program (Geek) and noticed that there were two Adobe Flash installs. I uninstalled the oldest and it's been fine since. So it wasn't HP.
  6. AllanP

    Taskbar won't hide

    My task bar is set to hide, but won't. I think I've figured out what causes it, but not how to fix. It's been going on for some time and usually rebooting gave a temporary solution. I could never figure out what caused it ; it would just all of a sudden not hide. Well I just did a scan using my...
  7. AllanP

    Which age category do you fall in?

    Seven Four + Seven Mo's
  8. AllanP

    Solved Weird sounds

    Firefox doesn't have "Better Flix" extension or add on. Nor does IE. so it's Chrome specific.
  9. AllanP

    Solved Weird sounds

    Bug report Reported to Chromium: https://code.google.com/p/chromium/issues/detail?id=445286 Thanks for the Treesize link JDS; will check it out.
  10. AllanP

    Solved Weird sounds

    No sweat; maybe my wording wasn't that explicit. It would be interesting for someone else to try the extension and see if they get the interference.
  11. AllanP

    Solved Weird sounds

    It's marked as solved. A Chrome extension for Netflix "Better Flix" is the culprit as in my last post,
  12. AllanP

    Solved Weird sounds

    Hello JDS. Well I finally got the courage up to test my theory and sure enough; got the RFI. It's "Better Flix"
  13. AllanP

    Solved Weird sounds

    No I'm not saying that for sure. Google Chrome has a "Better Flix" extension for Netflix and I'm saying that extenson may (emphasize may) be the cause. I am sure it is a Google extexnsion of which I had maybe too many. I have disabled most of the extensions on Chrome and the RFI's have ceased...
  14. AllanP

    Solved Weird sounds

    Well I guess I can mark this solved. As I've said before; it amazes me that this issue hasn't arisen prior to now. One thing that really had me stumped at the beginning and being sure the problem wasn't on my computers was my using Acronis True Image and restoring an image from well before these...
  15. AllanP

    Solved Weird sounds

    One time during an interference I was able to disconnect cable and RFI continued. I'm thinking now that it was playing on saved buffer. Chrome was my default browser and if I were to open up task manager on boot up trinkets of Chrome extensions were probably already running which is why I guess...
  16. AllanP

    Solved Weird sounds

    No nothing with Malware; but I think I have it solved; well not I, but with the help of a very smart techy from my ISP. And I feel pretty stupid over it all. There is one thing that was common in all OS's and that was Google Chrome. Chrome has extensions and background stuff going on even though...
  17. AllanP

    Solved Weird sounds

    Update Update on this still unsolved problem. I have changed modems, routers and problem persists. Just this morning I disconnected network cable from modem to router and plugged it directly into computer. So Cable to modem; modem to PC. Still has the problem. So I am 99.9% sure it's my cable...
  18. AllanP

    Tired video card???

    Temperatures seem quite normal according to CPU Z. Maybe like you said Lumosity has upped their video demands. Although I don't have the problem on my laptop; which I thought was less nourished than the PC. Solved: Edit. Oops I was wrong there. I hadn't done Lumosity on my laptop for a while. I...
  19. AllanP

    Tired video card???

    My Nvidia GEForce GT220 video card is getting a little long in the tooth and I'm wondering if that could be the cause of recently occurring choppy video. I'm not talking about the likes of Youtube videos. Actually it's on a self improvement site Lumosity; where there are graphical challenges and...
  20. AllanP

    Solved Weird sounds

    I am running Malwarbytes premium.