• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Search results

  1. Nick-072

    PC Boots Into Windows But Cannot Access Bios

    I think the motherboard has seen better days, I have tried removing both the drives and booting into bios the the screen says "ACHI BIOS not installed!!" wtf?? at least it boots into windows!.....for now!!!
  2. Nick-072

    Buying laptop, any suggestions?

    My only suggestion is DONT BUY an HP laptop! Their desktops I think are ok ?? I bought an HP when Vista came out It cost me over £800 back then, It was a Pavillion DV9000 series first of all wi fi would drop out, took it back they replaced the mother board, then it would get hot...really hot, it...
  3. Nick-072

    PC Boots Into Windows But Cannot Access Bios

    Hello got a bit of problem, I have an old....very old Acer X3200 desktop pc. AMD Phenom x3 chipset !!! Anyhow to be able to boot into bios once i had to press DEL preboot. Running Windows 7 , Windows runs fine. (* I know this is an 8 / 8.1 forum my other PC runs 8.1 which i why i joined *)...
  4. Nick-072

    I just want to cry now:

    I often think this!! I always get trouble with updates doing fresh installs on Win7 & 8. I only put automatic updates ONLY to get the yellow warning symbols out of the device manager then switch it off! Your PC will thank you for it!!
  5. Nick-072

    Windows 8.1 Updates not working

    Have you tried using the built in trouble shooting software? Or try this? https://support.microsoft.com/en-gb/help/10164/fix-windows-update-errors
  6. Nick-072

    Latest CCleaner Version Released

    No thank you. I use an older v3.25! i dont intent to upgrade, since Piriform were taken over by Avast it is just over bloated crapware! :(
  7. Nick-072

    Latest CCleaner Version Released

    I go to old versions.com and use a much earlier version, new ones are full of crap, resource hog.
  8. Nick-072

    ISO WINDOWS 8 BOOT UP DISC / ISO/ ANYTHING TO BOOT WINDOWS 8

    Hi, i have just downgraded a Toshiba Win 8 laptop to Win7. It sounds like you need to go into the bios (UEFI). Press and hold f2 whilst powering on. Go into advanced scroll down to boot mode and make sure UEFI is enabled not CSM . Good Luck