Windows 8 and 8.1 Forums

Windows 8.1 Booting Issue. Can't locate OS

  1. #1

    Posts : 2
    Windows 8.1 with Bing

    Windows 8.1 Booting Issue. Can't locate OS

    I have a UEFI/CSM PC running Win 8.1 w/Bing. Couldnt locate recov disks after having boot problems (slow or hanging) so I used EasyRE to fix. PC wouldnt boot to EasyRE disk so changed boot mode from UEFI to CSM to run it. Used EasyRE's autorepair option (which failed after altering some things in my boot settings) and restarted changing boot mode back to UEFI. I now get this error

    0xc000000f with it failing to find or load windows due to missing file. It says the file in question is System\32\winload.efi Searching the web I learned and tried a few things. Noticed my OS was asssigned to the F: drive but after locating my Installation disc, Startup Repair apparently returned that properly to C: (I believe) However after trying to repair the MBR via CMD prompt this is what I get:

    fixMBR runs successfully
    fixboot says element not found

    OS was found on C: drive but when it asks to add installation to boot and I click Y for yes, it says element not found. Same occurs if I click A for All

    Startup Repair isnt fixing the issue. I've been using my my installation disk to run recovery tools. For whats it worth I also tried the Refresh PC option in Recovery but it said "The drive where Windows is installed is locked. Unlock the drive and try again"

    Since this may be of use, I'll post some in formation from DISKPART

    DISKPART List Disk (-- will be used for blanks)
    Disk# Status Size Free BYN(?) Gpt
    Disk 0 Online 465 GB 0B -- --
    Disk 1 Online 14 GB 0B -- --

    Sel Disk 0
    Disk 0 is now the selected disk

    list volume

    Volume # Ltr Label F(?) Type Size Status Info
    Volume 0 H ----- -- DVD-ROM 0B No Media ---
    Volume 1 E System NTFS Partition 1024 MB Healthy ---
    Volume 2 F ------- FAT32 Partition 100MB Healthy ---
    Volume 3 C T1190xxxx NFTS Partition 465GB Healthy ---
    Volume 4 G Recovery NFTS Partition 8GB Healthy ---
    Volume 5 D Toshiba FAT32 Removable 14GB Healthy ---

    I believe Disk 1 and Volume 5 refer to my USB (Which has the Windows Installation). The T1190xxx was a shorthand typing for my Hard Drive. The (?) represents letters I cant make out as the pic I took was blurred.

      My System SpecsSystem Spec

  2. #2

    Posts : 2
    Windows 8.1 with Bing

    Bump. Any help will be greatly appreciated
      My System SpecsSystem Spec

Windows 8.1 Booting Issue. Can't locate OS
Related Threads
This has become a long story...... I'm trying to get to the bottom of this error which by the way seems reproducible on all 8.1 installs I have performed, I've submitted the problem as a bug...
I've had this simple issue before but can never recall how to retrace my steps to manually reactivate. I have gone to Windows 8 forum ( & followed the steps...but Windows Defender is not appearing in my action...
I have just done a fresh install of the latest win 8 and occasionally i get explorer restarting Also the last time it happened skydrive had dissapeared
Windows 8.1 - issue booting in General Support
Hello, I am having an issue with my Windows 8.1 install. I am attempting to do a System Refresh (which keeps files but removes programs/Win 8 updates). However, whenever I try to do this I get the following error: How would I unlock the drive? This is an HP laptop and only has a single...
Recently I purchased a laptop with windows 8 64 bit pre-installed in it. For my job purpose, I needed windows 7 32 bit. After searching the web and also using the information I got from this site, I disabled secure boot, deleted the recovery partition and converted GPT partitions to MBR. Then I...
Issue With Dual Booting Win 8 with 7 in Installation & Setup
I'm trying to dual boot Windows 8 with Windows 7 on a new machine. I have both operating systems installed, but the computer never shows the boot manager. It just boots right into Windows 8. There's a feature in Windows 8 where you can switch to another operating system on the hard drive, and...
Ok I downloaded each time directly from M$ the CP download iso format. I have tried it on two san disk drives and one pny drive and one dvd -r disk. I made each with the windows 7 dvd/usb tool downloaded directly from microsoft. The usb or the dvd boots and then i start the install it goes and...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook