Windows 8 and 8.1 Forums


Issue with Disappeared Ram

  1. #1


    Posts : 3
    Windows 8.1

    Issue with Disappeared Ram


    First off, this isn't my first language and I'm not that tech savvy.
    And I hope, this is the right board. Otherwise, feel free to move it where it should belong.

    I've run into a problem with my Ram, which seems to be not unheard of. But after searching google and trying every possible fix, I haven't been able to solve it.

    I have 4x4GB RAM installed, which Windows and Bios recognized up until recently. Now Bios, Task Manager and the System Details all show 8GB installed, yet CPU-Z show the correct amount. I took out all 4 blades in random order, rearranged them a number of times, everytime with the same result: Only 8GB - with the exception of running only 1 stick, which displays 4GB. CPU-Z always recognized the correct amount, even when I had 3 sticks in, which showed 12GB. I tested it enough to rule out any faulty stick or socket - they seem to be all fine.

    I am running W8.1 64x (the same setup when the full 16 were recognized).
    I checked if one of the pins of the CPU is bent (it isn't)
    There is no max ram checked in msconfig - advanced options.
    And since I didn't change any component in the meantime, I can guarantee that motherboard, CPU and RAM are compatible - at least they were a few days ago, so this common issue is ruled out.
    Most issues and fixes have to do something with only a certain amount of RAM usable (as stated in the system infos), but otherwise the full amount of RAM at least recognized. This isn't the case here. Only 8GB are seemingly accepted at all.
    Click image for larger version
    Heres what CPU-Z show, maybe that helps somehow.
    Click image for larger version

    I would appreciate any help or suggestion, since I'm completely out of ideas. I'll do my best to provide any additional info if needed.

      My System SpecsSystem Spec

  2. #2


    Austin TX metro area
    Posts : 638
    Windows 7 Pro 64bit [MS blue-disk set]


    What happens if you try one stick at a time? I'm wondering if a stick or two suddenly ceased working; or, if one or two motherboard RAM slots stopped working.
      My System SpecsSystem Spec

  3. #3


    Posts : 3
    Windows 8.1


    I did some testing in the meantime and found something odd that relates to your question.
    One stick only, applying to every of my 4 sticks, works fine and shows the correct amount of GB in the system specs, in GPU-Z and in task manager. It doesn't matter which slot I use. So it SEEMS, that all sticks and all slots are working. This applies to 2 slots/2sticks, in every configuration (dual channel and single channel). As soon as I put 3 in, it all goes downhill. I still get 8GB, but neither CPU-Z nor Task Manager show the correct slots (example: I had slot 1,2 and 4 running, yet 1,2 and 3 were shown).
      My System SpecsSystem Spec

  4. #4


    Posts : 3
    Windows 8.1


    I testet every stick alone with memtest and they seem to be fine.
      My System SpecsSystem Spec

  5. #5


    Hello there !
    Motherboard mark and model?Is there a "memory remap option" in BIOS? If slots and modules are tested and operational,should be a matter of settings...

    Fill in your system specs
      My System SpecsSystem Spec

Issue with Disappeared Ram
Related Threads
Libraries disappeared? in General Support
Very strange issue. After booting a Win 8 CP laptop this morning, everything works perfectly except when trying to get into libraries, this error message is shown: 7040 Notice that also all library icons have reverted to default icon. The same error message comes every time I open an...
GWX Icon Disappeared in Windows Updates & Activation
I am running Windows 8.1 64 bit and the GWX icon was in Taskbar Notification area, but disappeared recently. Has anyone else experienced this and or know what is going on? Even a computer restart did not restore the "Get Windows 10" icon... Thoughts appreciated :)
Solved The Charms just disappeared in General Support
I was noodling around and noticed no Charms on the right. How do I get them back? Victorio
Everything disappeared in General Support
So a little over a week ago I upgraded my dads computer to windows 8 and yesterday he said when he turned it on, everything was gone, I looked at it myself and there is only one program installed on the remove programs list (chrome), there are no restore points, and no updates to uninstall (which I...
Solved Taskbar disappeared in General Support
Help! My task bar has disappeared, but only when I use Chrome....it is still there in IE etc This happened after installing updates
DVD R/W disappeared in Drivers & Hardware
Help! I had started to follow Kari's excellent instructions on moving user accounts from a small SSD to a data drive, and got bogged down when I couldn't see the DVD drive in audit mode. At this point I had made no changes to the registry. I exited audit mode, went back to standard mode - and...
Drivers disappeared in Drivers & Hardware
Recently did a clean install of Win8 - all was well for a few days, but I had a strange buzzing noise in my attached speakers. Eventually traced it down to some dodgy wiring in a case fan, which I removed. In the process of diagnosing the problem I removed my PCI soundcard and PCI wireless card. ...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook