Windows 8 and 8.1 Forums

cannot access the uefi menu

  1. #11

    Posts : 22
    8.1 pro

    mr brink,

    for sure you're right ! I read the all manual and not mention of uefi whatsoever !it may be a hybrid bios with some uefi support .

    I wanna thank you very much also wyhi for your time.

    I feel tha thank you is not enough but . . . I don't know anything else to say.

    again thank you much

      My System SpecsSystem Spec

  2. #12

    Posts : 22,582
    64-bit Windows 10

    You're most welcome Tony.
      My System SpecsSystem Spec

Page 2 of 2 FirstFirst 12
cannot access the uefi menu
Related Threads
Hi guys, I own a no-brand Windows tablet that has only a single USB port, which I connect a keyboard that has an inbuilt USB hub where i put the USB with the image. I am running Windows 8.1 x64. Not sure on mobo type, but it has an 'American Megatrends' startup screen. Whilst attempting to...
Hello guys , I'm new here I have a problem with my bios or computer , I recently deleted everything and reinstalled windows 8.1 because I had a problem which is I get a black screen for 10-15 sec before the login screen show up ,I looked for solation everywhere ,made sfc /scan ,nothing really...
Solved UEFI/EFI Fat32 Access in Windows 8 in Drivers & Hardware
THE PROBLEM: Hello all, I've got a minor dilemma upon my hands. I regularly work with EFI partitions (Fat32 formatted as per requirements) on my usb drives (for loading Ubuntu, Win8 installs, and Win7 installs), and I cannot seem to access any of these drives in Windows 8. No matter how many...
Hello, I find few threads dealing with this issue, but none of them helped me. I have HP probook 450 G2 with Windows 8.1. When my notebook starts up I can't access UEFI. It used to show „Press the ESC key for Startup Menu“, but it doesn't anymore. I try just spam other usually used keys, but...
Ok so i have 2 months lenovo ideapad z580 laptop..i am unable to access UEFI BIOS menu and boot menu anymore these were the steps i tried with my laptop 1)i have windows 8.1 tried going to pc settings and selected uefi settings on restart But the problem still persist the laptop is just doing...
no UEFI device in boot menu in Installation & Setup
I have a desktop PC Acer XC600, the hard disk is formatted in the UEFI-Scheme. Now I want to do a clean install of a fresh Win8, but I cannot manage to boot into UEFI-mode, neither from DVD or USB. I can reach a boot menu by pressing F12, but there is nothing like shown in the article about...
unable to access uefi in General Support
i have a windows 8 64 bit lenovo g 580 20157 unable to access bios or uefi when i try to access uefi pc just restarts have disabled quick start up in windows thanks for any help that can be provided also when i boot up pc and able to get menu go to bios or boot option just boots into...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook