Windows 8 and 8.1 Forums


WIN 8.1 - 100% SSD Activity, 0 R/W Speed: System Hang Issu

  1. #1


    Posts : 3
    Windows 8.1

    WIN 8.1 - 100% SSD Activity, 0 R/W Speed: System Hang Issu


    Hey guys,

    So I've just been experiencing a weird issue with my system where it hangs and it is very unresponsive at random intervals of time (in fact, the first clue that I had an issue was when boot to desktop time was much longer than normal and desktop/startup apps took forever to load). My system would hang very often right when desktop begins to load in, and also when opening various web links or even at random intervals. (And by unresponsive, I mean that I can usually freely still move around my cursor and task manager is still shows moving graphs, but if I click within a program, the program will not respond to the command or it will be come "not responding".)

    I've pulled up task manager to investigate during these periods of unresponsiveness correspond to when my C drive (my SSD) is at 100% activity, but 0 read/write speed. Checking "resource monitor" and "details" do not show any application using the disk to cause the 100% activity. In fact, at times during 100% activity, in "resource monitor", the processes list slowly decreases until there is nothing there, and then resets itself.

    I've also attempted to play games and have task manager on the side to see what effect this would have. At several points, I would encounter the same "100% active, 0 R/W speed", but the game DOES NOT hang and I can game fine. However, if I were to click on let's say a web browser or a file explorer window, while gaming and having the "100% active, 0 R/W speed", it would respond to 1-2 click actions and then hang.

    When I was typing this up, I experienced "100% active, 0 R/W speed" several times, but sometimes, I can continue typing and then randomly, the browser becomes unresponsive.

    What I've tried to fix it:
    - Disable prefetch (or something similar in chrome)
    - Enable writing permissions to Skype
    - chkdsk /f Results here:
    - sfc /scannow
    - Full System Scan with Bit defender (scanned to 92% after 10+ hours. I cancelled it after that, 0 threats found)
    - As a side note, HD Sentinel shows the drive at 99% due to lifetime use
    - SMART att here:
    According the same program, the max speed the drive has achieved since I've experienced this issue has been around 35MB/s in terms of transfer rates...clearly much slower than what it's capable of
    - CCCleaner, cleaned out registry and some temp files
    - Benchmark programs such as crystaldisk do not properly finish as when it is running, "100% active, 0 R/W speed" would occur and the system hangs

    Specs:

    - Crucial MX200 250GB SSD (Suspected issue)
    - 500 GB External Drive
    - 8 GB RAM
    - i3 4130T

    This shows a period of normal activity, and then unresponsiveness right when activity hits 100%:

    During 100% activity, what resource manager shows (the processes list decreases and eventually, results in the picture below):

    Showing "100% active, 0 R/W speed", yet not processes with disk activity:

    Any help or suggestions are appreciated!

    *EDIT:

    - I've also tried updating to the latest SSD firmware, but that hasn't helped
    - Crucial Storage Management shows a health drive (I guess it's based on SMART atts)
    - Tried to run a short self test through HD Sentinel, I let it run for 25 minutes, where I noticed that the progress bar was not progressing after the 3 minute mark (task manager showed minimum disk activity), so I cancelled that
    Last edited by anonalchemist; 21 Dec 2015 at 01:53.

      My System SpecsSystem Spec

  2. #2


    Posts : 3
    Windows 8.1


    I have performed a fresh installation of Windows 8.1 after formatting my drive. Initially, everything look good. I had sequential reads and writes of 450MB/s + with no hanging after running benchmarks.

    Gaming also had no errors.

    However, when I was gaming + copying files from my external drive to my SSD, I started getting the same hanging issue again and watched task manager indication of disk activity go to 100% and lock up the drive again.

    I also just tried a Short SELF test, it locked up again in the middle of it, but it completed with a pass.
      My System SpecsSystem Spec

  3. #3


    try disabling windows defender/MSE

    -unless you have gotten stuff from "not-so-great" websites... then you probably don't want to disable antivirus software..

    once Windows defender is disabled and turned off ( i think there is two options to turn off in the windows defender settings)

    if you still get problems.. you noticed it happened when "copying" files from your External.. which could mean you have something on there trying to do something with your computer..

    run ESet Online Scanner (just google) and point it to your external hard drive..

    Otherwise you may have driver problems..


    eset scanner options below

    Click image for larger version
      My System SpecsSystem Spec

  4. #4


    Posts : 3
    Windows 8.1


    Quote Originally Posted by brooksndun View Post
    try disabling windows defender/MSE

    -unless you have gotten stuff from "not-so-great" websites... then you probably don't want to disable antivirus software..

    once Windows defender is disabled and turned off ( i think there is two options to turn off in the windows defender settings)

    if you still get problems.. you noticed it happened when "copying" files from your External.. which could mean you have something on there trying to do something with your computer..

    run ESet Online Scanner (just google) and point it to your external hard drive..

    Otherwise you may have driver problems..


    eset scanner options below

    Click image for larger version
    So in your opinion, you don't think it's an issue with the SSD?

    Right now, the external drive is not connected (I have done scans on the SSD as is with Avira, Bitdefender and ESET and all of them produce a clean result)

    And previously, before the fresh installation, I disabled Windows Defender and installed Avira instead, but that did not change much.
      My System SpecsSystem Spec

  5. #5


    stop all and any fricken Anti-virus programs or any programs that you installed or are Pre-installed first!.. then you can absolutely be sure it's not those..

    one easy way to do this would be to start windows in safe mode.. and copy the same files you saw the problem with..

    otherwise, have you looked to make sure you installed the latest chipset drivers for your "exact" motherboard,, then make sure you have the exact correct latest driver for your SSD, then make sure you have the latest bios update for your exact motherboard..

    ok?


    and I hope you ran the ESET ONline scanner with the correct options selected..

    Free Virus Scan | ESET Online Scanner | ESET
      My System SpecsSystem Spec

  6. #6


    bleeping computer has tools to look through your system.. you kinda have to know how to use some of them but usually they are self explanatory and don't just go changing settings.. it's used to look and see whats up with your system...


    Autoruns Download

    WinPatrol Download

    HitmanPro Download

    RogueKiller Download
      My System SpecsSystem Spec

WIN 8.1 - 100% SSD Activity, 0 R/W Speed: System Hang Issu
Related Threads
Hang PC in Performance & Maintenance
Procerssor - Pentium dual core 3.00 GHz Ram - 4 Gb HDD - 500 Gb OS - Windows 8.1 x64
Hello everyone. This is my first new thread in a long time. I've had one problem ever since I had bought this laptop which was about 2.5 years ago. The disk activity in the task manager occasionally rises to about 50% at random times, and especially at boot. I would understand this happening while...
Win 8 Hang in General Support
Hi guys, I installed Utorrent on my win8 laptop. After that found that it keep on hang n very slow. Takes so long for me to uninstall the program. The problem is my laptop still hangs even though I uninstall it. Tried to reboot my laptop few times but it still hang. Any advice ? Thanks
The process "System" is showing in task manager to be using 100% of the HDD (100% activity, not storage) and running from anything between 5MB/s to 60MB/s. This is causing real problems for me as often programs will just stop responding because System is hogging the disk and they can't load...
Dear friends Could you help me figure out why it is that I have trouble browsing in high speed despite the fact that the wireless adapter receives data at 1 Mbps minimum? I haven't been able to watch videos on Youtube, read the news etc because the browser takes ages to load the full page. I...
so i ran a speed test with several different website and they all said my download speed is between 5 Mbps and 8 Mbps : 34005 however when i actually download something my download speed stay at 1 Mbps or when i watch videos ( youtube ) :cry: i dnt have this problem with my phone ! thank u
Hi all; Good day, I would like to know how to boost the read/ write speed of my Hard Disk Drive. Someone told me about some innovation in Windows 8 such as Superfetch, Prefetch, Ready Boost, etc - something that is supposedly utilizing the idle capacity of your RAM/ SSD to boost the read/ write...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook