Windows 8 and 8.1 Forums


Windows hangs for seconds on boot,evtlog=drivers missing?

  1. #1


    Posts : 14
    Windows 8.1, 64 bit

    Windows hangs for seconds on boot,evtlog=drivers missing?


    Hello guys,

    my problem as follows:

    I start the PC, as soon as I see my desktop the PC kind of "hangs" for 5-10 seconds, nothing is happening, task manager reports NO CPU/HDD usage and then it continues to load the normal start up programs, display color correction files etc. I took a look into the event log and it says something about it missing drivers, but I have no idea what the devices are. Maybe you guys can help me out? I appreciate any tip! Thank you!

    My event log is in the attachment, here are some screenshots:
    http://i.imgur.com/7HhEZnX.jpg
    http://i.imgur.com/MUxXISr.jpg
    http://i.imgur.com/bo5sjlI.jpg

    I really wished I knew these cryptic names.

    Thanks in advance guys!
    Windows hangs for seconds on boot,evtlog=drivers missing? Attached Files
    Last edited by Megagoth1702; 07 Nov 2015 at 19:28.

      My System SpecsSystem Spec

Windows hangs for seconds on boot,evtlog=drivers missing?
Related Threads
Hi , my problem is that this new pc , that i got for 2 days , y50-70 , boots so slowly. It is literally 65 seconds. And i have no idea why..... Cant i enable somewhere some fast boot setting ? please help , this performance is terrible...
-I'm stupid, please delete. Thanks!-
I have a new laptop (Lenovo) running Windows 8.1 and have set up a WAMP server for website development. I need to modify my Host file to set up a Virtual Host. I have always used Windows OS, but not very knowledgeable about tech stuff beyond what I need to know for website development. The...
Hello Forums, Well, I have a Dell XPS, i5 core 3350. 8GB/1TB, no SSD, XFX Radeon 7750 2GB. Thermaltake 600W PSU, wire tuck & loom, extra case fan. OS is Windows x64 8.1 Home Edition. IBM Model M keyboard, Dell mouse, HP OfficeJet. No other devices. About three months ago I began having...
About couple hours ago I decided to install updates on my Windows 8 desktop. I had about 12 or so. Can't remember which ones now. My update settings are to notify me of the updates but not to install them. So I manually clicked, yes, install. Then after a little while the updates window showed up...
Hello, I upgraded from Windows 7 (64-Bit) to 8 (64-Bit). When I had 7 it took about 10 seconds to boot, but now it can take anywhere from 2-5 mins, also it doesn't shutdown (I have to hold down the power button) and it never sleeps (the screen goes off but the laptop remains running) Does...
Brand new Dell XPS 13 Ultrabook with Windows 8. 256 SSD, 8 gigs of memory, i5-3317, non touch screen. Working fine for 2 months and now will not boot after Dell logo. Have been on tech support three times still not solved. They sent a USB recovery drive and does not boot. They sent an optical...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook