Windows 8 and 8.1 Forums


Windows 8.1 i7 Laptop with high CPU and running slow

  1. #1


    Posts : 4
    Windows 8.1 Pro 64-bit

    Windows 8.1 i7 Laptop with high CPU and running slow


    Hi, i have recently (around 4 weeks ago) upgraded my laptop to windows 8.1 and I have now found the laptop running very slow. Most of the times I am waiting around for the apps to start up, or waiting for it to respond to my actions i.e. typing, coding, editing images and its got to a stage where I am really getting frustrated.

    I have a Sony Vaio SVS13 Model with the following spec:

    Operating System
    Windows 8.1 Pro 64-bit
    CPU
    Intel Core i7 3540M @ 3.00GHz
    Ivy Bridge 22nm Technology
    RAM
    6.00GB Dual-Channel DDR3 @ 665MHz (9-9-9-24)
    Motherboard
    Sony Corporation VAIO (N/A)
    Graphics
    VAIO_LCD (1366x768@60Hz)
    Intel HD Graphics 4000 (Sony)
    1024MB NVIDIA GeForce GT 640M LE (Sony)
    Storage
    698GB TOSHIBA MQ01ABD075H (SATA)
    Security
    Kaspersky Anti-Virus

    The problem I find is that (using Advanced System Care, part of Sony installed software) this shows me that the CPU is always running at 100% and I thought its time I try and work out what the problem is, as I keep getting delayed doing my uni work and im ending up spending more time on work.

    I have read a few forums saying that Kaspersky tends to use up alot of CPU but i didnt find this issue when I had Windows 8 so not sure how to fix or find what the problem is.

    If somebody could please advise would really appreciate it as would help me out alot.

    Thanks in advance.

      My System SpecsSystem Spec

  2. #2


    Posts : 1
    Windows 8.1


    Try to see in services about windows update and try to stop it and disable then reboot.

    or can you capture screen on task manager with cpu usage (% of processing)

    (Sorry for my bad english)
      My System SpecsSystem Spec

  3. #3


    Cross Plains
    Posts : 255
    Windows 10 Pro


    Open the task manager in Windows 8.1 and have it list the processes by CPU usage and see which process is always at or near the top. Let us know what it is or maybe even screenshot it and upload it here. Its possible that you have a program that is doing some configuration or updating in the background. It could also be a virus. Id recommend running some scans to see if anything is up.
      My System SpecsSystem Spec

  4. #4


    Posts : 4
    Windows 8.1 Pro 64-bit


    Thanks ArazelEternal and chain85. I have attached an image of my cpu usage. The weird thing is, the advanced system care shows cpu as 100% but in windows task manager it shows up as 5%,, but performance is really slow so I am going to try and uninstall all IObit Software that I have installed.

    Driver Booster
    Advanced SystemCare 8.4
    IObit Uninstaller
    Surfing Protection
    Smart Defrag
    Start Menu 8

    Hopefully that should help. Will keep you posted. If theres any other suggestions/tips would really appreciate it.

    Click image for larger version
      My System SpecsSystem Spec

  5. #5


    Posts : 123
    Windows 8.1


    On the face of it the Task Manager does not show anything major wrong.
    I would get rid of 'Driver Booster' whatever that is, It sounds like totally spurious rubbish. Likewise IObit Uninstaller, Smart Defrag, Smart Menu 8.
    As you have installed such stuff there is probably a lot of similar stuff that you have not detailed. Two managers on one job is not good.

    An example is another Defrag Application when Windows 8.1 has it's own which schedules itself, you can change this to once per month which is more than adequate with modern disc filing systems. They maybe just fighting each other each with a different opinion.

    Advanced System Care is probably a 3rd manager for some things. Perhaps switch off some stuff within that, maybe there is some genuinely useful stuff.
    Go for lean and mean, I never get Windows slow ups at all. You can always re-install stuff you really need/prefer.
      My System SpecsSystem Spec

  6. #6


    Posts : 4
    Windows 8.1 Pro 64-bit


    Thanks Helmut, I have uninstalled all IObit software but computer still lagging somewhat. Currently have word open and writing some notes and it's stuck. I have tried working by switching Master sky off as well but not making much difference.

    So frustrating as I have alot to get on. Is there any tools that I could use to scan the computer and then have a log file or something that I could share to try and nail the issue?

    Thanks btw for having a look.
      My System SpecsSystem Spec

  7. #7


    Cross Plains
    Posts : 255
    Windows 10 Pro


    The fact that the ASC is showing 100% usage but the task manager is showing only 5% makes me wonder if there is malware on the computer that obscures itself whenever the task manager is launched that doesn't get hidden from the ASC resource monitor.

    I would download Comodo Rescue Disc and burn it to a CD/DVD using ImgBurn. Place it in your DVD drive and boot from it and have it run a scan. See if it comes up with anything.
      My System SpecsSystem Spec

  8. #8


    Posts : 4
    Windows 8.1 Pro 64-bit


    Thanks ArazelEternal, tried your suggestion but unfortunately not sure why, but when I tried the Graphic and Text version of Comodo Rescue Disk they both fail when i need to select whether I would like to scan.

    In the Graphic version I just get a blank screen after I Accept and in the text version I get an update failed message if i try and scan. I have tried to run this off 3 cds and all do the same...
      My System SpecsSystem Spec

Windows 8.1 i7 Laptop with high CPU and running slow
Related Threads
Sorry for any bad spelling and such. I'm having to type this fast before my computer starts freezing up again. I've had this Windows 8 computer for a couple years. It's always run great until recently. I'm running just plain old Windows 8, not 8.1 or anything else. I bought the computer with...
575815758257583 I'm not sure whats wrong with my pc. I haven't downloaded anything recently and im not running anything big enough to cause my pc to act like this. Anyone know what the problem could be, and maybe a solution?
Hey guys, I hope you can help me fix my problem since I don't know what else to do. I have a Sony VAIO laptop, I'm not very knowledgeable and I've gone through many of the threads here but all of the solutions I've already tried and the problem still persists. By the way I have the latest Win 8.1...
General slow running on laptop in General Support
My wife has had a Windows 8 laptop (basic spec for internet and other light use) for just over a year. Recently it appears a little sluggish and not as "sharp" as it was when it was new. I have done some basic maintenance (used CCleaner, clear temp files & dedrag'd he disk) but it still seems...
I purchased my HP laptop back in 2009. It came installed with Windows 7. It has an Intel quad-core processor and 8 gigs of RAM. I upgraded to Windows 8.1, and since then my laptop's fan has been running high and hot constantly. It did not behave this way before I upgraded the OS. The fan...
After around 5 minutes of my system sitting idle, MsMpEng.exe kicks in running about 50% CPU and keeps running until I start using my laptop again. I have no idea what it's doing. Or how to stop it doing it. Has anyone come across this problem before? If so, any ideas for a fix? Many thanks ...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook