Windows 8 and 8.1 Forums

System Restore Error 0x80070005

  1. #21

    You probably used the SixAxisPairTool to set your PS3 controller's Bluetooth master MAC address to your iPhone.

    This tool uses LibUSB to accomplish the task of sending the low level USB packets to the controller.

    LibUSB is incredibly useful, and saves programmers a lot of headaches when it comes to implementing something which requires sending raw data to a USB device. Something that would otherwise take a complicated kernel mode driver to accomplish. a task that has no room for error.

    It's too bad some programmers out there aren't more careful or considerate of how they implement libusb and how it has to potential to inconvenience a user. The SixAxisPairTool's author is one such programmer.

    To fix the problem, so your controller works again, do this:

    1) Open device manager.
    2) Click "View" and tick "Show hidden devices"
    3) Expand "libusb-win32 devices"
    4) Right click on "PLAYSTATION(R)3 Controller" and click uninstall.
    5) Tick the box to delete the driver software for the device (important!)
    6) Click "OK" and when its finished be sure to untick the "Show hidden devices" checkbox.

    You should now be able to reinstall your controller the way in which you had it before.

      My System SpecsSystem Spec

  2. #22

    Holy crap, thank you so much hydra! You are right, I did use SixAxisPairTool, and I did find the LibUSB driver but I had no idea what do with it. Thank you so much this fixed it for me! System restore still doesn't want to work but I guess I learned that lesson the hard way. Thanks a lot!
      My System SpecsSystem Spec

  3. #23

    I'm glad I could help (:
      My System SpecsSystem Spec

Page 3 of 3 FirstFirst 123
System Restore Error 0x80070005
Related Threads
Greetings everyone, I've been struggling for the last 24 hrs with this. I first decided to perform a "PC Refresh" due to some instability. It turns out this operation removes all programs I had previously installed (I didn't know that, it's my 1st time dealing with win8). So I thought I'd just...
Hi friends I was trying to install "Recovery tool" to roll back my windows 10 for phones to windows 8.1 but when am trying to install it showing an error with 0x80070005 access denied . I tried in many computers other than me but same error and I also tried as administrator ... Pls help...
I have two user accounts on my Windows 8 Pro laptop. One user can install apps from the Windows 8 App store without issue, but I can't install apps when logged in to the other user account. Both accounts are part of local administratrs group. I looked at effective permissions for...
I noticed some Metro Apps will not install in 2 of my user accounts resulting in error code 0x80070005 in the Store. I can install 3rd party apps such as Wikipedia but not the common Microsoft Apps e.g. People, Bing Finance etc. I've tried the Apps Diagnostic utility but this hasn't solved the...
I'm not really used to posting in forums so I'll just try to explain my issue first. I did a system restore on Windows 8.1 the other day to restore some of my display settings and drivers. For whatever reason, the restore said it didn't take, but the settings were restored and my system had rolled...
hello guys, thats what i get everytime im trying to do system restore an unspecified error occurred during system restore (0x8007051a). im restoring from windows installation dvd and i tried many times with different dates of system restore.....
Solved Cannot switch to a Microsoft Account, error 0x80070005 in User Accounts and Family Safety
In Windows 8.1, when trying to change from regular password to Microsoft Account, in the end of the process (I pass it all the way to the last step) I get the message: "Some settings are managed by your system administrator" and code 0x80070005. I have Administrator account (there is only one...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook