Windows 8 and 8.1 Forums


New Windows 8.1 laptop at 100% CPU running multiple instal

  1. #1


    Posts : 2
    Window 7

    New Windows 8.1 laptop at 100% CPU running multiple instal


    My business partner's new Dell laptop is racing at 90-100% CPU and 95-100% disk.



    This happened after he installed the latest updates. There are multiple command prompts running - but are not visible. Multiple Windows Installers are running but no indication as to what they are doing. Notepad is also open and invisible. 2 copies of CTF Loader are running All seem legitimate and are running from the correct directories.



    I tried ending task on everything but it all comes back pretty quick.



    Since the machine is pegged I cannot get any anti-virus to run. The machine has McAfee.



    Here is a screenshot:
    Click image for larger version


    Any one have any idea what the bloody hell is going on and how to fix it?

    Thanks,
    Brad

      My System SpecsSystem Spec

  2. #2


    It's probably slowed down from the bundled crapware that OEMs toss on them laptops.

    Windows Update is probably struggling to finish multiple updates since the disk is so slow.

    I'd put money on McAfee being a consumer of a lot of those resources as well. Disconnect it from the internet and wait for a couple hours, but make sure it won't run out of battery. If the situation doesn't improve, tell Windows to shut down (DONT PRESS THE POWER BUTTON ON THE LAPTOP).
      My System SpecsSystem Spec

  3. #3


    Posts : 2
    Window 7


    I had to go with the nuclear option and reinstall the factory image. So far the problem has not returned.
      My System SpecsSystem Spec

New Windows 8.1 laptop at 100% CPU running multiple instal
Related Threads
My son's laptop is running Very very very slow. It is a Dell Inspiron 17R SE. I have tried using the 'Reset PC' option to return it to it's factory settings and I'm getting the following message: "Hardware reporting failure WDCWD10IPVX-75JC3TO ATA Device Volume C:" I'm assuming I will need...
Although I already have Windows 8.1 installed on my computer, why does a message crop up every now and again when I am on the internet telling me that I have Windows 8 and I need to go to the Microsoft Store to download Windows 8.1?
Hi, Completed a clean instal of 8.1 on a OCZ Vertex 4 SSD but cannot write any files to program files X86 folder? I am being told access denied. I have tried looking into the permissions etc but it will not allow me change anything in the Security User Permissions or anywhere else. I am obviously...
so last night i did a factory reset and of course it took all night but in the morning when i checked it it was off so when i pressed the power button it appeared to be starting up a usual then suddenly the screen lust like faded to black but it was still on and this lust repeats itself the samsung...
Encountered this problem when trying to install windows: I couldnt install windows in C ,neither to format that partition because of this message and an error code 0x0000 smth... while attempting to format the C. I could only manage to instal windows after deleting all of the partitons???? On...
My toshiba laptop will seem to just randomly freeze up whenever it feels like, the periods between freezes can vary anywhere from 5 minutes to 3 or 4 hours so its completely random and it does not seem to happen when I'm doing a specific task, I can be watching a video, browsing the internet or...
New member,Hi to the group Ok, I upgraded the ram from 0.5 to 2 but it runs like a charm excuse the pun my button for the mouse thing on my very basic laptop was broke, so I am using a USB mouse with a wheel and I think that helps with the scrolling, my learning curve was about an hour but I...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook