Windows 8 and 8.1 Forums


  1. #1


    Hello all. New boy here. For reasons beyond my ken I am having trouble with WerFault.exe. It is preventing me opening all sorts of files and has become a general pain in the rear. Anyone able to help please?

      My System SpecsSystem Spec

  2. #2

    Posts : 20
    Windows 8 CP+ Ubuntu 12.04 x86

    I simply google and found this...hope it help...
      My System SpecsSystem Spec

  3. #3

    Thanks alpha001. I tried that too but it is not suitable for Windows 8. For the time being I have done a system restore and the problem disappeared. Then as I tried to install Java it made a reappearance. Eventually I got Java loaded and the problem went away. There must have been a corrupt file in one of the original Java downloads. Thanks for trying.
      My System SpecsSystem Spec

Related Threads
Every time I exit GMod, my entire system slows down for several minutes, my hard drive becomes very noisy and in task manager, I see that werfault is doing a ton of HDD I/O. Any ideas on this would be nice. GMod is not crashing either, so why is the error report process doing this? It also is not...
WerFault.exe error after BSOD in BSOD Crashes and Debugging
I was using my laptop (Toshiba U945), not running any atypical programs and was getting a warning about memory being low. I closed a couple programs and continued working, but then it froze and I had to restart using the power button. When I did, I got a BSOD which reported a...
Someone help me please. I have one problem, when I try to open something like the volume mixer, paint, zune and multiple system programs. This pops up. Werfault.exe - Application Error "The instruction at 0xdf350080 referenced memory at 0xffffffff. The memory could not be read." ...
Constant WerFault.exe and wemgr.exe in Performance & Maintenance
Runnning W8 x64. Upgraded from W7 x64. Ran ok for a few days. Then I started seeing the round busy icon almost constantly flickering. Ran Process Monitor and Process Explorer which is how I found that windows search seemed to be the culprit. I stopped that process and lo and behold the busy...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook