Windows 8 and 8.1 Forums


sfc /scannow unable to fix files, DISM error 1392

  1. #1


    Posts : 1
    Windows 8.1 Pro

    sfc /scannow unable to fix files, DISM error 1392


    *I am running windows 8.1 Pro, this issue came up last night when I was suddenly unable to save or view image files (.png, .jpg, etc). Troubleshooting led to discovering corrupt system files, now I am here:

    Running sfc /scannow in the command prompt (admin level) yielded some interesting results. It found corrupt files, but was unable to fix some of them. I've uploaded the CBS.log file here -->
    ( https://drive.google.com/file/d/0B-H...ew?usp=sharing )
    (it was too large for pastebin)

    I then tried running "DISM /Online /Cleanup-Image /RestoreHealth", which gave me error 1392
    "The directory in the temporary folder c:\Users\<name>\Appdata\Local\Temp\ could not be created.
    Ensure that the path to the temporary folder exists and that you have read/write permissions on the folder"
    DISM log is here --> ( https://drive.google.com/file/d/0B-H...ew?usp=sharing )
    If I try to access the Temp folder myself, it says it is not accessible. The direcory is corrupted and unreadable.

    Any help would be greatly appreciated.

      My System SpecsSystem Spec

  2. #2


    Posts : 21
    Genuine Windows 8.1


    Same problem here. Any help would be highly apprecieated.
      My System SpecsSystem Spec

  3. #3



    BSOD Kernel Dump Analyst
    Posts : 2,274
    Windows 10 Pro


    Looking at your cbs.log their are 4 errors.
    2 of them are from your CPU. The drivers needs to be updated or reinstalled.
    The other 2 are utc.app.json & telemetry.ASM-WindowsDefault.json which are false flagged, these 2 can be ignored.

    The reason why these 2 are flagged is because they are from the windows update kb3022345 for windows 10.
    But because they can't be compared to any files as they are 'unknown' for the system they are flagged.
      My System SpecsSystem Spec

sfc /scannow unable to fix files, DISM error 1392
Related Threads
Windows update has stopped installing updates, of course - then ran sfc /scannow and found corruption. I used DISM command to repair: DISM /Online /Cleanup-Image /RestoreHealth DISM reported that corruption has been fixed. Then ran sfc /scannow multiple times and still have...
Solved Scannow and Dism restorehealth problem in Performance & Maintenance
After several sfc /scannow and Dism runs in admin command prompt I get the following attachment reports. I have looked at the logs of both and also visited the Microsoft page indicated in the Dism report. Both go way over my head in trying to find an answer to this problem, something about a...
Solved SFC /Scannow Unable to fix error. in Performance & Maintenance
Hey guy's I've been having alittle bit of issues but nothing major or no BSOD's but I did my monthly tune up virus scan etc etc and i also decided to run SFC /Scannow command to see what would turn up well i have a error that couldn't be fixed and i already ran DISM Command and sill the same issue....
Solved DISM error, unable to download source files in Performance & Maintenance
In the course of trying to fix another problem I ran the DISM checkhealth command and it said that windows image needed repaired, so I ran the restore health command and I got an error. How can I fix this error? I am attaching a screen shot of the error and Dism logs and CBS logs of both the...
Hi, I've been having many problems with my comp, and I think many of them can be attributed to my HDD. Not sure whether or not it's corruption or a failing disk or what have you, but I tried to do the sfc /scannow command and the Dism /Online /Cleanup-Image /RestoreHealth command and neither...
Solved SFC Scannow and DISM Results Clarification in Performance & Maintenance
When I run SFC, I get "Windows Resources did not find any integrity violations", however when I run DISM, I get the message "The component store is repairable" and "Could not locate source file" messages. This seems to be inconsistent - is there something I should do, or is it normal? Just...
Hi guys, recent errors have come up in my system and I'm not sure what the cause is or the best way of fixing it. If I run sfc /scannow I get either this: http://img855.imageshack.us/img855/5637/6du9.png Or after restarting/shutting down some other message telling me a system repair is...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook