Windows 8 and 8.1 Forums

windows 8.1 error massage

  1. #1


    Posts : 1
    Windows 8.1

    windows 8.1 error massage


    my windows 8.1 is giving this error massage 0xc000021a when i reboot system it stays on restart for ever. please can some help me solve this problem.

      My System SpecsSystem Spec

  2. #2


    N.Y.
    Posts : 2,214
    Windows 10 Pro 64bit


    Serious stop error, should of been posted in BSOD thread. Try any of solutions on the link ? Have OS disc or did you make a USB Recovery drive ?
    Can be caused by few things as mentioned, hardware, software,drivers.
      My System SpecsSystem Spec

windows 8.1 error massage
Related Threads
Windows 8, "File: \BCD Error Code: 0xc0000034" Good Day Everyone, Trying to resolve this error: https://www.eightforums.com/attachments/performance-maintenance/43833d1401090904t-windows-8-missing-file-bcd-error-code-0xc0000034-20140526_015104.jpg I...
Hi on a W 8.1 fully updated Laptop using Windows Live Mail I cannot send emails, I get a message "The message could not be sent. A problem has occurred. Please try again" I have attached a pic. I have done a Repair but that did not help. Thanks
Hi, I was getting the error in the picture when I shut down Windows 8 after a session. It seems to have gone with the latest update but worth observing nonetheless.33277 Thanks.
OK so my lord another error creeped its ugly head out of the pan and here it is C:\Windows\system32\rundll32.exe C:\Windows\System32\LogiLDA.dll,LogiFetch, errors out upon start up with the specific module can't be found, but the funny thing is i have no Logitech software installed and i haven't a...
Hello. So I've just finished updating my Windows 8 to Windows 8.1, the installation went smoothly but now there is a problem - which is the Skydrive folder (that is located in in my users folder) won't synchronize with the following error "Error: We can't connect to your SkyDrive because the...
I have got error 0x8007371 when I tried to install .netframework 3.5 which was required to install windows essentials. I ran DISM command to fix 0x80073712 error, and received another error message in the command prompt: Error 14098 Component store has been corrupted. THen I ran sfc/scannow...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook