Windows 8 and 8.1 Forums


install.wim not working as source

  1. #21


    San Jose - California
    Posts : 2,847
    8.1x64PWMC Ubuntu14.04x64 MintMate17x64


    At this point, I think something is seriously wrong with your PC. All suggestions that I gave you, I've tried them myself and everything worked.
    Can you use Macrium and restore to earlier backup ?

    @Superfly,
    Out of curiosity, I tried the command you suggested above and it did not work, It ran real fast & successfully but the install.wim is only ~200MB.

      My System SpecsSystem Spec

  2. #22


    Posts : 2,690
    Windows 3.1 > Windows 10


    copy your install.esd into the same folder as convertesdwimiso
    copy New restorehealth.cmd into same folder as convertesdwimiso

    run convertesdwimiso.cmd to get install.wim from install.esd
    run restorehealth.cmd to mount install.wim and restore health

    everything needs to be in same directory (Folder)
    Attachment 62180
      My System SpecsSystem Spec

  3. #23


    Posts : 5,360
    7/8/ubuntu/Linux Deepin


    There are likely 4 images in the esd.

    KYHI has posted up a script which looks very much like the script created by Abbodi. It should do the job.
      My System SpecsSystem Spec

  4. #24


    Quote Originally Posted by topgundcp View Post
    At this point, I think something is seriously wrong with your PC. All suggestions that I gave you, I've tried them myself and everything worked.
    Can you use Macrium and restore to earlier backup ?

    @Superfly,
    Out of curiosity, I tried the command you suggested above and it did not work, It ran real fast & successfully but the install.wim is only ~200MB.
    Was that the install.esd grabbed from the ~BT folder? In which case it will have SourceIndex 4 as the install.wim.

    I'm assuming an install.esd taken from the WCT created iso has a single index.
      My System SpecsSystem Spec

  5. #25


    San Jose - California
    Posts : 2,847
    8.1x64PWMC Ubuntu14.04x64 MintMate17x64


    Was that the install.esd grabbed from the ~BT folder? In which case it will have SourceIndex 4 as the install.wim.

    I'm assuming an install.esd taken from the WCT created iso has a single index.
    No, this is from WCT for Windows 8.1 Pro. The same as what David downloaded.
      My System SpecsSystem Spec

  6. #26


    Harrisonburg, Va.
    Posts : 10,488
    Windows 8.1.1 Pro with Media Center


    I'm working on it.

    I phoned Microsoft.
    They were about as useless as T.O.A. B.H.

    The tech involved charged me for a $99 years help service even though I clearly said I only wanted a months' service for $29.
    That ticked me off.
    I had to call them & complain & cancel.

    Be back later.
      My System SpecsSystem Spec

  7. #27


    Posts : 2,690
    Windows 3.1 > Windows 10


    the wmt creates a single index install.esd ISO> from a multi-index winpayload.esd -
    which we can then convert to a single index install.wim

    Attachment 62204
      My System SpecsSystem Spec

  8. #28


    Harrisonburg, Va.
    Posts : 10,488
    Windows 8.1.1 Pro with Media Center


    Well, I have tried all suggestions.
    Dism still can't download or find the needed files.

    Other than dism not working my computer works pretty good.

    I can watch Netflix movies & pay my bills online & check my email.

    If dism was broken by a Windows Update I can't uninstall any because I used Cleanup & removed the ability to uninstall any Updates.

    I have too many things to replace to choose reinstalling my OS.
    Which might not fix dism anyway.
      My System SpecsSystem Spec

  9. #29


    David:

    I tried all these things and they didn't work for me, either.

    What DID work was the instructions I referenced from the link in post #9 of my thread dealing with similar issues: Corrupted files -- uable to use posted solutions

    I didn't think it would work because my log entries were slightly different, but surprise (!) it did work, as evidence by clean results of running DISM afterward.

    Good Luck
      My System SpecsSystem Spec

  10. #30


    Posts : 2,690
    Windows 3.1 > Windows 10


    ----------------------------------------------------------------------------------------------------------------------------------------
    When you use the "Create Installation Media Tool for Windows 8.1" a *.tmp file is downloaded to > \appdata\local\temp\
    \some random alpha numeric code\Media Creation Tool Expanded\Windows Installation Media Creation Tool\Download
    Note: To view the appdata folder > Go to control panel > folder options > view tab > mark show hidden files,folders,drives
    ----------------------------------------------------------------------------------------------------------------------------------------
    This *.TMP File is renamed to WINPAYLOAD.ESD and then again renamed to WINPAYLOAD.ESD.DECRYPT while the media tool progresses.
    You must copy WINPAYLOAD.ESD.DECRYPT to your desktop before the media tool finishes, as this file gets deleted when the tool finishes.
    ----------------------------------------------------------------------------------------------------------------------------------------
    Step 01 > Clear the contents of the \appdata\local\temp folder (this will help you find the download folder path)
    Step 02 > Launch the Windows Installation Media Creation Tool and snag the needed WINPAYLOAD.ESD.DECRYPT file, before it is deleted..
    Now we can create Windows Setup Media consisting of an install.wim file instead of an install.esd file
    Step 03 > Copy/Move the downloaded WINPAYLOAD.ESD.DECRYPT file to this program's folder.
    Step 04 > Rename WINPAYLOAD.ESD.DECRYPT file to WINPAYLOAD.ESD
    Step 05 > Execute the following > convertesdwimiso.cmd < right click the file and run as administrator
    Step 06 > Select option #6 create full ISO Media. It may take up to 20 – 40 minutes, depends upon your hardware.
    Step 07 > Once the program finishes, go to this program's folder and you’ll find the new windows setup media ISO file.
      My System SpecsSystem Spec

Page 3 of 3 FirstFirst 123
install.wim not working as source
Related Threads
I have Windows 7 on SSD 1. I have Vista on SSD2. I have UEFI set with the EFI partition on SSD 1. All is working fine. I had an older SSD from a now defunct computer so I put it in and installed windows 8.1 on it - I don't really like 8 or 8.1 but want to have it available to obtain a free...
I upgraded a 2 week old HP laptop from windows 7 to windows 8 and all seemed to go well. After finishing, though, my keyboard doesn't work correctly. In most programs and on webpages, the number keys do not work nor do the special characters accessed through the shift key. Sometimes they act...
I just installed a fresh copy of windows 8.1 on my Asus N53S laptop that comes stock with Windows 7 and now my keyboard shortcuts for volume do not work. Above the F1-F4 keys i have three buttons to mute, increase and decrease the volume which do not work. The keyboard shortcut's for muting,...
My data source - Win 8 in Software and Apps
Hello My data source appeared in Documents today and I cannot find out if I should keep it or not. If not, there is not much to discuss removing it. Any advice? Thank you Peter
Hello. I'm trying create an USB stick with Windows 7 and Windows 8 installation files. For that I need move files to different directories so I have the following directory tree: X:\bootmgr X:\boot\BCD X:\Windows7\sources\boot.wim X:\Windows8\sources\boot.wim
Hello, I recently installed Win8DP on an older dell laptop(will list the specs below) and all went well except the built in wireless adapter wont work. I install a plug in wireless adapter in the mean time. In device manager it shows that the wireless adapter dont have driver or has an exclamation...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook