Windows 8 and 8.1 Forums


My windows is extremely slow after turned off improbely

  1. #11


    Posts : 14
    Windows 8.1


    Quote Originally Posted by topgundcp View Post
    Download: CrystalDiskInfo6_3_2.zip - CrystalDiskInfo - SourceForge.JP , unzip and run to see if your HD is healthy.
    The I/O device error indicates you might have corrupted/defected HD and in fact will cause the system to slow down and DISM/SFC to fail due to badly corrupted system files.
    Open the Admin command prompt and type: chkdsk /r C:. System will reboot to run chkdsk on C: drive. This process will take a long time (hours) to complete and at times, it seems to stall at one spot. Just be patient and let it run.
    C5 current pending sector count :32

    I have tried chkdsk/r without c: it took me all day

      My System SpecsSystem Spec

  2. #12


    San Jose - California
    Posts : 2,847
    8.1x64PWMC Ubuntu14.04x64 MintMate17x64


    I have tried chkdsk/r without c: it took me all day
    I've seen cases that it took 30 Hours so nothing you can do but wait.
      My System SpecsSystem Spec

  3. #13


    Posts : 14
    Windows 8.1


    Quote Originally Posted by topgundcp View Post
    I have tried chkdsk/r without c: it took me all day
    I've seen cases that it took 30 Hours so nothing you can do but wait.
    But I have already tried it but without c: is it that different?
      My System SpecsSystem Spec

  4. #14


    San Jose - California
    Posts : 2,847
    8.1x64PWMC Ubuntu14.04x64 MintMate17x64


    Quote Originally Posted by Dark16sider View Post
    Quote Originally Posted by topgundcp View Post
    I have tried chkdsk/r without c: it took me all day
    I've seen cases that it took 30 Hours so nothing you can do but wait.
    But I have already tried it but without c: is it that different?
    It should not make any different. If your command prompt is currently in C: drive then it will default to C:
    But it is better to be specific.
      My System SpecsSystem Spec

  5. #15


    Posts : 14
    Windows 8.1


    Should I stay until it finished?
      My System SpecsSystem Spec

  6. #16


    Posts : 14
    Windows 8.1


    As I thought, nothing changed it is still slow. Any other ideas?
      My System SpecsSystem Spec

  7. #17


    San Jose - California
    Posts : 2,847
    8.1x64PWMC Ubuntu14.04x64 MintMate17x64


    Did it finish chkdsk completely ? If so, re-run the commands above
      My System SpecsSystem Spec

  8. #18


    Posts : 14
    Windows 8.1


    Quote Originally Posted by topgundcp View Post
    Did it finish chkdsk completely ? If so, re-run the commands above
    same thing

    C:\WINDOWS\system32>Dism.exe /online /Cleanup-Image /StartComponentCleanup&Dism
    /Online /Cleanup-Image /RestoreHealth&sfc/scannow&pause


    Deployment Image Servicing and Management tool
    Version: 6.3.9600.17031


    Image Version: 6.3.9600.17031


    [==========================100.0%==========================]
    The operation completed successfully.


    Deployment Image Servicing and Management tool
    Version: 6.3.9600.17031


    Image Version: 6.3.9600.17031


    [==========================100.0%==========================]


    Error: 1117


    The request could not be performed because of an I/O device error.


    The DISM log file can be found at C:\WINDOWS\Logs\DISM\dism.log


    Beginning system scan. This process will take some time.


    Beginning verification phase of system scan.
    Verification 27% complete.


    Windows Resource Protection could not perform the requested operation.
    Press any key to continue . . .
      My System SpecsSystem Spec

  9. #19



    Trying to Sith things out
    Bamberg Germany
    Posts : 2,290
    Windows 10 Pro 64 bit


    You could check if your SATA cable is loose, make sure your using AHCI in BIOS, and in device manager if there are any yellow warning flags.
      My System SpecsSystem Spec

  10. #20


    Posts : 14
    Windows 8.1


    Quote Originally Posted by Cliff S View Post
    You could check if your SATA cable is loose, make sure your using AHCI in BIOS, and in device manager if there are any yellow warning flags.
    I have windows 7 running fine.The problem is only in windows 8.1
    there is in monitors but i believe it is only there because of safe mode
    I am using AHCI in bios
      My System SpecsSystem Spec

Page 2 of 3 FirstFirst 123 LastLast
My windows is extremely slow after turned off improbely
Related Threads
Greetings folks! Very glad I stumbled across this website. I'm having issues with my new desktop computer that I bought from IBUYPOWER. The issue is slow/intermittent internet. Seems like a lot of 8.1 people are having internet problems. Computer specs are as follows: -AMD 6300 Six Core...
Toshiba laptop, i3, 6gb mem, Win 8.1 x64 OEM Hello all, my boot up time is extremely long like 5 min. Problem started when I manually retrieved a DVD from laptop. I tried a bunch of things to rebuild boot file to no avail. Tried: SFC scan- no integrity problems. Tried to rebuild in command...
Windows 8 Extremely Slow in General Support
My windows 8 computer is extremely slow and hangs often. It is nearly impossible to run simple programs such as file explorer or task manager. I almost always have to hard power off. I need help, thanks.
Right click extremely slow! in General Support
I have this problem since windows 8 (I now have 8.1). Whenever I right click on anything; it takes about half a minute to bring up the menu. This is frustrating to say the least. Anyone experiencing the same problem?
Solved WiFi extremely slow in Network & Sharing
I'm on a Toshiba Satellite C870-1HN; WiFi adapter: Realtek RTL8723AE Wireless LAN 802.11n PCI-E network interface; OS: Windows 8.1 Home; Brand new laptop. 95% of the time I cannot do anything on the network: I can't browse the internet, I can't transfer files between this laptop and another...
Hi I have setup a n54l hp micro server with windows 8 as my home server and shared a folder with password protection set to off (needed to enable guest account for this to work btw which seemed strange) Now file transfer between my windows pcs is fast (30MB/s over wifi) but to my android phone...
Extremely slow startup in Performance & Maintenance
I installed Windows 8 RTM as an upgrade to Win 7 64 ultimate. All went smoothly other than getting a couple of existing programs to play nice. Now, windows loads up to the start very quickly and then slows to a dead crawl while it loads a couple of apps I put in startup - I mean about two...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook