Windows 8 and 8.1 Forums

Restart Time

  1. #41


    Click image for larger version

    Attachment 12119

    Guess RAID BIOS doesn't help, also my Marvel sata3 controller isn't the best. I could take some stuff out of start-up like dropbox, steam and fraps.. but this is my everyday score not a best possible score.

      My System SpecsSystem Spec

  2. #42


    Canberra
    Posts : 135
    Win 8 x64 Pro


    Quote Originally Posted by whs View Post
    You mean as an external backup?
    No, I mean for the OS to reside in the PC.
    lol..I haven't had an OS installed on a HDD for like 4 years. It's the USB 3.0 drives that slow things down. Intel are not releasing USB 3.0 drivers for Windows 8 and the Microsoft drivers are crap. I've removed my external drives and hope Microsoft fixes it or Intel change their minds

    Click image for larger version
    Last edited by tw33k; 30 Nov 2012 at 17:45.
      My System SpecsSystem Spec

  3. #43


    Orbiting the Moon
    Posts : 2,975
    Windows 10 x64


    Quote Originally Posted by mctonale View Post
    Click image for larger version

    Attachment 12119

    Guess RAID BIOS doesn't help, also my Marvel sata3 controller isn't the best. I could take some stuff out of start-up like dropbox, steam and fraps.. but this is my everyday score not a best possible score.
    Not sure about the start-up items

    Or something else...

    It depends how heavy and how much start-up entry's you have.
    I always remove unneeded entry's but even with just one or two, I still get above 70seconds (on HDD here).

    I'll try to disable them all just to see the difference but I don't think it will help much.
      My System SpecsSystem Spec

  4. #44


    Posts : 45
    Windows 8.1 Pro x64 ; Ubuntu 13.10 x64


    Quote Originally Posted by jmrtlara View Post
    Here's mine. Not bad I guess. It could use some improvements though.



    Specs:

    Intel i3-2120 3.30 GHz
    4GB of RAM
    Nvidia GT430 1GB
    500GB HDD
    OS: Windows 8 Pro 32-bit
    I know this post is old, but those specs are similar to my build. I've got the same CPU, 8GB RAM, similar GPU, and a 500GB HDD. I'd post my boot time, but I'm on Win7 now until Xmas.

    Also, you might want to upgrade to 64-bit .
      My System SpecsSystem Spec

  5. #45


    South Coast NSW, Australia
    Posts : 615
    Windows 8.1 'Ultimate' RTM 64 bit (Pro/WMC).


    Mine is not very good but the system has a lot of clutter on it. It should get a lot better when I install the retail version without all the rubbish. I plan to do a clean fresh install from scratch and not an upgrade. Wenda.
    Attached Thumbnails Attached Thumbnails Start time 1.PNG  
      My System SpecsSystem Spec

  6. #46


    Posts : 45
    Windows 8.1 Pro x64 ; Ubuntu 13.10 x64


    Got a brand new SanDisk 120GB SSD and a copy of Windows 8 Pro for Xmas !

    Windows 8 is great, haven't had a single problem yet. But sadly, I'm disappointed with the SSD's improvements. My boot time still takes surprisingly long, and I've checked my startup items, and enabled automatic login (no password). My BIOS screen takes a good 10-15 seconds. Any ideas on why it's so slow?

    Click image for larger version
      My System SpecsSystem Spec

  7. #47


    Germany/Florida
    Posts : 4,514
    Vista and Win7


    There is little you can do about the BIOS time short of updating the BIOS. For the SSD you can check the alignment and AHCI mode in the BIOS and Win8. Plus make sure all Startup programs (except the AV and your own startups) are disabled.

    This is what you should be (appr.) able to get

    Click image for larger version
      My System SpecsSystem Spec

  8. #48


    Quote Originally Posted by Hopachi View Post
    Quote Originally Posted by mctonale View Post
    Click image for larger version

    Attachment 12119

    Guess RAID BIOS doesn't help, also my Marvel sata3 controller isn't the best. I could take some stuff out of start-up like dropbox, steam and fraps.. but this is my everyday score not a best possible score.
    Not sure about the start-up items
    Attachment 12181
    Or something else...

    It depends how heavy and how much start-up entry's you have.
    I always remove unneeded entry's but even with just one or two, I still get above 70seconds (on HDD here).

    I'll try to disable them all just to see the difference but I don't think it will help much.
    Na my startup is pretty clean. Bootracer went up from 16 seconds on win7 to 25 when I installed windows 8 but it's usable before Bootracer reports.

    The problem isn't my startup configuration, though I expect I could do more to improve it, it is mostly the dodgy (marvel) sata3 controller on my board that doesn't perform very well (when compared to an Intel controller, I can get 400mb/s on a large sequential read and all crystalmark scores are lower than they would be).

    Thanks for the suggestions though.
      My System SpecsSystem Spec

  9. #49


    Posts : 45
    Windows 8.1 Pro x64 ; Ubuntu 13.10 x64


    Thanks whs for the advice. I verified my startup items, and my BIOS is up to date (version 3905). I just optimized my SSD but it should be OK since it's a clean install. I will post back if I get an improved time.

    UPDATE:
    Changed some things and it's improved a lot. Still not 20 seconds but it's good enough for me. Subtract the 12 seconds BIOS loading time and it's 40 seconds.

    Click image for larger version
      My System SpecsSystem Spec

  10. #50


    Orbiting the Moon
    Posts : 2,975
    Windows 10 x64


    Quote Originally Posted by mctonale View Post
    Na my startup is pretty clean. Bootracer went up from 16 seconds on win7 to 25 when I installed windows 8 but it's usable before Bootracer reports.

    The problem isn't my startup configuration, though I expect I could do more to improve it, it is mostly the dodgy (marvel) sata3 controller on my board that doesn't perform very well (when compared to an Intel controller, I can get 400mb/s on a large sequential read and all crystalmark scores are lower than they would be).

    Thanks for the suggestions though.
    No problem!

    Was just listing something I tried on my pc.
    But now I'm stuck at 70seconds minimum and that seems to be it for the HDD speed here.
      My System SpecsSystem Spec

Page 5 of 17 FirstFirst ... 3456715 ... LastLast
Restart Time
Related Threads
Hello all! Bit of a strange problem here windows clock keeps resetting time after every reboot it still stays in the same time zone just changes the clock. Iv'e changed the CMOS battery and the BIOS time is correct. It did this on Windows 8 and still doing it on windows 8.1. Thanks!!!!...
Windows wants me to restart evey time I log in in BSOD Crashes and Debugging
First, I thought it was for real, but after sometime I noticed it was always happening. It's got to be an error because I didn't make any updates and it happens EVERY TIME. The message is this: You must restart your computer to apply these changes. Before restarting, save any open files and...
Hello everyone. i have a strange problem when i restart my computer i takes too much time for windows to finish loading. but then if i turn off my computer and immediatly turn it on again it start very quickly. how should i fix it?:eek:
Hi! Yesterday I tried to go to my BIOS in my ACER v5-452G Windows 8.1 laptop via UEFI Settings. Then afterwards, my laptop takes 5 minutes in shutting down (the power indicator of LED though the screen clears in a minute). Same with Restart and Sleep. However, when I try to restart via settings and...
Since I have installed windows 8.1, every time for example if I don't use my laptop for 10 minutes, and because of the battery saving setting plan, my display turns off. Before I installed windows 8.1, I could just move a mouse or press any key and display would turn on, but since the installation...
Hi I recently purchased alienware m18x r2 with following specs I7 3630m Gtx 680m sli 12gb ram 750gb wd 120 (windows installed) & 256gb sdd
Solved Windows 8 Restart Time in Performance & Maintenance
I recently purchased new components for my computer. Everything seems to be working properly except for one issue. If I do a cold shutdown to my computer Windows 8 boots almost instantly. This is what I would expect from my build. If I do a restart from within Windows, it takes a much longer...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook