Windows 8 and 8.1 Forums

Cannot restore System Image to a bigger SDD

  1. #1

    Posts : 3
    Win 8.1 with Bing

    Cannot restore System Image to a bigger SDD


    My current Win 8.1 with Bing System Disk looks like this ...

    DISKPART> detail disk

    Disk ID: {DBCA8AE0-D882-4488-BC37-737B955DD5FD}
    Type : SATA
    Status : Online
    Path : 0
    Target : 0
    LUN ID : 0
    Location Path : PCIROOT(0)#PCI(1300)#ATA(C00T00L00)
    Current Read-only State : No
    Read-only : No
    Boot Disk : Yes
    Pagefile Disk : Yes
    Hibernation File Disk : No
    Crashdump Disk : Yes
    Clustered Disk : No

    Volume ### Ltr Label Fs Type Size Status Info
    ---------- --- ----------- ----- ---------- ------- --------- --------
    Volume 0 C Acer NTFS Partition 231 GB Healthy Boot
    Volume 1 RECOVERY NTFS Partition 600 MB Healthy Hidden
    Volume 2 ESP FAT32 Partition 300 MB Healthy System

    DISKPART> list part

    Partition ### Type Size Offset
    ------------- ---------------- ------- -------
    Partition 1 Recovery 600 MB 1024 KB
    Partition 2 System 300 MB 601 MB
    Partition 3 Reserved 128 MB 901 MB
    Partition 4 Primary 231 GB 1029 MB

    I can save the system image using the ex Win 7 utility hidden in the File History page, and I can restore the system image back to this drive using either my Acer e-Recovery created USB boot disk or the Windows 8.1 Enterprise Trial Boot CD - no issues at all.

    BUT when I replaced my Crucial BX 250GB with a Crucial BX 500GB SSD - and tried to restore a sytem image from the 250GB SSD to the brand new 500GB SSD - I get this error

    Error code 0x80070057; "the parameter is incorrect"

    right at the end of the restore, and I cannot boot the system.

    I've googled and tried all the advice given but the error remains.

    Any ideas ? Is it something to do with partition alignments - all I'm doing is going from a smaller to a bigger SSD.

    Tried using the Live Clonezilla CD - created a disk image OK from the 250GB SSD but the restore to the 500GB SSD gave me lots of errors, see here ...

    Click image for larger version

    Also checked that I could restore the Acer factory image from the Acer recovery usb stick to the 500GB SSD so at least I cpuls start again from a factory install BUT I do not want to redo all the bloatware removal, windows updates etc etc.

    Why cant I do a simple system image restore to a bigger SSD ????
    Last edited by Gussie; 29 Apr 2015 at 10:59. Reason: more info

      My System SpecsSystem Spec

  2. #2

    Posts : 3
    Win 8.1 with Bing

    Further to my post above, something interesting ...

    After a failed attempt to restore my disk image using the MS method, I checked what was actually restored using DISKPART - see here ...

    Click image for larger version

    WHY is Volume 0 set as a RAW file system instead of NTFS ???

    This must be the reason for the failed restore - so what is causing this ?
      My System SpecsSystem Spec

  3. #3

    San Jose - California
    Posts : 2,847
    8.1x64PWMC Ubuntu14.04x64 MintMate17x64

    If you wish. You can try the followings:
    1. Download Macrium Rescue ISO:
    2. Use: Rufus - Create bootable USB with a USB stick
    3. From boot Menu, select the the USB with the UEFI prefix. You should see a screen similar as shown:
      Click image for larger version
    4. Click on Clone this disk (Your source disk). Another screen will popup asking you to select the destination disk. Select the disk to be cloned.
    5. Click Next->Finish
    6. Disconnect your source disk and set the boot priority to the new disk in BIOS and reboot.
    7. Open Disk Management, you'll see an unallocated partition after C: drive. Right click on C->Extend Volume.
      My System SpecsSystem Spec

  4. #4

    Posts : 3
    Win 8.1 with Bing

    Sorry, but that ISO does not appear to be bootable on my system - triefrom d wth a CD and a USB stick.

    Will try and find another version.

    OK - downloaded Version: 5.3.7299 (2 April 2015) and installed it. Connected my 500GB SSD via a USB enclosure and selected Clone Disk from the 250GB to the 500GB - IT WORKED !!!

    Typing this with my 500GB SSD in-situ - Thanks very much topgundcp for the tip !
    Last edited by Gussie; 30 Apr 2015 at 16:11. Reason: More Info
      My System SpecsSystem Spec

Cannot restore System Image to a bigger SDD
Related Threads
How to Do a System Image Recovery in Windows 8 and 8.1 This tutorial will show you how to restore the contents of your Windows 8 or 8.1 PC back to how it was at the time a system image was created if your hard disk or entire computer ever stops working. You can only do a system image...
So my issue is that I can't restore a system image I made. I was running 8.1 update 1 and created an image before trying to upgrade my Ubuntu to Fedora on the other side of the SSD. I ended up screwing it all up in royal fashion somehow. Anyway, I deleted all of it, started fresh and installed via...
System Image restore cannot detect image in Performance & Maintenance
Hi everyone, I have been trying to restore to a system image located on my had drive, i boot up into the recovery tool and select system image recovery, Once the box opens up it begins searching for an image to restore to. But every time i get an error saying windows can not find a system image...
Solved Can not restore Windows 8.1 System Image in Performance & Maintenance
I made a system image from Windows 8.1 using Windows' own system image feature. I seem to be unable to restore it. I booted with the Windows 8 disc, and told it to restore from a system image. It found the image, ran a few minutes, then failed because of version mismatch (?). Not before hosing the...
Restore System Image in Performance & Maintenance
Hi, my work required me to have my laptop reformatted but I made a recovery image in Control Panel -> W7 File Recovery and on the left pane Create a System Image. I saved it to my external drive, ~100GB in size. Sent my laptop in, came back blank W7 image. I reinstalled W8 and went into Control...
I recently had to return my HP Pavilion g7 Windows 8 64- bit only laptop to the manufacturer for repair under warranty. Prior to this I created a system image as the Hard Disc was going to be replaced. Having now received the repaired laptop I have been trying to restore the saved image. I watched...
System image restore in Installation & Setup
Hello folks, I'm having an issue restoring my Windows 8 professional images. My pc is capable of running both a Windows 8 32 bit OS as well as a 64 bit version. I install the 32 bit version of Windows 8 professional from the iso image. I then, create a backup image on my second hard...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook