Windows 8 and 8.1 Forums


System restore fails to complete

  1. #1


    Posts : 1
    windows 8.1

    System restore fails to complete


    I need help with my PC. I cannot do a complete system restore. I keep getting a message telling me that there was a problem resetting your PC. It does not guide me to how to correct this. I think my registry is corrupt. There are many applications that I cannot use like skype, IE, chrome, magic jack , etc. I work from a desk top windows 8.1. I really need some guidance as I am completely clueless as to what to do.
    Last edited by Brink; 22 Feb 2015 at 22:30. Reason: moved to new thread

      My System SpecsSystem Spec

System restore fails to complete
Related Threads
Lenovo laptop fails to restore system in Windows Updates & Activation
Hello eightforums, I have windows 8.1 on a lenovo laptop. A week ago there was an update and I installed it. But after that I first noticed that there was no sound. The volume control has always a red cross and I can't adjust it. Whenever I go to control panel the window freezes. Same goes...
Recently, I've discovered that my system restore does not work. I thought it was due to errors with the specific restore points that I'd tried, but it also failed with a test restore point I'd created. The error can be found below. 46051 I would very much like to fix this issue before the...
I just finished a clean reinstall of Windows 8.1 64bit, updated my drivers, did all the Windows Updates, and reinstalled my Steam games and Adobe LightRoom. I had some problems with restoring files from my WD Passport external drive, and decided to get rid of all the annoying Passport-related WD...
System Restore does not complete in Performance & Maintenance
I have never managed to get System Restore to work on Windows 8 or Windows 8.1 and always have to fall back to a backup. I get a message indicating error code 0x80070005 and suggesting I turn off my anti-virus. 35017 I have tried turning off my AV before running the restore but to no avail, and...
System Restore fails (see screenshot in Performance & Maintenance
I have tried all the fixes found in this forum and MS Community help. But I still cant restore to a chosen Restore Point. HELP!:cry: 20927
On the gaming PC that I'm fixing for my son's friend, the WEI fails to complete, and fails the "video" portion... could the old 9800 GTX 512MB video card be failing? I've installed the newest nVidia drivers and all seems to running well, but I can't use WEI to get a baseline before I start tweaking...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook