Windows 8 and 8.1 Forums


Opening appdata by typing %appdata% in Win + Q restarts...

  1. #1


    Posts : 37
    Windows 8.1 Professional

    Opening appdata by typing %appdata% in Win + Q restarts...


    This problem has been happening recently,
    whenever I try to open appdata folder directly by typing %appdata% by using Windows Logo + Q (or simply type it down after going to....metro menu, that's what it's called?)

    stutters my Explorer.exe VERY BADLY, so that I can hardly move my mouse cursor.

    Stutter happens only for moment, less than a minute usually, but appdata folder does NOT open.

    When I make another attempt to open the folder using same method, folder still does not open, but explorer.exe restarts (probably crashes and automatically starts it again.) and then I can open the appdata folder normally using same method.

    After all of these are done, I can open appdata folder with no problem unless I restart the laptop. Or restart explorer.exe before trying to open appdata folder.

    I am assuming that one of the program that I've installed recently is causing the problem, but I can't seem to figure it out....

    I've searched everywhere in Google, couldn't find an answer but one answer saying about using ShellexViewer to disable any extension attached to Explorer.exe.....but looks like it doesn't do the trick. Halp D:

      My System SpecsSystem Spec

  2. #2


    Posts : 2,130
    Windows 8.0 x64


    What happens if you switch to desktop first then press Winkey+r and type %appdata% in the Run box?
      My System SpecsSystem Spec

  3. #3


    Posts : 37
    Windows 8.1 Professional


    Hmm....looks like Win + R doesn't trigger the crash/restart. But I stilll want to find out what the problem is and use Win + Q feature :(

    By the way, this happens only once after logging after restarting, so if the crash happens, it won't happen again until the laptop is restarted and Win + Q & typed %appdata%....
      My System SpecsSystem Spec

  4. #4


    Posts : 2,130
    Windows 8.0 x64


    Maybe someone else who uses the Start Page often has an idea. I bypass the Start page and go right to the desktop. Once I got all my settings where I wanted them I never use Winkey Q.
      My System SpecsSystem Spec

  5. #5


    Welcome to Windows EightForums, Aaryl.

    It’s called the Start screen. I realize this isn’t your problem, but just to let you know > WinKey/Q is the combo keys for search “Everywhere” in 8, but changed in 8.1. WinKey/S is what you want to use for “Everywhere” no matter where you’re at. WinKey/F is “File” search. WinKey/Q seems to be app specific, but not always. Kind of weird.

    Have you installed a program recently? If so, it may be that it broke some files. It may be a virus? Try running an AV scan.

    Try www.eightforums.com/showthread.php?t=3047 to repair files. Please take notice of the “Notes” Brink has about files that may be corrupted after each option in the tutorial. You may have to run DISM also.

    I did some experimenting with %appdata%. It opens Appdata/Roaming folder.


    Click image for larger version
    Last edited by HippsieGypsie; 11 Feb 2015 at 09:24.
      My System SpecsSystem Spec

  6. #6


    Posts : 37
    Windows 8.1 Professional


    Services

    Adobe Acrobat Update Service
    Adobe Flash Player Update Service
    Apple Mobile Device
    ASLDR Service (Asus)
    ASUS InstantOn Service (Asus)
    Asus WebStorage Windows Service (Asus)
    AtherosSvc
    ATKGFNEX Service (Asus)
    Bonjour Service
    CyberLink Product - 2014/04/13 21:01:47
    Intel(R) Content Protection HECI Service
    Elan Service
    Everything (Files searching program)
    FreemakeVideoCapture (Used for downloading/converting videos in the webpages)
    GamesAppIntegrationService (WildTangent)
    GamesAppservice (WildTangent)
    NVIDIA GeForce Experience Service
    Intel(R) Capability Licensing Service TCP IP Interface
    Intel(R) ME Service
    iPod Service
    Intel(R) Dynamic Application Loader Host Interface Service
    Intel(R) Management and Security Application Local Management Service
    Mozilla Maintenance Service
    NVIDIA Network Service
    NVIDIA Streamer Service
    NVIDIA Display Driver Service
    OpenVPN Service
    Origin Client Service
    Steam Client Service
    V3 Lite Service (Anti-Virus Program, but automatically re-enables itself)
    ZAtheros Bt and Wlan Coex AgentStart Program

    ASUS Product Register Program
    ASUS ROG Gaming Mouse hid
    brs (Cyberlink's)
    ETD Control Center
    hkcmd Module
    igfxTray Module
    iTunesHelper
    NVIDIA Capture Server Proxy
    NVIDIA GeForce Experience Backend
    persistence Module
    PowerDVD RC Service
    QuickTime Task
    V3Lite Main UI ApplicationI disabled all of these, restarted and tried out %appdata% in Win + Q, nothing happened ....My job is to find out what is causing problem....Any idea?
      My System SpecsSystem Spec

  7. #7


    Posts : 2,130
    Windows 8.0 x64


    Try booting is safe mode and see if it happens.

    Does it trigger no matter what program has the focus when you hit the hotkey?
      My System SpecsSystem Spec

  8. #8


    Posts : 37
    Windows 8.1 Professional


    Oh, my reply could have been confusing yeah :|

    I meant that I disabled all those start programs and Services and restarted, and tried out Win + Q & type %appdata%, and it did NOT trigger, worked normally. I have to find out which one among those services/programs are causing trouble....


    And safe mode indeed did not trigger this problem.
      My System SpecsSystem Spec

  9. #9


    Posts : 2,130
    Windows 8.0 x64


    Ok. Yeah safe mode was just a way to uickly disable many services. But it looks like you will winnow them out. It's just tedious. But you should get there with your approach.
      My System SpecsSystem Spec

  10. #10


    Posts : 37
    Windows 8.1 Professional


    It'll be just time-consuming to figure out which one it is I guess....thanks guys!
      My System SpecsSystem Spec

Page 1 of 2 12 LastLast
Opening appdata by typing %appdata% in Win + Q restarts...
Related Threads
Solved Moving Appdata to drive d:\ in Performance & Maintenance
Hi. Pc is running out of space on Drive c: I need to move appdata folders to d:\ I read that it is possible during installation of win 8 Is it possible to move these folders after installation ?. Thanks
I have a huge mess .. and it is from a profile from a Windows 7 machine. It is on my backup partition and I want to delete it. This is just a sample of one of the folder paths ... ...
my Libraries folder is missing from AppData. i'm showing hidden files. this post says it should be found in /Users/<your username>/AppData/Roaming/Microsoft/Windows/ Unable to create the file "New Library.library.ms - Windows 7 Help Forums How to restore my libraries folder? This happens...
%appdata% on ramdisk in Performance & Maintenance
hi Everyone, so I'm on 8.1 and just like previously on 7 and XP and before that, using ramdisk's currently I have MSI laptop with 16GB or RAM so for past two months I've been using three separate ramdisk mounted with softperfect ramdisk, one of them for temp files which has no image saving...
Solved Move appdata folder all users in User Accounts and Family Safety
I have moved all of the user file from the c: on to any hard drive can move appdata folder as well also is there way new users file are automatically on the other drive
Bear with me as this is something I have never experienced being around computers for about 17 years. I am not a professional just a casual user who has learned a thing or two along the way. I have a 2TB HDD (1.79TB). Last night or so I just happened to be in Windows Explorer and I noticed the...
AppData Folder in General Support
How do I access app data folder in 8.1. I cant find it. I need to manually remove some folders hiding in there containing, amongst other things, snap do bug.???? I used to check it regularly in 7, but cant find it in 8 and now 8.1.:sarc: Spy Hunter 4 is finding these things but says deleted then...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook