Windows 8 and 8.1 Forums

Very slow start up

  1. #1

    Very slow start up


    Hi, I'm new here so hopefully this isn't a duplicate post. Since around November my PC has been starting up very slow. I have Clickfree installed and, if you knew the device, it only kicks in if Windows cant start or just before an update. Now it always starts and then gives it's normal 29 second countdown before backing off and letting windows start. I get the Window's symbol and then a very dark screen for maybe 10 seconds before normal start up. Even then it seems to take longer before any programs are ready to run. It has nothing to do with ClickFree because the start up is the same, minus the clickfree countdown, if I unplug that back up drive. I've reinstalled windows 8.1 and still no change. I've gone through the updates and tried any of the usual utilities such as having Windows Defender do a thorough check.

    I'm running an Intel i7-3770 CPU @3.4 GHz x64 processor with 16 GB of ram. Any thoughts for where to look next or what I might try would be appreciated.

      My System SpecsSystem Spec

  2. #2


    Try Clean Boot to isolate and resolve: Troubleshoot Problem with Clean Boot in Windows 8
      My System SpecsSystem Spec

  3. #3


    Thank you for the fast reply. I'm away from home and my PC until the middle of next week but I will post the results once I'm home and can try the clean boot.
      My System SpecsSystem Spec

  4. #4


    Quote Originally Posted by Ztruker View Post
    Try Clean Boot to isolate and resolve: Troubleshoot Problem with Clean Boot in Windows 8
    Well I tried the clean boot process and it didn't make any difference that I could see. I printed the instructions and followed them exactly. The boot times were about the same. I timed the period between the Windows symbol and the sign on screen and it was closer to 30 seconds. I might have to try it again because I noticed that some of the Servicers on the config tab were still checked after the clean boot so perhaps I didn't press apply before okay. Otherwise everything was exactly per instructions and still the long slow boot.
      My System SpecsSystem Spec

  5. #5


    Well nothing worked so I downloaded another new version of Windows 8.1 and installed it. I don't know why the first time didn't fix the problem but this one seems to have done it. The process takes a while but it works.
      My System SpecsSystem Spec

  6. #6


    Posts : 3
    Windows 8


    Quote Originally Posted by Glen B View Post
    Hi, I'm new here so hopefully this isn't a duplicate post. Since around November my PC has been starting up very slow. I have Clickfree installed and, if you knew the device, it only kicks in if Windows cant start or just before an update. Now it always starts and then gives it's normal 29 second countdown before backing off and letting windows start. I get the Window's symbol and then a very dark screen for maybe 10 seconds before normal start up. Even then it seems to take longer before any programs are ready to run. It has nothing to do with ClickFree because the start up is the same, minus the clickfree countdown, if I unplug that back up drive. I've reinstalled windows 8.1 and still no change. I've gone through the updates and tried any of the usual utilities such as having Windows Defender do a thorough check.

    I'm running an Intel i7-3770 CPU @3.4 GHz x64 processor with 16 GB of ram. Any thoughts for where to look next or what I might try would be appreciated.
    I am also struggling with the same issue. My laptop used to boot in less than 15 seconds and now a days it is very slow.
    I also run on windows 8.1! Any help will be highly appreciated.
      My System SpecsSystem Spec

  7. #7


    Posts : 209
    Windows 8.1 (HOME not Pro) 64bit


    I am also struggling with the same issue. My laptop used to boot in less than 15 seconds and now a days it is very slow.
    I also run on windows 8.1! Any help will be highly appreciated.

    hello? well did you "clean" boot and see if it went back to 15 seconds??
      My System SpecsSystem Spec

  8. #8


    I've had this before. Windows 8.1 boots up faster using the Hibernate Chache. In order to enable it you have to do this
    1. Click start, and then type cmd in the search box
    2. In the search results list right click cmd and click Run and admin
    3. When you are prompted with User account control, click yes.
    4. At the cmd, type "powercfg.exe /hibernate on" without the "" and press enter.
    5. type exit and press enter at the cmd window.

    If that doesn't help, it may be related to windows wanting to be on wifi before booting up. Try disabling your wifi before shutdown and reboot. See if that helps.
    You're welcome!

    -MCPlayer18
    .
      My System SpecsSystem Spec

  9. #9


    Posts : 209
    Windows 8.1 (HOME not Pro) 64bit


    there is no way in hell you are saying to "turn on hibernate" to have a faster boot up in windows? is that what you just told this user?

    i agree with the wifi network though.. turn that off.. disconnect anything you have in your computer and start up and see if it still takes a long time..
      My System SpecsSystem Spec

  10. #10


    Posts : 3
    Windows 8


    Thanks bassfacer22 and MCplayer18 for the help.
    I tried both of your suggestions and can see an improvement in the boot time, but still more than the original boot time. I can also hear the sound of continuous scanning (accessing the hard drive ) for several minutes during the start up. During that time laptop is extremely slow and unable to open any other operation. Initially I thought it could be the 'windows Indexing' operation and disabled it, but the slow start happens. The performance of the laptop is dramatically improved after the 'scanning operation'. I have removed the antivirus' program to ensure that the 'scanning' is not caused by AV. I have checked all the start up programs and disable most of them except the windows, but still the 'scan' happens!
      My System SpecsSystem Spec

Page 1 of 2 12 LastLast
Very slow start up
Related Threads
i have done a clean reinstall. i use a samsung 840 pro with a 1.5tb seagate 5900rpm driver. the windows 8.1 logo takes 15+ seconds to boot up past post! also takes 20 + seconds to shut down.,.. my specs are windows 8.1 build 6.3.96000 x64-based pc intel core i5-2500k @ 3.30GHz,3401 Mhz, 4...
Hi, i have a hp pavillion desktop pc which came with windows 7 installed, I later updated to windows 8 and at the same time has a SSD fitted , everything worked perfect for about 7 months then one day it just started to take about 10 mins to boot up ,The screen stayed black then it would start...
Slow start up in Performance & Maintenance
Hi. I have a laptop running Windows 8.1 and the start up has become very slow. Glary Utilities tells me it took 2m39s and only 1% of users are slower. I've tried cleaning it with CCleaner and Glary, removing unnecessary start up items and defragging. Any other ideas or software recommendations to...
Hello, My Asus UX32V is starting up extremely slow after installing windows 8.1. I have been searching the web for answers and possible solutions, but haven't found any. Although the problem seems to happen to other users. The first time I installed 8.1 the start-up became very slow also....
I just did a fresh install of 8.1 pro on my computer with an SSD. When i click the start button and use the apps window(not metro) to launch desktop programs they load extremely slow. The start menu doesn't even close on its own when i click to launch a program either i have to manually close it...
HI! I cannot believe that MS has not left us with any option for a simple drop-down list of programs, in text form, which is vastly more efficient to scan and select from than any icon-based silly page like Start Screen. Can anyone tell me how to get a dropdown screen of programs, such as was...
Hi all.. This is the first issue I've encountered since installing windows 8, I've had it since it was released to the masses in October. When I use the simple start menu, via win+x or right click at bottom left of screen the menu pops up instantly. But when I select an option, such as...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook