Windows 8 and 8.1 Forums


Windows 8 system freezes for some seconds multiple times a day.

  1. #11


    Posts : 6
    Windows 8 CP


    Still not solved completely.. it's similar to this problem : Windows 8 unresponsive with disk reported at 100% with no activity - Microsoft Answers


    and then especially the comment of "boomie" : S



    ame problem here with HDD on Win8.
    HDD 2 Tb SATA-II 300 Western Digital Caviar Green <WD20EARS> 64Mb
    Lots of messages in event viewer from storahci: Reset to device, \Device\RaidPort0, was issued.

    Computer freezes for 10-15 seconds with this HDD 100% loaded and 0 byte R/W.

    I also have OCZ Agility 2 SSD as system drive, but problem seems to be manifesting on this HDD.

    I can share process monitor log of these freezes if needed.

    Also, the interesting thing is when I select IDE ATA/ATAPI controllers/Standard SATA AHCI Controller and select Update Driver, it says that it found new driver, installed and I should reboot now. However, after reboot I done this again and and again it found new driver and "installed" it. The driver is default Microsoft driver with 21.06.2006 timestamp. Problem still persists. On Events tab I see following message:
    Device PCI\VEN_1002&DEV_4391&SUBSYS_B0021458&REV_00\3&18d45aa6&0&88 was started withstorahci (mshdc.inf).
    This look very much like culprit here responsible for freezes.

      My System SpecsSystem Spec

  2. #12


    Posts : 1,851
    8250 x86 + 7 SP1 x86 + Ubuntu 12.04 LTS x86


    Quote Originally Posted by Ivo Costongs View Post
    Lots of messages in event viewer from storahci:
    Quote Originally Posted by GMan View Post
    You might see if visiting Intel.com to download and install the latest SATA storage driver helps the situation.
    Quote Originally Posted by GMan View Post
    Don't worry about driver dates, as the one from Intel is different and made specifically for your hardware. Whichever is the latest AHCI storage driver available for your chipset from there, install it.
    As shown in my previous two posts, install the Intel driver, from Intel's site.
      My System SpecsSystem Spec

  3. #13


    Posts : 2
    Windows 8 HP


    Hi all! I appreciate any help I can get with this. If you want this in a different thread I can do so. I apologize if that is the case.

    With my system, it freezes up a couple times a day and becomes unusable but will not display a BSOD until after a cold shutdown and reboot. After reboot, an error is given, usually in all caps with the frown face, requiring me to reboot a second time. After the 2nd reboot the system is fine again... until the next crash.

    When my system freezes, the LCD display becomes littered with multicolored pixels, FYI - I didn't have this video issue (I'm assuming video driver issue) when I was running Windows 8 Developer preview edition earlier this year. Same hardware and video card. Have updated the video driver and I run windows updates. Have tried rolling back the driver as well.

    Thank you!
    Windows 8 system freezes for some seconds multiple times a day. Attached Files
      My System SpecsSystem Spec

  4. #14


    Posts : 1,851
    8250 x86 + 7 SP1 x86 + Ubuntu 12.04 LTS x86


    Quote Originally Posted by Win8mayfield View Post
    Hi all! I appreciate any help I can get with this.

    With my system, it freezes up a couple times a day and becomes unusable but will not display a BSOD until after a cold shutdown and reboot. After reboot, an error is given, usually in all caps with the frown face, requiring me to reboot a second time. After the 2nd reboot the system is fine again... until the next crash.

    When my system freezes, the LCD display becomes littered with multicolored pixels, FYI - I didn't have this video issue (I'm assuming video driver issue) when I was running Windows 8 Developer preview edition earlier this year. Same hardware and video card. Have updated the video driver and I run windows updates. Have tried rolling back the driver as well.

    Thank you!
    Hi, welcome. It's memory corruption. 99% likely caused by AVG so remove that in safe mode with the special tool found online. Reboot and set Windows Firewall and Windows Defender services to automatic and start them too.

    Enjoy.

    Code:
    SYSTEM_THREAD_EXCEPTION_NOT_HANDLED_M (1000007e)
    This is a very common bugcheck.  Usually the exception address pinpoints
    the driver/function that caused the problem.  Always note this address
    as well as the link date of the driver/image that contains this address.
    Some common problems are exception code 0x80000003.  This means a hard
    coded breakpoint or assertion was hit, but this system was booted
    /NODEBUG.  This is not supposed to happen as developers should never have
    hardcoded breakpoints in retail code, but ...
    If this happens, make sure a debugger gets connected, and the
    system is booted /DEBUG.  This will let us see why this breakpoint is
    happening.
    Arguments:
    Arg1: ffffffffc0000005, The exception code that was not handled
    Arg2: fffff800d14e77d0, The address that the exception occurred at
    Arg3: fffff8800134c918, Exception Record Address
    Arg4: fffff8800134c150, Context Record Address
    
    Debugging Details:
    ------------------
    
    TRIAGER: Could not open triage file : C:\Program Files\Windows Kits\8.0\Debuggers\x86\triage\modclass.ini, error 2
    
    EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.
    
    FAULTING_IP: 
    nt!MiFreeRelocations+44
    fffff800`d14e77d0 488b19          mov     rbx,qword ptr [rcx]
    
    EXCEPTION_RECORD:  fffff8800134c918 -- (.exr 0xfffff8800134c918)
    ExceptionAddress: fffff800d14e77d0 (nt!MiFreeRelocations+0x0000000000000044)
       ExceptionCode: c0000005 (Access violation)
      ExceptionFlags: 00000000
    NumberParameters: 2
       Parameter[0]: 0000000000000000
       Parameter[1]: ffffffffffffffff
    Attempt to read from address ffffffffffffffff
    
    CONTEXT:  fffff8800134c150 -- (.cxr 0xfffff8800134c150)
    rax=0000000000000000 rbx=fffffa80062d1ff0 rcx=441d8400439dbfe0
    rdx=0000000000004400 rsi=fffffa80062d1e30 rdi=fffff8a0092fd000
    rip=fffff800d14e77d0 rsp=fffff8800134cb50 rbp=0000000000000001
     r8=0000000001000085  r9=0000000000000000 r10=fffff800d1341560
    r11=fffff8a009a47870 r12=0000000080000000 r13=0000000000010000
    r14=fffff8a009a47870 r15=0000000000000000
    iopl=0         nv up ei pl nz na pe nc
    cs=0010  ss=0000  ds=002b  es=002b  fs=0053  gs=002b             efl=00010202
    nt!MiFreeRelocations+0x44:
    fffff800`d14e77d0 488b19          mov     rbx,qword ptr [rcx] ds:002b:441d8400`439dbfe0=????????????????
    Resetting default scope
    
    CUSTOMER_CRASH_COUNT:  1
    
    DEFAULT_BUCKET_ID:  WIN8_DRIVER_FAULT
    
    PROCESS_NAME:  System
    
    CURRENT_IRQL:  0
    
    ERROR_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.
    
    EXCEPTION_PARAMETER1:  0000000000000000
    
    EXCEPTION_PARAMETER2:  ffffffffffffffff
    
    READ_ADDRESS: GetPointerFromAddress: unable to read from fffff800d139c178
    GetUlongFromAddress: unable to read from fffff800d139c1f8
     ffffffffffffffff 
    
    FOLLOWUP_IP: 
    nt!MiFreeRelocations+44
    fffff800`d14e77d0 488b19          mov     rbx,qword ptr [rcx]
    
    BUGCHECK_STR:  AV
    
    LAST_CONTROL_TRANSFER:  from fffff800d10cbaf5 to fffff800d14e77d0
    
    STACK_TEXT:  
    fffff880`0134cb50 fffff800`d10cbaf5 : fffffa80`062d1ff0 00000000`00000000 fffffa80`062d1e30 00000000`000802a1 : nt!MiFreeRelocations+0x44
    fffff880`0134cb80 fffff800`d13df48c : 00000000`000802a1 fffffa80`062d1e30 00000000`00000001 fffffa80`6765534d : nt!MiDeleteControlArea+0x69
    fffff880`0134cbb0 fffff800`d113db4e : 00000000`00000000 fffff800`d138d040 00000000`00000000 fffffa80`062d1e38 : nt!MiSegmentDelete+0xe8
    fffff880`0134cc30 fffff800`d113d805 : 00000000`00000000 fffff800`d1315260 fffff800`d13152a0 fffffa80`02281600 : nt!MiProcessDereferenceList+0x10e
    fffff880`0134ccc0 fffff800`d143ea2d : fffffa80`02280040 00000000`00000080 00000000`00000000 fffff800`d113d72c : nt!MiDereferenceSegmentThread+0xd9
    fffff880`0134cd50 fffff800`d1211e86 : fffff800`d133f180 fffffa80`02280040 fffffa80`02281600 fffffa80`021e06c0 : nt!PspSystemThreadStartup+0x59
    fffff880`0134cda0 00000000`00000000 : fffff880`0134d000 fffff880`01347000 00000000`00000000 00000000`00000000 : nt!KiStartSystemThread+0x16
    
    
    SYMBOL_STACK_INDEX:  0
    
    SYMBOL_NAME:  nt!MiFreeRelocations+44
    
    FOLLOWUP_NAME:  MachineOwner
    
    MODULE_NAME: nt
    
    DEBUG_FLR_IMAGE_TIMESTAMP:  4f7658cb
    
    STACK_COMMAND:  .cxr 0xfffff8800134c150 ; kb
    
    IMAGE_NAME:  memory_corruption
    
    FAILURE_BUCKET_ID:  X64_AV_nt!MiFreeRelocations+44
    
    BUCKET_ID:  X64_AV_nt!MiFreeRelocations+44
    
    Followup: MachineOwner
    ---------
    -------

    Also should update Silicon Image drivers from their site:

    Code:
    SiRemFil SiRemFil.sys Wed Oct 18 18:20:39 2006 (4536A8B7)
    SiWinAcc SiWinAcc.sys Mon Nov 01 15:23:29 2004 (41868D31)
    Si3114r5 Si3114r5.sys Thu Apr 24 02:20:08 2008 (48102698)
    -------

    And update these NVIDIA chipset drivers too:

    Code:
    nvmcp64  nvmcp64.sys  Tue Jul 26 10:07:43 2005 (42E643AF)
    nvarm64  nvarm64.sys  Tue Jul 26 10:07:37 2005 (42E643A9)
    nvapu64  nvapu64.sys  Tue Jul 26 10:07:44 2005 (42E643B0)

    ------

    Finally, delete this driver then reboot:

    Code:
    start             end                 module name
    fffff880`04117000 fffff880`04123000   irsir      (deferred)             
        Image path: \SystemRoot\system32\DRIVERS\irsir.sys
        Image name: irsir.sys
        Timestamp:        Sat Jan 19 01:36:11 2008 (47919A5B)
        CheckSum:         000096DF
        ImageSize:        0000C000
        Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4
    Run Ccleaner to clean the machine up with respect to files and registry.
      My System SpecsSystem Spec

  5. #15


    Posts : 1,851
    8250 x86 + 7 SP1 x86 + Ubuntu 12.04 LTS x86


    Quote Originally Posted by GMan View Post
    Also should update Silicon Image drivers from their site:

    Code:
    SiRemFil SiRemFil.sys Wed Oct 18 18:20:39 2006 (4536A8B7)
    SiWinAcc SiWinAcc.sys Mon Nov 01 15:23:29 2004 (41868D31)
    Si3114r5 Si3114r5.sys Thu Apr 24 02:20:08 2008 (48102698)
    Your card can be flashed with a bios image to either operate in RAID mode or BASE mode. So check on which you currently have installed, then update the driver from here by using the device manager. Choose the correct latest driver package to match your bios.

    I have the same card, only it's a 3124 instead. Here's your link:

    Silicon Image - Support | Search Results
      My System SpecsSystem Spec

  6. #16


    Posts : 2
    Windows 8 HP


    Thank you GMan, so much!!! I have made all the changes and will report back.
      My System SpecsSystem Spec

  7. #17


    Posts : 1
    Windows 8.1 entreprise update 1

    Same issue for 2 years!


    Edit : Never mind. Found out the hqrd drive is breaking down.
    Last edited by Nemorensis; 02 Oct 2014 at 10:56. Reason: SOLVED
      My System SpecsSystem Spec

Page 2 of 2 FirstFirst 12
Windows 8 system freezes for some seconds multiple times a day.
Related Threads
Since mid November I have intermittent system freezes on my system. It appears that under different circumstancens (when deleting files on the Raid array, when letting the system go to screen blank) the desktop becomes unresponsive and the moise pointer, which can be still moved, becomes blurry. ...
Hello Forums, Well, I have a Dell XPS, i5 core 3350. 8GB/1TB, no SSD, XFX Radeon 7750 2GB. Thermaltake 600W PSU, wire tuck & loom, extra case fan. OS is Windows x64 8.1 Home Edition. IBM Model M keyboard, Dell mouse, HP OfficeJet. No other devices. About three months ago I began having...
I built a computer recently. Since day one I get BSODs but the drivers, and Bug/Checks listed are never the same. I was thinking it couldn't be a single device or driver so I've: Replaced the MOBO. Repair Installed the OS. Replaced the RAM. It BSOD'd multiple times between each change. ...
Hi Everyone been using windows 8.1 for a couple of months. I always experience lag or hang after starting and every time i open any webbrowser or watch video on any player. Also disk usage is on 100% and i need to click CTRL alt del to for it to respond Can some one help Thanks
Ever since I started using Windows 8, both my HP Pavilion desktop and Sony Vaio Pro 13 has explorer.exe crash pretty often. The Vaio crashes more often - multiple times a day - maybe because it's my main computer now and I use it more often. Upgrading to Windows 8.1 didn't make a difference....
Solved Computer randomly freezes for a few seconds in Performance & Maintenance
Lately I have been having major problems with my other computer as it started to freeze constantly and keep messing up then ended up just somehow frying itself, I got a new one and it has been freezing for a few seconds at a time usually when i'm using chrome (it's happened about 6 times so far)...
For the last 2 weeks my Windows 8 machine freezes for a few seconds. It happened once while typing this out. Note: It is not a hardware related issue as I have installed Windows 8 Build 9364. Note2: Sound continues to play fine during the freeze Here is a link to my hijackthis report: Logfile...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook