Windows 8 and 8.1 Forums


New laptop running on a manually-installed SSD is buggy

  1. #1


    Posts : 9
    Windows 8.1

    New laptop running on a manually-installed SSD is buggy


    I bought an Asus N550LF-CM115H two months ago and replaced the HDD with as SSD in order to maximize performance.

    The laptop has incredible start-up times, showing that the SSD is most definitely the drive on which the system is running, and can open programs pretty quickly. However the general performance of the computer is buggy. For example, while typing this, the letters are noticably coming up several split seconds after typing them. It has great trouble running web browers (I've tried Chrome, Firefox and Explorer) without eventually having a script fail or the browser become unresponsive.

    It's usable, and occasionaly the performance is very good, but there is definitely something wrong somewhere. Any tests I can run to check where? Any ideas on what the problem might be? Any ideas on how I could go about fixing this?

    Thanks a lot.

      My System SpecsSystem Spec

  2. #2


    Germany/Florida
    Posts : 4,514
    Vista and Win7


    That could be anything and may have nothing to do with the SSD. For starters I would run a sfc /scannow
      My System SpecsSystem Spec

  3. #3


    Posts : 9
    Windows 8.1


    Quote Originally Posted by whs View Post
    That could be anything and may have nothing to do with the SSD. For starters I would run a sfc /scannow
    Thanks for the suggestion, I've just run that and no problems were found. I know it's a vague question, but any other suggestions?
      My System SpecsSystem Spec

  4. #4


    Posts : 26
    Wds 8.1 x 64Bit


    I'd put the OLD hard drive back on ... If it's not BUGGY ANY more ...

    Return that SSD ...!! for something else ...
      My System SpecsSystem Spec

  5. #5


    Posts : 209
    Windows 8.1 (HOME not Pro) 64bit


    Quote Originally Posted by Ronhp View Post
    I'd put the OLD hard drive back on ... If it's not BUGGY ANY more ...

    Return that SSD ...!! for something else ...

    Really man?? REally? haha.. amazing.. If his computer starts fast he should return the SSD .. i totally understand that logic..

    henryP0p, what fricken SSD do you have? i have the samsung 840 Evo and it's fast.. I also have some funny lags and "feelings" that my computer should be more snappy.. but i'm sure that's the OS and code and so much services and programs i have running..

    if you do a clean fresh install of windows..fully updated and installed nothing.. and had no special hardware or programs turned on.. then if you still see lag or buggy crap.. then and then should you really be concerned.. which of course there is always the possibility of faulty buggy code and windows for sure has that..

    I've been on the hunt for a speedy snappy computer.. and i've come very close.. but still i have issues as well with mine.. perhaps i have little patience and expect more of a consumer level computer.. remember we aren't using "super" computers here.. super computers go higher than 10,000 mhz etc.. we have measly 2.4-4000mhz and usb bus speed that can't even be utilized all the way.. and more..

    im ranting..
      My System SpecsSystem Spec

  6. #6


    Did you install same drivers (for everything) ?
      My System SpecsSystem Spec

  7. #7


    I have seen this same thing and found a solution for me was a dead Dell laptop battery. I know it sounds crazy, but pull out the battery and run it without and see if the typing is lagging. Worth a try.
      My System SpecsSystem Spec

  8. #8


    Posts : 9
    Windows 8.1

    Trying to change from 32 bit to 64 bit; reset failing


    -I bought an Asus N550LF-CM115H two months ago and replaced the HDD with as SSD in order to maximize performance.
    -Mounted the HDD onto caddy and replaced the Optical Drive to give me some extra memory
    -Performance is 5/10; very quick start up times but often the laptop will become laggy and progams regularly become unresponsive
    -SSD appears to be in perfect order, no obvious reasons why this is happening.
    -Driver files in the SSD; C:\\WINDOWS\system32\DRIVERS\disk.sys , C:\\System32/drivers/EhStorClass.sys , C:\\WINDOWS\System32\drivers\partmgr.sys
    -I conclude from that that Windows 32 bit is installed
    -However, my laptop has a x64 based processor, according to system details

    => I believe that the reason my laptop is not performing as expected is because the wrong version of Windows is installed, so I would like to reset it and install 64 bit.

    Go to PC settings > Remove everything and reinstall Windows > Error: 'Could not find the recovery environment'

    What is the recovery environment?
      My System SpecsSystem Spec

  9. #9


    Posts : 9
    Windows 8.1


    I've update the drivers, I've run a range of tests on the SSD (it appears to absolutely fine), I have Googled around for hours. The laptop is still not performing as it should be and it's quite odd really.

    My current thought is that my system is geared towards Windows 64 bit, but for some reason I have installed 32 bit and there is no obvious way to revert that as I can't seem to get system reset to work. I think that this is causing the problems.
      My System SpecsSystem Spec

  10. #10


    Quote Originally Posted by henryp0p View Post
    I've update the drivers, I've run a range of tests on the SSD (it appears to absolutely fine), I have Googled around for hours. The laptop is still not performing as it should be and it's quite odd really.

    My current thought is that my system is geared towards Windows 64 bit, but for some reason I have installed 32 bit and there is no obvious way to revert that as I can't seem to get system reset to work. I think that this is causing the problems.
    So, which exact version of Win do you have ? I don't think there is too much of speed difference between 32 and 64 bit. But.... 32bit can access just about 3 GB of ram.
    Also... as reference to some comments above, an SSD is so much faster than HDD that difference between fastest and slowest SSD is almost imperceptible by naked eye. If it's running right that is. Did you change SATA to AHCI mode and made sure that windows recognizes it as SSD and Trim is on and auto defrag off ? Those things are a must for it's proper operation.
      My System SpecsSystem Spec

Page 1 of 2 12 LastLast
New laptop running on a manually-installed SSD is buggy
Related Threads
Hi, I Have Manually Installed this programme (San Andreas) An there is a special programme that mods san andreas and when it starts up it says:46290 I have put the folder in this location:C:\Program Files (x86)\Rockstar Games\San Andreas So any help to register this programme. Thanks
General slow running on laptop in General Support
My wife has had a Windows 8 laptop (basic spec for internet and other light use) for just over a year. Recently it appears a little sluggish and not as "sharp" as it was when it was new. I have done some basic maintenance (used CCleaner, clear temp files & dedrag'd he disk) but it still seems...
I recently bought a Toshiba Satellite C55-A and it's been running really smoothly until now. I was just wondering if anyone could tell me how I could speed it up a little bit? And if someone could tell me which programs to uninstall. Thanks a lot.
Hello ! today ! I decided to shut down my laptop sony vaio and schedule scan boot with avast internet security. I noticed that the windows requires me not to shut down my laptop the the configuration is done. I knew it's something which has to do with windows update, but I already set it to...
Hello I have a asus k53s that i recently upgrade to win8 (from w7) but now the laptop is acting a bit strange. Sometimes when i leave the laptop on but don't use it(idle), the fan will be constantly on even if its not doing anything like running a virus scan, and the screen will also shutdown...
W8 Installed & Running in General Support
For Info: I just completed the clean install of W8 Pro and had no problems. From start to finish it took 1 hour and about 1/2 hour to install updates (10). One thing I noticed after doing updates is that the restart runs slower than W7. One other item is Hotmail is not included on the top of...
New member,Hi to the group Ok, I upgraded the ram from 0.5 to 2 but it runs like a charm excuse the pun my button for the mouse thing on my very basic laptop was broke, so I am using a USB mouse with a wheel and I think that helps with the scrolling, my learning curve was about an hour but I...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook