Windows 8 and 8.1 Forums

Windows 8.1 fail to resume from hibernate or "fast start".

  1. #1

    Posts : 2
    Windows 8.1

    Windows 8.1 fail to resume from hibernate or "fast start".

    I recently installed a clean installation of windows 8.1 x64 on my aging laptop, but for whatever reason the system fails to "fast start" or resume from hibernation as it will reach the window's boot logo with the spiraling dots albeit spiraling "very slowly" with the cpu fan spooling up audibly in the back ground, HDD activity light stays lit although little or no audible activity is presented. I can only get around this by doing a hard restart via forcing a shut down by holding the power button. Then it would proceed to boot normally.

    The Event viewer shows nothing out of the ordinary.

    Disabling hibernation function via cmd "powercfg -h off" does seem to remedy this but this is more of inconvenience and hassle for me since I'm on a laptop with somewhat less than stellar performance as it does not do much more beyond watching HD videos online and offline. I find these boot time saving features and hibernation rather paramount for this laptop's continued usage.

    My system spec is as follows:

    Acer Aspire 3100 with "Nevarro" mainboard
    ATI Radeon Xpress 1100 with up to either configurable BIOS option of up to 32, 64, 128, 256 Megabytes of Shared Memory.
    2GB DDR2 RAM
    Turion 64 X2 TL-60 2.00Ghz Dual Core

      My System SpecsSystem Spec

  2. #2

    This may help (?)
    Some older Dell models had this problem. No remedy seemed to be available. Only recently, Dell have come up with a solution. There is now a Bios update for the particular model (Latitude E6510). After applying the update, the bios has to be set back to factory default, rebooted and set up again to your own requirements. This worked for me, with that particualr model.

    In your case, forget the update for the moment. Try the Bios factory reset and setup only.
      My System SpecsSystem Spec

  3. #3

    Posts : 2
    Windows 8.1

    If you mean the optimized defaults, I have since tried that. Also my BIOS is the latest version at 3.13.


    I did notice that every attempt to fast boot leaves a minidump:

    A wait operation, attach process, or yield was attempted from a DPC routine.
    This is an illegal operation and the stack track will lead to the offending
    code and original DPC routine.
    Arg1: fffff801f35d6a00, Original thread which is the cause of the failure
    Arg2: ffffe00042c9d280, New thread
    Arg3: 0000000000000000, Stack address of the original thread
    Arg4: 0000000000000000

    Debugging Details:

    TRIAGER: Could not open triage file : e:\dump_analysis\program\triage\modclass.ini, error 2

    FAULTING_THREAD: fffff801f35d6a00




    PROCESS_NAME: System


    LAST_CONTROL_TRANSFER: from fffff801f32fd88e to fffff801f33cf036

    fffff801`f4be25a0 fffff801`f32fd88e : ffffe000`00000004 fffff801`f35d6a00 00000000`e0620000 00000000`00000000 : nt!KiSwapContext+0x76
    fffff801`f4be26e0 fffff801`f32fd339 : fffff801`f35d6a00 fffff801`f4be29b8 00000014`2adee836 00000000`00000000 : nt!KiSwapThread+0x14e
    fffff801`f4be2780 fffff801`f3331d64 : fffff801`f35d6a00 00000000`00000000 00000000`000000b9 00000000`00000000 : nt!KiCommitThreadWait+0x129
    fffff801`f4be2800 fffff801`b6edd8e6 : ffffe000`42959960 ffffe000`42959901 00000000`00000002 ffffe000`435c5900 : nt!KeDelayExecutionThread+0x644
    fffff801`f4be28a0 ffffe000`42959960 : ffffe000`42959901 00000000`00000002 ffffe000`435c5900 ffffffff`fff85ee0 : EMS7SK+0x88e6
    fffff801`f4be28a8 ffffe000`42959901 : 00000000`00000002 ffffe000`435c5900 ffffffff`fff85ee0 00000000`00000000 : 0xffffe000`42959960
    fffff801`f4be28b0 00000000`00000002 : ffffe000`435c5900 ffffffff`fff85ee0 00000000`00000000 00000000`00000282 : 0xffffe000`42959901
    fffff801`f4be28b8 ffffe000`435c5900 : ffffffff`fff85ee0 00000000`00000000 00000000`00000282 fffff801`b6edd747 : 0x2
    fffff801`f4be28c0 ffffffff`fff85ee0 : 00000000`00000000 00000000`00000282 fffff801`b6edd747 00000000`0000c350 : 0xffffe000`435c5900
    fffff801`f4be28c8 00000000`00000000 : 00000000`00000282 fffff801`b6edd747 00000000`0000c350 ffffe000`42959960 : 0xffffffff`fff85ee0

    STACK_COMMAND: .thread 0xfffff801f35d6a00 ; kb

    fffff801`b6edd8e6 ?? ???



    FOLLOWUP_NAME: MachineOwner





    BUCKET_ID: X64_0xB8_EMS7SK+88e6

    Followup: MachineOwner

    I hope this helps.
    Last edited by Dashwood; 08 Nov 2014 at 18:18. Reason: Update
      My System SpecsSystem Spec

  4. #4

    Not a lot of help (to me!). But, the message and problem is usually triggered by an incompatible, or out of date, software item. Acronis is often a guilty party in this??
      My System SpecsSystem Spec

Windows 8.1 fail to resume from hibernate or "fast start".
Related Threads
Hi all, So I'm kind of stuck.. I currently have the problem where I am in an endless cycle of "loading files" -> "Windows Boot Manager" (see: How To Boot Into Safe Mode On Windows 8 (The Easy Way)). I have tried to load all of the options -- and none successfully load. I also end up at...
How to Add or Remove "Hibernate after" in Power Options in Windows Hibernation is a power-saving state designed primarily for laptops. While sleep puts your work and settings in memory and draws a small amount of power, hibernation puts your open documents and programs on your hard disk, and...
Help! I've been trying for a few days to solve this, but MS and Google Searches haven't been able to help out at all. On Windows 8 the Windows Store fails to start up on my wife's account. When you click on the app, you get the start screen for the windows store with the circle animation at the...
I just saw this on a new HP laptop I am working on, it actually makes a kind of Program Menu, so if you don't want a full Start Menu like Windows 7, you can use this to just have links to your Programs: 32513 The HP Quick Start Application (Windows 8) | HP® Support Installation Causes a...
... now that I have 8.1 installed. Never could get it to work properly with 8, it always seemed to "wake up" in the middle of the night, and I never figured out why.... More to follow...:dinesh:
How does "Fast startup" work? in General Support
I know that it's like a cross between hibernate and shutdown, but it seems to be leaving my computer "on" for eternity unless I unplug the power. I know this by checking "Uptime" in task manager, and it seems to be going on and on and on, even when I check after shutting down. A friend on Skype...
How to Enable or Disable Hibernate in "Windows To Go" Workspace When a Windows To Go workspace is hibernated, it will only successfully resume on the exact same hardware (computer). Therefore, if a Windows To Go workspace is hibernated on one computer and roamed to another computer, the...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook