Windows 8 and 8.1 Forums


windows 8.1 slows down over time

  1. #11


    USA, CA
    Posts : 191
    WIN 7 PRO x64, WIN 8.1 PRO x64


    yeah that seems high here is mine with around 5 days of uptime, as i put in my pic are you using a spyder color calibrator as shown in your explorer.exe? it might be causing a memory leak or something. also since its under virtual memory it might be your page file is messed up too. what does it show for that under virtual memory as well?

    EDIT: if it's an SSD then you should have it set like mine to have no page file if you have at least 12GB of ram, if you have less then still set it on another hdd and not on your SSD, it will extend its life.
    Attached Thumbnails Attached Thumbnails pagefile.jpg   pagefualts.jpg  

      My System SpecsSystem Spec

  2. #12


    Posts : 15
    Windows 8.1


    Quote Originally Posted by rvcjew View Post
    yeah that seems high here is mine with around 5 days of uptime, as i put in my pic are you using a spyder color calibrator as shown in your explorer.exe? it might be causing a memory leak or something. also since its under virtual memory it might be your page file is messed up too. what does it show for that under virtual memory as well?

    EDIT: if it's an SSD then you should have it set like mine to have no page file if you have at least 12GB of ram, if you have less then still set it on another hdd and not on your SSD, it will extend its life.
    Page fault is already at 56million and keeps going up time is just 1 day and 5 hours, spyder was not installed before and i had the same issue. My virtual memory is set

    C:\ none = SSD
    D:\ managed it set it to 24gb

    why did you set yours to none to all? i will try that.
      My System SpecsSystem Spec

  3. #13


    USA, CA
    Posts : 191
    WIN 7 PRO x64, WIN 8.1 PRO x64


    cause you basically don't need one above 12 GB unless your are like rendering and using all of it. yeah try without it.
      My System SpecsSystem Spec

  4. #14


    Posts : 15
    Windows 8.1


    Quote Originally Posted by rvcjew View Post
    cause you basically don't need one above 12 GB unless your are like rendering and using all of it. yeah try without it.
    well i just rebooted as it said i had to to set the new setting and the page faults are already at 300k
      My System SpecsSystem Spec

  5. #15


    USA, CA
    Posts : 191
    WIN 7 PRO x64, WIN 8.1 PRO x64


    hmm, i just rebooted also for windows updates and mines at 400k so i don't think its a good representation of the issue. you might have a funky stick of ram and when it hits that address it goes all slow but it also would be odd since you can fix it by restarting explorer.exe. what happens if you take out all but one stick of the ram then use the pc for a while and see if it gets slow.
      My System SpecsSystem Spec

  6. #16


    Posts : 15
    Windows 8.1


    Quote Originally Posted by rvcjew View Post
    hmm, i just rebooted also for windows updates and mines at 400k so i don't think its a good representation of the issue. you might have a funky stick of ram and when it hits that address it goes all slow but it also would be odd since you can fix it by restarting explorer.exe. what happens if you take out all but one stick of the ram then use the pc for a while and see if it gets slow.
    Ya i will try that its just weird after around 8hours it starts to get slow nothing shows lots of usage like ram/hdd/cpu even network so i don't understand it but i will try that. Another thing is Windows 8 and even 7 ran perfect its just this update that's when it started.
      My System SpecsSystem Spec

  7. #17


    USA, CA
    Posts : 191
    WIN 7 PRO x64, WIN 8.1 PRO x64


    it started when you updated to 8.1?
      My System SpecsSystem Spec

  8. #18


    Posts : 15
    Windows 8.1


    Quote Originally Posted by rvcjew View Post
    it started when you updated to 8.1?
    Yea then i reformated the computer re installed windows 8 pro did the update again the problem came back i have used windows 7 and 8 on this PC never had this problem.
      My System SpecsSystem Spec

  9. #19


    USA, CA
    Posts : 191
    WIN 7 PRO x64, WIN 8.1 PRO x64


    Your getting the update from the windows store right?
      My System SpecsSystem Spec

  10. #20


    Posts : 15
    Windows 8.1


    Quote Originally Posted by rvcjew View Post
    Your getting the update from the windows store right?
    i think that was the only way never show up in windows updates.
      My System SpecsSystem Spec

Page 2 of 4 FirstFirst 1234 LastLast
windows 8.1 slows down over time
Related Threads
External HDD Slows Windows Down in Drivers & Hardware
Hello all, I am on an i7-12gb RAM+SSD Asus laptop, running Windows 8 x64. I am using two external HDDs attached via USB. One is an external-powered 2TB 3.5" WD, and the other is a 1TB 2.5" 5400 rpm Matshita HDD. I store my music and movie collection in these drives, and a few setup files...
Hi I user FTP & Telnet a lot to connect to devices on our LAN. With Windows 8 I've been using ZoneAlarm as my firewall as I found Windows Firewall caused a 5 -10 second delay in every FTP / Telnet Connection. Last night I upgraded to Windows 8.1 and ZoneAlarm no longer works, so I'm back...
Hi everyone...I am new here, just joined :) I am glad to be part of this great forum... I have a Lenovo Idea-PC laptop that I bought a year ago..It came with high specifications as follows: OS: Windows 8 64-bit (6.2, Build 9200) Intel (R) Core (TM) i5-3210M CPU @ 2.50 GHz (4CPU) 8 GB...
After a week of using both on and offline WIN 8 like clockwork slows down after a week, there are have run multiple virus and malware checks and nothing, task manager shows normal with only 28% memory use, programs running are minimal, no unusual hard disk accessing, defrag is run every two days...
I am having a number of problems with my desktop, that I put together myself. I had been running windows 8 for a while, and within the last month I installed a new video card (Nvidia EVGA GTX560ti), and a new SSD (OCZ vertex 4 256GB). While still running Windows 8, I had been playing games, doing a...
If I left my memory at stock speed (1333 MHz) my internet speed is normal (around 390-450 KB/s). But once I overclock it with XMP (2400 MHz @10-12-12-31 2T), it drops down to 30-60 KB/s. The internet speed will also back to normal if reduce the clock and timing to 2133 MHz @9-11-10-28 2T. My...
HDD Usage 100% - Computer slows to a stop in Performance & Maintenance
Hp Laptop DV6 i5 2.4, 4gb RAM, 600GB HDD, GeForce GT 230M. Fresh install of Windows 8. If idle HDD usage drops to almost nothing. So I don't think it's programs running in the background. When I try to do something even as small as type in the password to log in the response time is really...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook