Windows 8 and 8.1 Forums


System restore not working help ...

  1. #1

    System restore not working help ...


    Hi I have a windows 8.1 dell laptop ,for some reason system restore is not creating points manually or automatically, when I try to make a restore point manually the working bar just keeps moving at the sane time though I noticed in the device manger a generic volume shadow copy entry will show up with a yellow mark beside it ,I have tried maybe 10-15 times to uninstall this and try system restore again ,but this keeps repeating itself,
    I have also went into safe mode but system restore points can't be made under safe mode, I did the repository thing where I rename that folder to old and reset repository in safe mode ,same result any ideas pls Thks

      My System SpecsSystem Spec

  2. #2


    Canada
    Posts : 1,950
    windows 8.1 Update 1 Pro 64bit


    Make sure System Restore is enabled

    In the elevated command prompt run sfc /scannow.

    Also run chkdsk /f /r
      My System SpecsSystem Spec

  3. #3


    Posts : 12
    Windows 8.1 Update 1


    The easy way just install a driver which makes restore point automatically
      My System SpecsSystem Spec

  4. #4


    Canada
    Posts : 1,950
    windows 8.1 Update 1 Pro 64bit


    Quote Originally Posted by neroextreme View Post
    The easy way just install a driver which makes restore point automatically
    No need for a driver.

    Restore Point Automatic Creation - Disable in Windows
      My System SpecsSystem Spec

  5. #5


    Thks for replies I did the scan twice and chk dsk also. The points are not being made even when a app is uninstalled or being installed for example in revo uninstaller I can't uninstall anything ,it just sits there making a restore point forever... Thks for the help
      My System SpecsSystem Spec

  6. #6


    Canada
    Posts : 1,950
    windows 8.1 Update 1 Pro 64bit


    If Automatic Maintenance is turned off, put it back on.

    How is your free disk space and are there any restore points in the system.
      My System SpecsSystem Spec

  7. #7


    Thks for reply auto maintenance is on and I have 400gigs free..
      My System SpecsSystem Spec

  8. #8


    Try this: System Protection - Turn On or Off in Windows 8

    Disable it, reboot then enable it and see if you can then create a restore point.
      My System SpecsSystem Spec

  9. #9


    Ok tried that and everytime I do that generic volume thing shows up in device manger with yello exclam beside it ,if I can get rid of that showing up in device manager the system restore will work..
      My System SpecsSystem Spec

  10. #10


    Canada
    Posts : 1,950
    windows 8.1 Update 1 Pro 64bit


    You have not replied if you have system restore points in your system, if you do consider cleaning them out. Option 2

    System Protection Restore Points - Delete - Windows 7 Help Forums
      My System SpecsSystem Spec

Page 1 of 2 12 LastLast
System restore not working help ...
Related Threads
Solved system restore not working on Win 8.1 in Performance & Maintenance
Came with Win 8.1 64bit I have tried 2 times to do a system restore with 2 different points. Once started system gets to screen saying system restore initializing, and it just stays at that point with circle spinning. I have to hold down power button to turn off and than restart back to desktop...
System restore not working in General Support
I was just booting up my laptop but it went into automatic repair and that didn't work and neither did system refresh and I tried system restore but when I tried to select c drive it said "you must enable system protection". I visited various threads about this but none of them worked. Ples. Halp...
Hi, I have modified the inbuilt System Restore task by adding a Daily trigger to it to run around an hour after I turn on (around 8:00am) the computer each morning. I have set all conditions Off so it should run no matter what the PC is doing. The Task list shows "Last run at 11/3/2014 at...
My main problem is that I accidentally uninstalled MS Office earlier today from my Dell Inspiron which I bought in 2012; the second problem is that I can't do a system restore to get it back to the point before the accidental un-installation. I'm on Windows 8. It keeps telling me there's something...
Dear All, My laptop (Dell Inspiron 2013 64-bit) was playing up today and instead of restarting it, I foolishly clicked on the option to "refresh the pc". Little did I know that this would remove all my current programs.... I decided then to do a System Restore. Now, all my programs are back,...
Hello to all, A month back I accidentally deleted the wow6432 node from my registry under system_user. I believe this is the root of all my problems. Once I did that, my toshiba c885 D 64 bit would not boot. I forced the computer to shut down and pressed f12 to get to the system recovery...
Automatic Restore Points is not working in System Restore. Task Scheduler is empty during last 30 days.
Eight Forums Android App Eight Forums IOS App Follow us on Facebook