Windows 8 and 8.1 Forums

system restore not restoring

  1. #1

    system restore not restoring

    Click image for larger versionClick image for larger versionhi everyone

    tried to do system restore and got this message (see attached) I then did an error check on C drive and I got this message.(see attached) Can anyone please help.

    regards ron moore

      My System SpecsSystem Spec

  2. #2

    San Jose - California
    Posts : 2,847
    8.1x64PWMC Ubuntu14.04x64 MintMate17x64

    First, you might try to run a couple of commands from the elevated command prompt to see if you can fix it:
    1. dism /online /cleanup-image /restorehealth
    2. sfc /scannow

    Then try to restore again. If you don't succeed, then again run chkdsk offline from the command prompt:
    type: chkdsk /r /f c:
    You will need to reboot for chkdsk to run. It might take a while.

    FYI, never rely on system restore, often they become corrupted. I always turn off system restore.
    1. They are not reliable
    2. They take up disk space
    3. they slow down your system
    4. The restore points are stored in C:\Windows\System Volume Information so it does no help if your C: drive becomes corrupted.

    Your best bet is to have a good backup image stored in an external HD so in case your PC get infected, becomes unbootable, etc... then it would take no time to restore and back online.

    Here's one good free backup software: Macrium Reflect Free
    Last edited by topgundcp; 04 Jul 2014 at 23:07.
      My System SpecsSystem Spec

  3. #3

    Exactly my way,of staying on the safe side.Macrium Reflect,is the most reliable,software based solution,to get back "online"in less than ten minutes.
    One could always,make good use of,them just laying around-no use-small sized-older HDDs,and clone your bootup partition and be up and going in a matter of hook it up and ready to get going,at next restart.
      My System SpecsSystem Spec

  4. #4

    hi everyone

    thanks for all your help, I have done what you recommended and now system restore worked.

    I have down loaded macrium reflect, but I don't really know how to use it, can you please help.

    How do I turn off system restore.

    regards calmat
      My System SpecsSystem Spec

  5. #5

    San Jose - California
    Posts : 2,847
    8.1x64PWMC Ubuntu14.04x64 MintMate17x64

    Good to hear it's working .
    First hold down Win key + X . Click on System then follow the steps from the screen shot.

    Click image for larger version

    Here's the link for: Macrium User Manual
      My System SpecsSystem Spec

system restore not restoring
Related Threads
System restore not creating restore point in Performance & Maintenance
I went into Task Scheduler and set System Restore to create a restore point every day at 12:01am. Under Conditions I cleared all the check boxes because I want SR to run regardless of whether computer is idle or not. I have been watching this for about 1 week and so far it's not created a single...
hello I bought a sumsung Ativ smart pc about a year ago, recently had to take it in for repairs (still under warranty), before taking it in I used the "windows 7 recovery" system (despite being in windows 8) to create a system image, I then reset my computer to factory settings have the...
Hi Guys! In few days I will have my new computer with Windows 8.1, and I wonder what solution would be the best for easy backing up and restoring of system drive in the new machine. For last 5 years I've been using Acronis to creat an image of entire partition c: , with windows and all my...
Hi, There seem to be a lot of threads on this general subject but they all seem to focus on using the built in W8 function. I've not been able to find one that addresses my issue. So, sorry if this has been asked before. Using a User Profile tool and experimenting with copying profile...
Hello to all, A month back I accidentally deleted the wow6432 node from my registry under system_user. I believe this is the root of all my problems. Once I did that, my toshiba c885 D 64 bit would not boot. I forced the computer to shut down and pressed f12 to get to the system recovery...
Automatic Restore Points is not working in System Restore. Task Scheduler is empty during last 30 days.
I recently had to return my HP Pavilion g7 Windows 8 64- bit only laptop to the manufacturer for repair under warranty. Prior to this I created a system image as the Hard Disc was going to be replaced. Having now received the repaired laptop I have been trying to restore the saved image. I watched...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook