Windows 8 and 8.1 Forums


File Explorer - Ceases to respond, and churns

  1. #1


    Posts : 93
    Windows 8.1 Pro 32-bit

    File Explorer - Ceases to respond, and churns


    File Explorer - Ceases to respond, and churns sometimes . . .

    I don't think I'm clicking too fast, or on too many things, because it usually works how I want.

    Maybe it was doing a Win Defender scan, and the auto-pause takes 15 seconds to kick in?

    Just wondering if anyone else has noticed this.

    I just updated to 8.1, so maybe it won't happen now.

      My System SpecsSystem Spec

  2. #2


    Harrisonburg, Va.
    Posts : 10,488
    Windows 8.1.1 Pro with Media Center


    Maybe run the

    sfc /scannow

    &

    Dism /Online /Cleanup-Image /RestoreHealth

    &

    sfc /scannow AGAIN

    commands in elevated command prompts.
      My System SpecsSystem Spec

File Explorer - Ceases to respond, and churns
Related Threads
Hello Everyone. I use Windows 8.1. Until few days ago, everything was working fine. No idea what happened but whenever I open the File Explorer/Windows Explorer, it always opens minimized. Earlier I just needed to maximize it and close it so that when the next time I open it, it opens...
Hi there , I've been struggling trying to find out how I can change the Selected File color , in File Explorer since I switched to Windows 8. Looks like it's now a setting in the registry under control panel - colors - and have to enter values manually ??? I am sick of the always...
Is it possible to sort a folder's contents with both File names and Sub-Folder names intermixed? I have projects in sub-folders, and 'support' files like this: projabc (sub-folder) projabc.txt (file) projabc.bat (file) amongst other projects. I would like all...
Steam and WMP do not respond in Software and Apps
so couple of days ago i couldnt get onto steam or WMP and i tried to uninstall them and reintall but nothing works...i scanned for viruses or worms ect. nothing. it just has a pop up saying not responding and my ram wasnt full it was about mid way when they frozze and nothing else was running in...
On attempting to open a couple of items in Documents, I got back the error box: ' The requested operation requires elevation'. What does that mean? robinpe
Connect to Internet Won't Respond in Network & Sharing
One day, I was having problems with my internet, so I disconnected from it. When I tried to reconnect, I couldn't. So I discontinued trying to connect to my internet. But when I tried again at another time, connect to internet wouldn't respond when I click on it. Or any of the other shortcuts. Idk...
Solved pin to file explorer in General Support
Hi, Until I activated Windows 8, I could pin to the taskbar, now I can't! any one have any ideas? This is making me pretty crazy.
Eight Forums Android App Eight Forums IOS App Follow us on Facebook