Windows 8 and 8.1 Forums

Windows 8.1 slow bootup

  1. #11


    Darn, this new one does not give details. Anyway difference between cold boot and restart is 1/10 of the second in favor of cold boot. Keep in mind that I don't use Hybrid and have 10 programs starting up including Avast. all together 36 sec. 10 second for system and 26 for startup programs.

      My System SpecsSystem Spec

  2. #12


    Posts : 40
    Windows 8.1


    Quote Originally Posted by CountMike View Post
    Darn, this new one does not give details. Anyway difference between cold boot and restart is 1/10 of the second in favor of cold boot. Keep in mind that I don't use Hybrid and have 10 programs starting up including Avast. all together 36 sec. 10 second for system and 26 for startup programs.

    My fastest is 18 seconds on system and 26 for startup, minimal programs. Do you have an SSD? I'm not sure why my system startup is slow bearing in mind thats the fastest I've had.
      My System SpecsSystem Spec

  3. #13


    Posts : 40
    Windows 8.1


    Quote Originally Posted by CountMike View Post
    Darn, this new one does not give details. Anyway difference between cold boot and restart is 1/10 of the second in favor of cold boot. Keep in mind that I don't use Hybrid and have 10 programs starting up including Avast. all together 36 sec. 10 second for system and 26 for startup programs.
    Also what do you mean by you don't use "hybrid"?
      My System SpecsSystem Spec

  4. #14


    Quote Originally Posted by Faizy450 View Post
    Quote Originally Posted by CountMike View Post
    Darn, this new one does not give details. Anyway difference between cold boot and restart is 1/10 of the second in favor of cold boot. Keep in mind that I don't use Hybrid and have 10 programs starting up including Avast. all together 36 sec. 10 second for system and 26 for startup programs.

    My fastest is 18 seconds on system and 26 for startup, minimal programs. Do you have an SSD? I'm not sure why my system startup is slow bearing in mind thats the fastest I've had.
    Yes Kingston V300, 120 GB, I'm not really ga-ga about it. Just tested with Hybrid shutdown couple of hundreds of second faster, that's all.
    Let me look around, there must be some more detailed program.
      My System SpecsSystem Spec

  5. #15


    Posts : 40
    Windows 8.1


    Quote Originally Posted by CountMike View Post
    Quote Originally Posted by Faizy450 View Post
    Quote Originally Posted by CountMike View Post
    Darn, this new one does not give details. Anyway difference between cold boot and restart is 1/10 of the second in favor of cold boot. Keep in mind that I don't use Hybrid and have 10 programs starting up including Avast. all together 36 sec. 10 second for system and 26 for startup programs.


    My fastest is 18 seconds on system and 26 for startup, minimal programs. Do you have an SSD? I'm not sure why my system startup is slow bearing in mind thats the fastest I've had.
    Yes Kingston V300, 120 GB, I'm not really ga-ga about it. Just tested with Hybrid shutdown couple of hundreds of second faster, that's all.
    Let me look around, there must be some more detailed program.
    I wonder if it could be services but I'm not too sure which ones to disable and which ones to keep running. All I'm running is Avast, malwarebytes, and my nvidia drivers at startup (it's all I need)
      My System SpecsSystem Spec

  6. #16


    Is that "Malwarebytes" full or free one. Full version (payed one) stays resident in part and free one runs only when you run it. Avast has a "Boot scan" too.
      My System SpecsSystem Spec

  7. #17


    Posts : 40
    Windows 8.1


    Quote Originally Posted by CountMike View Post
    Is that "Malwarebytes" full or free one. Full version (payed one) stays resident in part and free one runs only when you run it. Avast has a "Boot scan" too.

    I am using the paid version of malwarebytes and free avast
      My System SpecsSystem Spec

  8. #18


    Than you might have a conflict, to many things scanning at the same time, Why don't you try disabling one at the time and try like that.
      My System SpecsSystem Spec

  9. #19


    Posts : 40
    Windows 8.1


    Quote Originally Posted by CountMike View Post
    Than you might have a conflict, to many things scanning at the same time, Why don't you try disabling one at the time and try like that.
    That sped the bootup by about 7 or 8 seconds, thanks. Any idea what else I can disable? Services wise maybe?
      My System SpecsSystem Spec

  10. #20


    Win8 has quite few services that start "on demand" ( Triggered Start) and with delay so they don't delay system usefulness even before complete boot up. Maybe some usual suspects like Print Spooler or Bit Locker if you don't anticipate using it. Those are minor things though. Disabling defrag at boot could help too. Maybe you could also look at "Scheduled Tasks" and see if anything is starting from there. I think that Avast has some boot time scan too.
      My System SpecsSystem Spec

Page 2 of 3 FirstFirst 123 LastLast
Windows 8.1 slow bootup
Related Threads
Windows 8.1 username/password mixup on bootup in User Accounts and Family Safety
I have recently set up a Win 8.1 notebook and from a cold boot Win comes up with a confusion by showing part of my email address as user (a hangover from a MS account) but, after saying that the username is incorrect, then allows me to enter my local account / network creds. I decided that,...
My pc just randomly became really slow on bootup. I noticed that when I bootup every time I have to wait about 30seconds for an sound that indicates that something is plugged into the computer. Like if you plug in an usb. My normal processes wont start up before these two sounds appear. Please...
Windows 8.1 Bootup Times in Performance & Maintenance
Hello all, I have a serious issue with my new laptop computer which I purchased on the 21st of December 2013. I say it's new because it's somewhat true. I've had it for less than six months. However i used it a lot and the other day I had problems with the machine slowing down and not...
When I boot up or change users, the screen goes goes black for about 5 minutes and then everything shows up and works fine. When I try to go to the Windows store, using the store tile, the screen changes to a dark blue color and nothing appears although my sign on was with the windows official msn...
Windows is using 60%+ of ram on bootup in Performance & Maintenance
Right now I am using 85% ram Before the high ram usage I would be using 50-75% ram I am sure I have no viruses Specs:2.00Ghz Ram:2.00gb Items running on startup Avast 8.0 Rainmeter
Windows 8 Pro bootup slowly in Performance & Maintenance
Hey, I have Windows 8 Pro and have a problem, when I turn on the computer, after it shows the screen with the logo of Windows 8 loading, after that screen I see a black screen for about 5-10 seconds and then shows me the screen with my user. Why is he not on me right after the screen shows the...
Windows 8 Bootup Time in Performance & Maintenance
Hello folks, I installed Windows 8 Enterprise as a part of dual boot with Windows 7. I have used Windows Easy Transfer from Windows 7 and restored it on both Windows 7 and Windows 8. Windows 7 seems to load normally within a minute or two. However Windows 8 is taking 7-9 minutes to boot up....
Eight Forums Android App Eight Forums IOS App Follow us on Facebook