Windows 8 and 8.1 Forums

Selecting multiple files with mouse now wonky

  1. #1

    Posts : 1
    Windows 8.1

    Selecting multiple files with mouse now wonky

    Using Windows 8.1 on HP machine
    All updates up-to-date
    Hardware: Microsoft Intellimouse Explorer 3.0
    Explorer Folder Option selected: Single-click to open an item (point to select); Underline icon titles only when I point on them
    Display: Detail list (Ctrl + Shift + 6)
    No touch input

    Here's the problem: For as long as I have used windows, I can select multiple files by pressing ctrl-left mouse button. If I want to select multiple consecutive files, I move my cursor down to the last file in the list and press shift-left mouse button. If I want to select multiple files that are not listed consecutively, I move my cursor along the list of files and press ctrl-left mouse button to select each individual file.

    This does not work for me any longer and I do not know why.

    I do not have Click-lock on.

    Often I will press ctrl-left mouse click and the file will not select. When I move my mouse away from the file I've selected, it will UN-select. If I continue to press the CTRL key while attempting to select another file and float my mouse cursor down the list of files to select ONE single file further in the list, ALL the files in between the first file I click and the final file will become selected.

    Moving the mouse cursor carefully and steadily to select individual files yields varied results; sometimes I can select individual files; sometimes, I can click multiple times to select an additional file and the file will not become selected. More often than not, I will select several files and earlier files will become unselected.

    Extremely frustrating.

    I have been a Windows user since version 3.1 and this has never happened to me. I have been a Windows 8.1 user for over a year now and this is a new wrinkle. I have done system restore multiple times and it has not solved the problem. I have uninstalled Intellipoint/Microsoft Keyboard & Mouse center and reinstalled and the problem has not solved. I have checked every setting for my mouse in the mouse center and cannot see a setting that imposes this feature.

    Changing folder options to Double-click to open an item (single click to select) solves the problem. I am able to navigate and organize my files the way I always have. Only happens when single-click feature is enabled. Please note: I have been using the single-click select feature since Windows XP.
    Your guidance and actual solution to this irritant is appreciated.

      My System SpecsSystem Spec

  2. #2

    Posts : 2,130
    Windows 8.0 x64

    I have mine set to double-click to open and I still get some funky stuff. It seems to want to "hot track" the mouse as it moves and "semi-select" stuff. It's like the file is covered by a color bar, but not as solid a color as the one that's "really" selected.

    But maybe it's an Intellipoint issue in your case. Have you tried backing off to an older version? I used Intellipoint in the past, mainly just for stuff like middle button double click. But I took it out and use AutoHotkey for customizing mouse click stuff.
      My System SpecsSystem Spec

Selecting multiple files with mouse now wonky
Related Threads
Hello Eight Forums: I'm in dire straits here. I have a Dell Venue 8 Pro (Tablet) with Windows 8.1. I was trying to get my Widi to interact with my TV so I could stream a movie...and it was not communicating. So like the knuckle head that I am...I started choosing each display option...
Recently got a new Acer laptop with 8.1 installed. I've been trying to customise the desktop background in Control Panel, selecting multiple images to make a slideshow. However, it's really difficult to scroll at leisure through all my photos to choose the best ones, because the scrollbar...
Dear all, When moving my cursor between my two monitors, it stops at the border. To get to the other screen I either have to keep moving my mouse towards the border or move the cursor at high speed between the two. The issue occurs no matter where I cross, and does not appear to be related to...
I have just installed Win 8.1 and can't find a way to select all files in a folder using only the mouse. I could do it under Win 7 by using Organize. Is there a Win 8 equivalent? I know about Ctrl-A but that is not what I want. Thank you.
Wonky window stacking in General Support
It seems to me that Win 8 doesn't get the ordering of windows correct. I'll open an application and it will end up behind windows explorer or underneath another app. I don't think it's just that Win 8 is different than previous versions requiring some getting used to, rather it actually gets the...
So it wasn't really a BSOD at first. I did click on hibernate, the monitor did turn off but the PC didn't. So I had to hit the reset button after a few minutes. It booted and the "there was a BSOD" message came up. It said something about: kernel stack inpage error It just happened two times...
Attempting to do clean install. When I get to screen in title, Drive 1 shown as Unallocated Space. Select the drive and click next. Get error message ""We couldn't create a new partition or locate an existing one. For more information, see the Setup log files." Click new and install a...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook